Official Seven Forums Overclock Leader boards [2]

Page 16 of 129 FirstFirst ... 6141516171826116 ... LastLast

  1. Posts : 6,077
    Windows 7 Professional 64 bit
    Thread Starter
       #151

    I thought it had been well documented on this thread lol, last Thursday I think it was.
    No pain no gain as they say
      My Computer


  2. Posts : 24,479
    Windows 7 Ultimate X64 SP1
       #152

    Aww, it may be but sometimes a couple of hours this thread gains 3 pages, lol. Soon to be the most replied to thread on SF I think.

    Was it here, I didn't see where you specifically said it was dead?
    Official Seven Forums Overclock Leader boards [2]
      My Computer


  3. Posts : 6,077
    Windows 7 Professional 64 bit
    Thread Starter
       #153

    Posts #28 to 32# gave an indication, maybe it was too cryptic lol
      My Computer


  4. Posts : 24,479
    Windows 7 Ultimate X64 SP1
       #154

    So....what happened after the 1.9V run, pray tell?
      My Computer


  5. Posts : 53,684
    Windows 10 Home x64
       #155

    Britton30 said:
    So....what happened after the 1.9V run, pray tell?
    Genie time

    A Guy
      My Computer


  6. Posts : 24,479
    Windows 7 Ultimate X64 SP1
       #156

    A Guy said:
    Britton30 said:
    So....what happened after the 1.9V run, pray tell?
    Genie time

    A Guy
    Glad it (hopefully) left my house.
      My Computer


  7. Posts : 6,077
    Windows 7 Professional 64 bit
    Thread Starter
       #157

    Britton30 said:
    So....what happened after the 1.9V run, pray tell?
    Well, after the successful run that I validated, I tried a couple of times for a higher speed but still with the same voltage, I was very close to a 5.6 , but then the pc failed to boot. The red CPU light on the motherboard stayed on. I tried a few things to sort it out but they didn't work.
    Never run the CPU at 1.9v , take it from me, it will kill it. Lol.
      My Computer


  8. Posts : 7,470
    Windows 10 Home Premium 64bit sp1
       #158

    Bad Break Paul did the other CPU show up yet ?
      My Computer


  9. Posts : 6,077
    Windows 7 Professional 64 bit
    Thread Starter
       #159

    Solarstarshines said:
    Bad Break Paul did the other CPU show up yet ?
    Not yet, guess it's gonna be tomorrow now. I will chase it up later :)
      My Computer


  10. Posts : 7,470
    Windows 10 Home Premium 64bit sp1
       #160

    paulpicks21 said:
    Solarstarshines said:
    Bad Break Paul did the other CPU show up yet ?
    Not yet, guess it's gonna be tomorrow now. I will chase it up later :)
    I hope the one you get is what you are looking for

    Low volts and headroom ,not to sure if you should be cranking up the chips anymore since you are more then well established unless you are out for blood
      My Computer


 
Page 16 of 129 FirstFirst ... 6141516171826116 ... LastLast

  Related Discussions
Our Sites
Site Links
About Us
Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 02:02.
Find Us