Would like to have some opinions

Page 14 of 24 FirstFirst ... 41213141516 ... LastLast

  1. Posts : 26,745
    Windows 11 Pro
       #131

    Great job, Jack. Much better voltages and temps as well. Nice work.
      My Computer


  2. Posts : 25,847
    Windows 10 Pro. 64/ version 1709 Windows 7 Pro/64
    Thread Starter
       #132

    Lights, lights and more lights.
    I have never used them and really don't know which ones to buy.
    I want blue in color.
    The case comes with about 8 little LED light connectors and one 12 volt connector. They work off of the LED switch on the top of the case.
    Knowing what others have used and work well would be helpful.

    Also; is their a driver clean up tool that works and doesn't destroy the computer?
      My Computer


  3. Posts : 25,847
    Windows 10 Pro. 64/ version 1709 Windows 7 Pro/64
    Thread Starter
       #133

    I'm I the lucky one.

    I lost video of all kinds on the display screen.
    Rebooted/no help.
    Both power green lights are on.
    Reseated video card/no help.
    Reset cmos/no help.
    Used the other DVI port/no help.
    Tried another display screen/no help.
    Tried to use HDMI port/no way in hell.
    Something wrong with the HDMI port. I'm unable to plug the cable into the HDMI port.
    The HDMI cable plugs into everything HDMI I have just not this card. Asus GTX-77O.

    I had to fight my Asus motherboard and now my Asus video card. Just waiting for my new Asus display to take a dive.
      My Computer


  4. Posts : 26,745
    Windows 11 Pro
       #134

    Jack, have you determined if it is the Video card or the minitor?
      My Computer


  5. Posts : 25,847
    Windows 10 Pro. 64/ version 1709 Windows 7 Pro/64
    Thread Starter
       #135

    Tried another monitor with the same results.
    I hope it didn't mess up my new motherboard bios.
    I really don't want to have to go through that again.
      My Computer


  6. Posts : 26,745
    Windows 11 Pro
       #136

    Jack, if you have another card, try it and see if it works. Make sure it's the card and not the Motherboard PCIe slot. My Maximus is in RMA right now because the PCIe X16 slot decided it wanted to run at X4 instead of X16.
      My Computer


  7. Posts : 25,847
    Windows 10 Pro. 64/ version 1709 Windows 7 Pro/64
    Thread Starter
       #137

    Well I gave away my only extra video card to a friend and I don't have one. Tomorrow I will get in touch with my friendly Intel man Glenn and see what we can do.
    If the card worked and still had the bad HDMI port I don't want it.
      My Computer


  8. Posts : 26,745
    Windows 11 Pro
       #138

    I don't blame you.
      My Computer


  9. Posts : 24,479
    Windows 7 Ultimate X64 SP1
       #139

    Did you also try another DVI or HDMI cable? Don't confuse Display Port with HDMI, they look similar.
      My Computer


  10. Posts : 25,847
    Windows 10 Pro. 64/ version 1709 Windows 7 Pro/64
    Thread Starter
       #140

    I'm positive I'm trying to use HDMI port.
    After removing the card I tried again and it's a no go.
    Yes they do look some what the same but thanks for the good thoughts.
      My Computer


 
Page 14 of 24 FirstFirst ... 41213141516 ... LastLast

  Related Discussions
Our Sites
Site Links
About Us
Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 22:22.
Find Us