Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: New prossesor won't work, PC lights and fans turn on.

25 Dec 2013   #1
dukethedj

Windows 8.1 Pro x86 (Temporary)
 
 
New prossesor won't work, PC lights and fans turn on.

Hi and happy holidays! I recently got my new (slightly used ) AMD Phenom II X4 840 Edition Deneb 3.2 GHz 4x512 KB L2 Cache Socket AM3 95W Quad-Core Processor - Retail HDX840WFGMBOX (Black) from amazon. I installed the processor with no trouble and go to make a test boot and....... WHAT THE! The lights and fans turn on but NOTHING I repeat: NOTHING goes on the screen. It just goes to sleep! (I had the side of the PC case off, for good measure.) Here are some screen-shots from CPU-Z for my current processor info and motherboard:








My System SpecsSystem Spec
.
25 Dec 2013   #2
DocBrown

Win7 Enterprise, Win7 x86 (Ult 7600), Win7 x64 Ult 7600, TechNet RTM on AMD x64 (2.8Ghz)
 
 

Did you get the notch on the one corner of the CPU in the correct position with the socket notch ?

How to install AMD AM2, AM2+, AM3 and AM3+ CPU + Cooler! - YouTube
My System SpecsSystem Spec
25 Dec 2013   #3
dukethedj

Windows 8.1 Pro x86 (Temporary)
 
 

Quote   Quote: Originally Posted by DocBrown View Post
Did you get the notch on the one corner of the CPU in the correct position with the socket notch ?

How to install AMD AM2, AM2+, AM3 and AM3+ CPU + Cooler! - YouTube
Yes, I did. (It is a triangle )
My System SpecsSystem Spec
.

25 Dec 2013   #4
dukethedj

Windows 8.1 Pro x86 (Temporary)
 
 

When the processor got in, some of the pins on the edge were slightly bent. So I straightened them with a gift card. Does that have something to do with it?
My System SpecsSystem Spec
25 Dec 2013   #5
DocBrown

Win7 Enterprise, Win7 x86 (Ult 7600), Win7 x64 Ult 7600, TechNet RTM on AMD x64 (2.8Ghz)
 
 

If any pins got bent just enough not to fit in their respective holes, that would most likely cause a problem.
My System SpecsSystem Spec
25 Dec 2013   #6
Solarstarshines

Windows 10 Home Premium 64bit sp1
 
 

I don't think it is that, that happens to people on occasion

Have you checked all your connections all the hardware make sure everything is plugged in
My System SpecsSystem Spec
25 Dec 2013   #7
dukethedj

Windows 8.1 Pro x86 (Temporary)
 
 

Quote   Quote: Originally Posted by DocBrown View Post
If any pins got bent just enough not to fit in their respective holes, that would most likely cause a problem.
The pins did go in fine.
My System SpecsSystem Spec
25 Dec 2013   #8
dukethedj

Windows 8.1 Pro x86 (Temporary)
 
 

Quote   Quote: Originally Posted by Solarstarshines View Post
I don't think it is that, that happens to people on occasion

Have you checked all your connections all the hardware make sure everything is plugged in

I know al the connections are fine. I am using the same PC with my Sempron installed.





Could it be a wattage problem?




This also happened when I installed new RAM. It is fixed now, though.
My System SpecsSystem Spec
25 Dec 2013   #9
dukethedj

Windows 8.1 Pro x86 (Temporary)
 
 

Oh, and the fan that came with the Phenom is SMALLER than the one from the Sempron. Is that a problem?
My System SpecsSystem Spec
25 Dec 2013   #10
Solarstarshines

Windows 10 Home Premium 64bit sp1
 
 

could it be the wrong socket for that cpu is it AM2 OR AM2+ AM2 is not backwards compatible

AM2+ is it will work with AM3 and AM3+ Chips not FX though
My System SpecsSystem Spec
Reply

 New prossesor won't work, PC lights and fans turn on.




Thread Tools




Similar help and support threads
Thread Forum
Windows 7 PC fans/led/CPU wont turn off. Shutdown Trace provided.
Hello, I have upgraded to Windows 7 x64 from Windows XP. With Windows XP, shutdown/reboot/sleep were working perfectly fine but now with Windows 7 x64 the PC refuses to shutdown completely. The fans/LED/CPU remain on. Same thing if I chose to sleep the computer. I need to press the power button...
Performance & Maintenance
No LED lights on Power button, PC wont boot.Fans working and MOBO
My machine runs as normal, all the fans are working. My PSU and Video Card is quite new, I upgraded them over a year ago. No problems since today my computer wont boot up. My moniter is blank, there is no light on the keyboard, so Im assuming it has something to do with the MOBO. But the there...
General Discussion
M/b lights turn on hard drives buz but then nothing when I start pc
This is happening now when I try turning my pc on, I've got 4 hard drives in it, the motherboard flashes lights and the rear fan starts for a second, the hard drives buz then nothing, it repeats after a few seconds. Normally the hard drives buz once when starting then the pc starts. It's like it...
General Discussion
PC Fans Turn On Then OFF No Screen Display.
This is on my old PC and im trying to fix it but im not sure if the mobo is no good or the psu or what. The PC can power on as well as the fans but maybe 5-10 seconds later the fans turn off and there is no display on the screen but the PSU fan is still going. AMD Pheonom X4 9550 Quad Core...
General Discussion
Turn off lights.
Does anyone know how to turn off the lights of my notebook..? I mean the Caps. Lock/Num Lock/Charger/Network lights. I'm on Vista btw.
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:31.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App