Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Show Us Your Rig [8]

22 Oct 2017   #1931
SCANNERMAN777

Windows 7 Ultimate, Windows 8.1 Pro, Linux Mint/Cinnimon (Triple Boot)
 
 

Agreed. To a point. Linus is a bit of a whiner but that's his role. He's not the only one whining. Intel has been pulling these stunts for some time, that is true, and AMD is notorious for hype. I still can't run NVME on my ASUS X99-E WS USB 3.1 mobo in its current state even though I have two open SATA port on the board and an open NVME socket. Maybe an Intel card might work??? :::shrugs::: At any rate at the end of the day I have to ask myself if I really need it and the answer is I can get by without it just fine. Exactly how many of my 40 lanes I'm currently using I can't say offhand but I do have to say that once I put in my brand new EVGA GTX 1070 FTW card the system has been running flawlessly. Again, AMD's VEGA HYPE hardly justifies the cost when I get the same or better results at 40% of the price with NVIDIA. Is AMD really cheaper? I'm starting to have my doubts when it comes to the "bang for the buck" department. Frankly, I'm happy I got my build in when I did and I don't plan on building myself another unit for another nine years.

Indubitably, YouTubers are getting milked while they sip that Skoolaid. Linus is a Canadian, like me, so, to be fair, I'll include a link to what a genuine Statist has to say about the issue. Silly Intel... Silly AMD... Silly consumers. One can only hope that 2020 will give us all eyes to see. Is it time to switch to AMD? Has Intel lost its mind? - YouTube


My System SpecsSystem Spec
.
22 Oct 2017   #1932
RoasterMen

Windows 10 Pro 64-bit
 
 

AMD has failed miserably on the AMD VEGA HYPE, because it was released too late now NVIDIA is creating another chip. There are rumors that AMD is revising Vega though.

As for the Ryzen, it wins for price/performance. Intel wins for overall performance. AMD has finally forced Intel to push out more cores into their processors.
My System SpecsSystem Spec
22 Oct 2017   #1933
SCANNERMAN777

Windows 7 Ultimate, Windows 8.1 Pro, Linux Mint/Cinnimon (Triple Boot)
 
 

Quote   Quote: Originally Posted by RoasterMen View Post
AMD has failed miserably on the AMD VEGA HYPE, because it was released too late now NVIDIA is creating another chip. There are rumors that AMD is revising Vega though.

As for the Ryzen, it wins for price/performance. Intel wins for overall performance. AMD has finally forced Intel to push out more cores into their processors.
Yes. No doubt AMD will eventually revise their Vega line. Pricing it out however, I see precious little improvement in price/performance ratio with AMD. I still have to pay over a grand Canadian to beat the sort of performance I get with my Intel hexcore and still keep 40 or more lanes for all my toys. That's more than 30% more than what I paid for my Intel chip, which, incidentally, has dropped in price considerably since the Ryzen release. Like I keep saying: If I have to pay 500 or more dollars for a measly 5% improvement in over all performance it just isn't worth the effort or the expenditure. Perhaps it is for some. I'm happy AMD is competing though and it's good to see my chip priced for 200 dollars less than what I paid for it. Now that is progress!
My System SpecsSystem Spec
.

22 Oct 2017   #1934
Layback Bear

Windows 10 Pro. 64/ version 1709
 
 

Myself and other consumers are winning. We have more and better choices. Of course they also cost more and that is not news. I use a X99 Asus (My System Specs). I will be keeping it for a long time. As a matter of fact, both my system run very well and I don't see me building a new system for a long time. I also have a X79 Asus system that still does everything I want it to do @4.6. Competition is good for consumers.

Personally I will stick with Intel and Nvida for one big reason. They are reliable and do as advertised in the most part.
My last build I added a new brand to my build. EVGA, because after a lot of research and help from this forum. So far I made a good choice using EVGA for my power supply and video card.

So thing are done in the same way as always. Do your research and pick your hardware. Consumers just have a lot more good choices. The down side is it takes a lot longer to do the research because of all the choices.

The bottom lines is US. We will buy, it's just a matter of choice. Our choice. The game is the same as it has always been with newer products. Do your homework and choose.
I like new products to be on the market for some time so I can see what the reviews are and from whom. Most of the time I will be able to separate the hype from new products advertisement and the actual facts.

Mike you did a great job with your new build. Nice and neat.
Have you give some thought to hard tubing?

Jack
My System SpecsSystem Spec
22 Oct 2017   #1935
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Quote   Quote: Originally Posted by Layback Bear View Post

Mike you did a great job with your new build. Nice and neat.
Have you give some thought to hard tubing?

Jack
Hi,
Yes but this loop kit is way too early to own it with hard tubing
I've had it in and out 4-5 times
With the extra slack on the soft tubing it's been a breeze testing different fans...
Hard tube would be a pain.

Delidding the i9 maybe next week which means it's coming out again

Other issue is rigging a drain this 450D case is small especially since I installed my 1200 P2 in it so it's even snugger :/
I already added a shorter reservoir than the one that came with the kit so it would fit under my gpu
No way to put the rad on the top it's too thick with a fan on it 3".
My System SpecsSystem Spec
23 Oct 2017   #1936
RoasterMen

Windows 10 Pro 64-bit
 
 

As long as it's the consumers winning, then it's fine. It's a good thing consumers now have a wide range of hardware to choose from rather than to sticking to a brand for a specific hardware because it does better when it comes to value.
My System SpecsSystem Spec
24 Oct 2017   #1937
SCANNERMAN777

Windows 7 Ultimate, Windows 8.1 Pro, Linux Mint/Cinnimon (Triple Boot)
 
 
Ditto Ditto

Quote   Quote: Originally Posted by Layback Bear View Post

Personally I will stick with Intel and Nvida for one big reason. They are reliable and do as advertised in the most part. My last build I added a new brand to my build. EVGA, because after a lot of research and help from this forum. So far I made a good choice using EVGA for my power supply and video card.


Jack
Likewise. (Feel free to check my specs too.) I only used EVGA PSUs in the past but I thought I'd take a chance on one of their graphics cards since I've never had an EVGA PSU fail on me yet. Of course, I did extensive price comparisons and watched umpteen dozen videos before finally making my purchase. I'm not sorry I did. I have pretty much the same performance for $570 Canadian that I would get with VEGA after shelling out a cool grand for something barely tried and tested like this "old" brand new NVIDIA card. Sure, it has high power requirements but then so does VEGA. I should like to add that if you should ever need to call support (like I did when I ran into a minor discrepancy with registration) you will find the folks at EVGA very courteous and helpful. You're not rushed, they actually listen to what you're saying, and you're not kept on hold for agonizing periods of time as I have been with other companies. Yes. I'm very pleased with my purchase. Call me a stick in the mud but I'm sticking with Intel and NVIDIA until I have good reason to do otherwise.
My System SpecsSystem Spec
24 Oct 2017   #1938
Lady Fitzgerald

Win 7 Ultimate 64 bit
 
 

I'm still amazed by the number of people who say that EVGA gives good customer service. The one time I bought something from them directly, it was three tiny USB 3.0 header extensions that could have easily and safely fit and shipped in a 6" x 9" bubble wrap envelope except they shipped it in a huge box stuffed with air pillows. Small wonder shipping was so high. I tried to contact them several times by email about that and they ignored every single one of them. My final email was to inform them there was no way I would ever do business with them again since, based on the results of that transaction, I had no confidence I could ever satisfactorily resolve a warranty claim on something far more expensive when they can't even respond to simple emails.

Based on the size of the box they used to ship those three tiny cables (something like 13" x 11" x 7" for cables less than 6" long), I would hate to see the size of the crate they would have used to ship something like a PSU or graphics card!
My System SpecsSystem Spec
25 Oct 2017   #1939
SCANNERMAN777

Windows 7 Ultimate, Windows 8.1 Pro, Linux Mint/Cinnimon (Triple Boot)
 
 

Ha ha ha Did the cables arrive intact?
My System SpecsSystem Spec
25 Oct 2017   #1940
Lady Fitzgerald

Win 7 Ultimate 64 bit
 
 

Quote   Quote: Originally Posted by SCANNERMAN777 View Post
Ha ha ha Did the cables arrive intact?
With all that excessive protection, it's a wonder they hadn't multiplied, let alone just arrived intact. Talk about redundantly redundant redundancy! It was kind like using a cannon to take out a mosquito.
My System SpecsSystem Spec
Reply

 Show Us Your Rig [8]




Thread Tools




Similar help and support threads
Thread Forum
Subfolders does not show in OWA, but show in Outlook.
Hi! Running server 2008 with exchange server. The user is using both OWA webmail and local Outlook. User got multiple inbox's to access, 1 personal and 2 for the company. The personal one got subfolders which shows in OWA, but the problem is the other folders. They are only needed by this 1...
Microsoft Office
HDDs Show in BIOS, But Do Not Show in Disk Management
Hello, A newbie here that just completed a first-time new Win7 PC build. Successful installation of Win7 Pro on WD 600GB 10000 system drive. Went back and installed 4 additional HDD. (2) WD Caviar Black 1TB 7200 RPM and (2) WD Caviar 7200 500GB HDD from XP system that were used for storage. ...
Hardware & Devices
show us your dog
hi guys and gals this thread is for posting pics of your canines (put yer teeth back in den, doggies) I dont have a dog but i'd like to see yours so go on then show us your bitches and/or dogs :D please dont turn the thread into a dog meme dump, personal pics only, thanks .
Chillout Room
backup files will only show up if i click show hidden files and folder
Hey Guys, I cannot find a soultion to this problem. I was using my desktop like normal then an error came up saying that there was a hdd failure, and that i needed to scan for errors. all my files disappeared and only this error would come up. There would be hundreds of the same msg spamed on my...
Backup and Restore
show hidden folders show file extensions thru registry
I am trying to setup a default user or machine setup for how win7 handles folder view options. I want show hidden folders to be set to on for all users and the hide extensions for know file types to be unchecked or turned off ffor all users (so extensions show) I have located them in the registry...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:22.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App