Show Us Your Rig


  1. Posts : 12,177
    Windows 7 Ult x64 - SP1/ Windows 8 Pro x64
       #1421

    twdawson said:
    After looking at some of these setups I decided to get some parts out of storage that i had got when i upgraded a few machines for people, all of it cost me nothing so was pleased when i fired the machine up and it actually worked.

    Specs are Gigabyte GA-M575L1-S4 Motherboard
    CPU AMD X64 4800+ at 2.5 GHZ with a Akasa Nero CPU Cooler.
    2 Gig of Ram
    Two 160 Gig Hard Drives
    Dvd Dual Layer 16x
    SD Card Reader
    Nvidia Geforce 8500GT 512 Video Card, I have an 8600GT with 1 gig of ram somewhere but can't find it yet.
    Thermaltake V9 Case.

    All of this cost me nothing apart from I had to buy some cable ties, Oh well.

    The next thing now that I know everything works is to strip it down including all the plastic parts from the case and get the metal chasis powder coated by a friend of mine who does it for a living, as i don't like the silver look on the inside of the case.

    Once finished and when funds allow i will think about doing a few upgrades to bring it more upto date.
    Nice rig, can't beat the price

    FCVPI99 said:
    ok i already posted pics of inside my case its the front of it

    BTW anyone know make model of this case ??

    Attachment 75855
    Looks good :)
      My Computer

  2.    #1422

    Heres some update pics of my machine after a good cleanout & upgrade (gpu & ram) :)
    Attached Thumbnails Attached Thumbnails Show Us Your Rig-001.jpg   Show Us Your Rig-002.jpg   Show Us Your Rig-003.jpg  
      My Computer


  3. Posts : 22,814
    W 7 64-bit Ultimate
    Thread Starter
       #1423

    hitman000 said:
    Heres some update pics of my machine after a good cleanout & upgrade (gpu & ram) :)


    Looks good mate.
      My Computer

  4.    #1424

    Bare Foot Kid said:
    hitman000 said:
    Heres some update pics of my machine after a good cleanout & upgrade (gpu & ram) :)


    Looks good mate.

    Cheers bud, Doesnt look as good as it did when i first built it tho lol. Needs new tubing & new coolant. Damn algae. I will probably be coming here for advice on what coolant to get that prevents algae buildup etc. Shame thermaltake never done that with their stock coolant lol
      My Computer


  5. Posts : 236
    Win 7 64 bit professional
       #1425

    hitman000 said:
    Heres some update pics of my machine after a good cleanout & upgrade (gpu & ram) :)
    Wow! That is one heck of a tower. Nice Job.
    By the way a few drops of algae remover from the local fish store works just fine. Just check with a sample of you cooling fluid before adding to your system.
    Boy ! you could mount Floodlights in that Tower.
      My Computer

  6.    #1426

    Snakeyeskm said:
    hitman000 said:
    Heres some update pics of my machine after a good cleanout & upgrade (gpu & ram) :)
    Wow! That is one heck of a tower. Nice Job.
    By the way a few drops of algae remover from the local fish store works just fine. Just check with a sample of you cooling fluid before adding to your system.
    Boy ! you could mount Floodlights in that Tower.

    Haha yeah shes a big one. I always had a problem with overcrowding in a normal atx tower so when i seen this i thought i shouldnt run out of space easy . Cheers for the tip, i have read about that on the forums before, if i put it into my loop will it clean the pipes etc & the coolant has gone dark as u can see by the pics or am i better off replacing the tubing & coolant then adding algaecide?. I have plenty of tubing to re-do the loop again so im not fussed either way.

    Cheers.
      My Computer


  7. Posts : 236
    Win 7 64 bit professional
       #1427

    I would flush the tubes and replace the coolant and run the pump with clear water. Its too nice a system not to run good and look good. By the way, you did a nice clean job on the wiring.
      My Computer

  8.    #1428

    Snakeyeskm said:
    I would flush the tubes and replace the coolant and run the pump with clear water. Its too nice a system not to run good and look good. By the way, you did a nice clean job on the wiring.

    By clean water you mean tap water right?. My old wc setup (aquagate alc-u01) never went like this one so i never had to clean it out. Just topup every now & again. Yeah thats the good side in the pics. The other side is a mess LOL. Its a dual pc tower so all the cables are just bundled in the other side of the case.

    I would love mine to be like this...
    Attached Thumbnails Attached Thumbnails Show Us Your Rig-mozart-tx.jpg  
      My Computer


  9. Posts : 2,651
    W7 RTM Ultimate x64
       #1429

    hitman000 said:
    Snakeyeskm said:
    I would flush the tubes and replace the coolant and run the pump with clear water. Its too nice a system not to run good and look good. By the way, you did a nice clean job on the wiring.

    By clean water you mean tap water right?. My old wc setup (aquagate alc-u01) never went like this one so i never had to clean it out. Just topup every now & again. Yeah thats the good side in the pics. The other side is a mess LOL. Its a dual pc tower so all the cables are just bundled in the other side of the case.

    I would love mine to be like this...
    Hahaha, that's a clearly "FTW" situation there.
      My Computer


  10. Posts : 236
    Win 7 64 bit professional
       #1430

    Just for flushing out your pump.
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 15:16.
Find Us