Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: problem with new system build

24 Dec 2009   #1
Ballie

windows 7 home pre 64 bit
 
 
problem with new system build

Your help please,
Here we are on xmas eve and I am the sad person posting questions about pc problems!
Today I took delivery parts to build my new pc, which consisted of the following.
Asus M4A785TD-V EVO mother board
AMD Phenom II X4 925 2.8GHz processor
OCZ 4GB (2x2GB) DDR3 1333MHz/PC3-10666 Platinum Ram
I installed all as should be but when I switched on my screen just keeps saying NO SIGNAL I have checked everything at least 10 times but still no signal to the screen I have even tried a different screen. Everything is as it should be, but obviously something is wrong but is it the mother board, cpu or the ram? As I am not getting any signal to the screen I assume it is the mother board (I am using the on board graphics via the vga)
I need to send something back to the supplier but which part is at fault? My feeling is the m/b, any views would be very welcome.
Oh and a merry xmas to all


My System SpecsSystem Spec
.
24 Dec 2009   #2
Martin

7 Ultimate x64 RTM 7600.16385
 
 

If you have any pci graphics card you can installed to test if you get any video or hopefully your borrow one from a friend. Also how about trying with only one memory stick?.
My System SpecsSystem Spec
24 Dec 2009   #3
Ballie

windows 7 home pre 64 bit
 
 

yes if I had a pci card I would try but I don't I will try with one ram but because I am not even getting anything on screen my feelings are faulty mo/bo! it just my luck to get this on xmas eve! time to hit the bottle ma be?
My System SpecsSystem Spec
.

24 Dec 2009   #4
ccatlett1984

 

Are you getting any beeps from the system when you turn it on?
My System SpecsSystem Spec
24 Dec 2009   #5
DocBrown

Win7 Enterprise, Win7 x86 (Ult 7600), Win7 x64 Ult 7600, TechNet RTM on AMD x64 (2.8Ghz)
 
 

Can you hear anything like the motherboard counting the memory ?

CPU fan running ? any led lights working ?
My System SpecsSystem Spec
24 Dec 2009   #6
Ballie

windows 7 home pre 64 bit
 
 

All pc lights up, cpu and system fans running, even led on mo/bo lights up, I can hear the cd rom start up (which has my win 7 64 bit cd in it) but there is NO bleep like you normally get and screen is just black with no signal showing on it!
My System SpecsSystem Spec
24 Dec 2009   #7
DocBrown

Win7 Enterprise, Win7 x86 (Ult 7600), Win7 x64 Ult 7600, TechNet RTM on AMD x64 (2.8Ghz)
 
 

Which slots do you have you memory in ?


Attached Images
problem with new system build-asus_m4a785td-v_evo.jpg 
My System SpecsSystem Spec
24 Dec 2009   #8
Dwarf

Windows 8.1 Pro RTM x64
 
 

Refer to the manual and reset your BIOS by means of the jumper and/or removing/replacing the battery.
My System SpecsSystem Spec
24 Dec 2009   #9
Adrian

 
Monitor

Welcome to Windows 7 support forum.
Baillie, I would ask what output device are you connected to?
Is your monitor connected via DVI, HDMI?
There is a possibility that the onboard Video Card is damaged.
My System SpecsSystem Spec
24 Dec 2009   #10
Ballie

windows 7 home pre 64 bit
 
 

I have tried the ram in both blue slots and one in blue and other in black but no change, my screen is in the VGA slot.
My System SpecsSystem Spec
Reply

 problem with new system build




Thread Tools




Similar help and support threads
Thread Forum
preposed build log for my new under 5 k computer system build
CASE - Rosewill Gaming Super Tower Computer Case BLACKHAWK-ULTRA primary drive ssd - Samsung Electronics 840 Pro Series 2.5-Inch 512 SATA_6_0_gb Solid State Drive MZ-7PD512BW sound card - ASUS PCI-Express x1 Sound Card XONAR ESSENCE STX/90-YAA0C0-0UAN00Z CPU - AMD FD8350FRHKBOX FX-8350...
PC Custom Builds and Overclocking
New system build
First let me say that I'm not sure that I'm in the right category, so I'll keep it short for now, and if I am in the right category I can give more details in my next reply. I'm upgrading my MOBO, CPU, and MEM. I have chosen the mobo and cpu but have yet to decide on the memory. I would like some...
PC Custom Builds and Overclocking
Upgrade a System - Build a New System
I have several things going on here. I have a HP dv7 latop I have to replace the fan on it. I also have a family member that has 2 old desktop systems that they no longer use, (one works the other I think needs a power supply) so I want to upgrade one of them if you think it's possible for my...
PC Custom Builds and Overclocking
Build My Own System
I built a barebones system earlier this year and found many issues with the standard components. I replaced the case, fans and CPU cooling system. I would like to build another but this time pick my components more carefully. There are so many cases, MOBOs, etc. I will be using for video...
PC Custom Builds and Overclocking
System Build
Okay. Please correct me if I am in the incorrect category. I am planning to start building my new computer. However, I am still scared about it...since it is my first build.:eek: I was going to get a Mac Mini, and dual boot in Windows 7 and Mac OS X, but it is >$200 for a Mac Mini than the PC that...
PC Custom Builds and Overclocking
New system build
Hello all, Well, after a few weeks I finally got the new system up and running after having to go through two GA-X58A-UD7 board that would not post for me, and finally going with a ASUS P6X58D Premium board that did. I just didn't think it would be right to not share the build with you...
PC Custom Builds and Overclocking


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:02.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App