Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Any overlcocking program?

29 Apr 2010   #11

Win7 Home Premium x64

I'm using RivaTuner to overclock my Nvidia 250 GTS in Windows 7 (x64) and it works. However, I do get a UAC prompt asking me to authorize the program every time the system boots, which is annoying.

Edit: Oh man what a zombie thread.

My System SpecsSystem Spec
30 Apr 2010   #12

Win 10 x64 Pro x64 / Ubuntu 15.10 x64

Uh... I just noticed that yesterday I posted in a really old thread, my mistake... :$ It was late and I was tired, I didn't look at the last post date. Sorry......
My System SpecsSystem Spec
30 Apr 2010   #13

Windows 7 Ultimate x64, Mint 9

MSI Afterburner is a great tool for both NVidia and ATI cards.

My System SpecsSystem Spec

01 May 2010   #14

Windows 7 Ultimate SP1 64- bit

Quote   Quote: Originally Posted by ZaLiTH View Post
Uh... I just noticed that yesterday I posted in a really old thread, my mistake... :$ It was late and I was tired, I didn't look at the last post date. Sorry......
Don't worry!
It's not against the law... ...or is it?
My System SpecsSystem Spec

 Any overlcocking program?

Thread Tools

Similar help and support threads
Thread Forum
Program installed in Program Files requires elevation?
I have a program that wanted to install in a document folder :mad: I have installed it in Program Files, but it requires elevation or it produces errors when running. I know I can tick the Run As ... box in the shortcut, but is there a better way, such as taking ownership of the install folder?
System Security
Program refusing to install in standard program files folder
I have an Advent (PC World brand) Laptop that comes with its own custom On-Screen Display software. The software is made for 32 bit Windows with no 64 bit version available as far as I'm aware. I have upgraded to 64 bit Windows recently and everything seems to work great except the OSD. ...
Sounds works except for one program, but that program shows activity
Sound generally works perfectly fine on my computer, I can watch movies, play games, etc.... Except, I recently installed the slingplayer desktop program. I do not hear any sound. However, the mixer is showing that it is generating audio. This works perfectly fine on a different computer. ...
Sound & Audio
Windows Runs Installation of Program When I Start Program
I installed Weathrbug Plus and for some odd reason recently when I run it Windows runs the installation for the program. When I run the prograsm I get the typical "Preparing to install..." abnd then tyhe 'Configuring Weatherbug. I've been in contact with Weatherbug Support all day and we can't seem...
Can't install program - Program Data folder permissions?
I'm trying to instal Skype on my PC and I keep getting this error message: 'An error occured while attempting to create the directory: c:\ProgramData\Microsoft\Windows\StartMenu. This is what I've done to try and remedy it: 1. Right clicked the installer file and tried to run as...
Program icon pinned to taskbar not replaced by active program button
Until recently, whenever I opened a program by clicking on the program icon pinned to the taskbar, that icon was replaced by the active program button. This is the behavior I want in order to keep the taskbar uncluttered. However, I recently mistakenly unpinned an icon for Mozilla Thunderbird and...
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:50.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App