Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: New build not booting

08 Apr 2010   #31
MadMaxData

Windows 7 Enterprise x64
 
 

Not a bad idea swapping CPU's for a troubleshoot. Let's hope your luck doesn't completely suck, and the board is bad, and fries your good CPU. It happens.

In fact, I have two motherboards and CPU's that are now only good for Frisbees because of that very thing.


My System SpecsSystem Spec
.
08 Apr 2010   #32
blackroseMD1

Windows 10 Tech Preview 9926 x64
 
 

Yeah, I think I'm going to hold off on that until tomorrow. I've got a ton of work to do, and have put it off to try and get this thing running. I'll post back tomorrow after I swap the CPUs.
My System SpecsSystem Spec
08 Apr 2010   #33
MadMaxData

Windows 7 Enterprise x64
 
 

Okie dokie. I check in here every day, so just give a shout out if you need some help.
My System SpecsSystem Spec
.

10 Apr 2010   #34
blackroseMD1

Windows 10 Tech Preview 9926 x64
 
 

Turns out it is the processor, so I'm going to have to wait a little over a month to fix that. Thanks for all your help MadMax. +rep
My System SpecsSystem Spec
10 Apr 2010   #35
MadMaxData

Windows 7 Enterprise x64
 
 

Quote   Quote: Originally Posted by blackroseMD1 View Post
Turns out it is the processor, so I'm going to have to wait a little over a month to fix that. Thanks for all your help MadMax. +rep
Damn!!!!!

Sorry to hear that, Bro. Need me to write up a eulogy, since there has been a death in the family?

Man I hate it when the CPU takes a crap. Your welcome for the help. I enjoy it.

By the way, did your other CPU fire up in your new board? Just curious if that's how you diagnosed it.
My System SpecsSystem Spec
11 Apr 2010   #36
blackroseMD1

Windows 10 Tech Preview 9926 x64
 
 

Yep, the other CPU fired up just fine. As for the eulogy...not really necessary. It was a Q6600, so it was probably about time to get an upgrade anyway.
My System SpecsSystem Spec
15 Apr 2010   #37
CarlTR6

Windows 7 Ultimate 32 bit
 
 

I'm sorry to hear it was the CPU; but I'm glad you got it diagnosed. Now is the time for a good upgrade.
My System SpecsSystem Spec
Reply

 New build not booting




Thread Tools




Similar help and support threads
Thread Forum
Randomly crashes after booting,custom build,
good morning everybody ! I am desperate, but hopeful I have got a custom build PC back from the repair service. They couldn't fix my HD , so they just saved it, with an E label and they used another HD, just to restart the machine, naming C. 1. I have downloaded Avast free antivirus...
BSOD Help and Support
BSOD when booting up on Windows 10 Build 10532
Can anyone analyze this if it's a software/driver or hardware problem? experienced it today when rebooting.. Can't reboot 5 times on windows but luckily it reboots and afraid to do restart again until I found the problem. Thank you.. the minidump is attached. TIA EDIT: Haven't experienced it on...
BSOD Help and Support
New build has issues booting
Hi guys, just found this place, hopefully you can help with my annoying issues! Built a new PC in the week. Specs are: MSI Z77A-G43, Intel Z77 Motherboard Intel Core i5 3570K,1155, Ivy Bridge CPU 8GB (2x4GB) Corsair DDR3 RAM 60GB OCZ Technology Vertex (used for Windows 7) 1TB Seagate...
General Discussion
Monitor light stays orange when booting new build
Hey guys. I was finally able to get everything I needed to build a PC, but when I put it all together and turned it on the monitor does not respond. I checked the cable, even tried another one. I also tried switching out memory modules. I reseated the video card, too. All of these...
PC Custom Builds and Overclocking
Windows 7 Booting up issue build 7100
This a totally random occurance, yesterday i was using my desktop fine as i have been doing for the last 6 months with this build, this morning i switched it on and its stuck on the flashing windows logo, i don't mind re-installing windows but i need to get the data off it and i can't be bothered...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:10.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App