Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 Speed & Performance Harshly Fell

30 Jul 2010   #1
ishmael9100

Windows 7 Ultimate x64
 
 
Windows 7 Speed & Performance Harshly Fell

Hey everyone. While using my PC today Windows 7's performance and speed harshly fell for no reason what so ever. I wasn't downloading anything, running any scans, defragmenting, nothing. It was just normal use of the Internet and sorting out my Media Libraries. Another thing I have noticed is that some features are not working for example, you know when you minimize a Window you usually see the Window drop onto the taskbar? That doesnt happen for me. It just disappears. Also, you know when you open a program and it fades in from the background? That doesn't happen either. Whats happening? Have any ideas what could be wrong? And sorry I made this post so long. Thanks!!


My System SpecsSystem Spec
.
30 Jul 2010   #2
Petey7

Windows 7 Professional SP1 64-bit
 
 

What AV program do you use? It sounds like something got past it. I recommend downloading the free version of MalwareBytes (MBAM). After you get it installed, up date it (which might take a while), then do a quick scan. MBAM is usually good at finding stuff that slips past other AVs.
My System SpecsSystem Spec
30 Jul 2010   #3
JMH

Win 7 Ultimate 64-bit. SP1.
 
 

Quote   Quote: Originally Posted by ishmael9100 View Post
Hey everyone. While using my PC today Windows 7's performance and speed harshly fell for no reason what so ever. I wasn't downloading anything, running any scans, defragmenting, nothing. It was just normal use of the Internet and sorting out my Media Libraries. Another thing I have noticed is that some features are not working for example, you know when you minimize a Window you usually see the Window drop onto the taskbar? That doesnt happen for me. It just disappears. Also, you know when you open a program and it fades in from the background? That doesn't happen either. Whats happening? Have any ideas what could be wrong? And sorry I made this post so long. Thanks!!
Ishmael Hi and welcome

It seems like you are having two distinct problems.

First the internet slowdown, and second the window minimize. Lets work on the internet first

Are you running "homegroup" for networking? On some systems homegroup has connectivity issues. It uses a newer IPv6 and some older hardware has intermittent fits with it.

You can test that by creating a net network connection using "workgroup". If it works (and I think it might) you can disable the IPv6 and even remove the "homegroup"


Let us know if you need further assistance with this.

Jan
My System SpecsSystem Spec
.

30 Jul 2010   #4
Solarstarshines

Windows 10 Home Premium 64bit sp1
 
 

cntrl alt del go to process and end the program process then try running in administrator that might be a fix but just temporarly

basicly this is a methode i used when i notice a program failed to load because some reason windows had it in the process but it never went through or something else kept it from running but doing that should let you restart the program and use it corectly
My System SpecsSystem Spec
30 Jul 2010   #5
ishmael9100

Windows 7 Ultimate x64
 
 

Thanks for replying! The AV I use is avast! 5. Also, I use SUPERantispyware for spyware. I've tried MBAM before and it wasn't going so well for me. It took a really long time to update. So I didn't bother. I will give it another shot though. Do you recommend any good AV that can be used with avast? Thanks.
My System SpecsSystem Spec
30 Jul 2010   #6
Petey7

Windows 7 Professional SP1 64-bit
 
 

Once MBAM updates (which does take a long time the first time around) it is a good on-demand scanner. I scan with it about once a week to make sure nothing got past MSE. I wouldn't recommend using another real-time AV at the same time as avast!.
My System SpecsSystem Spec
30 Jul 2010   #7
ishmael9100

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by JMH View Post
Quote   Quote: Originally Posted by ishmael9100 View Post
Hey everyone. While using my PC today Windows 7's performance and speed harshly fell for no reason what so ever. I wasn't downloading anything, running any scans, defragmenting, nothing. It was just normal use of the Internet and sorting out my Media Libraries. Another thing I have noticed is that some features are not working for example, you know when you minimize a Window you usually see the Window drop onto the taskbar? That doesnt happen for me. It just disappears. Also, you know when you open a program and it fades in from the background? That doesn't happen either. Whats happening? Have any ideas what could be wrong? And sorry I made this post so long. Thanks!!
Ishmael Hi and welcome

It seems like you are having two distinct problems.

First the internet slowdown, and second the window minimize. Lets work on the internet first

Are you running "homegroup" for networking? On some systems homegroup has connectivity issues. It uses a newer IPv6 and some older hardware has intermittent fits with it.

You can test that by creating a net network connection using "workgroup". If it works (and I think it might) you can disable the IPv6 and even remove the "homegroup"


Let us know if you need further assistance with this.

Jan

I don't use any Homegroups for networking.
My System SpecsSystem Spec
30 Jul 2010   #8
ishmael9100

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by Petey7 View Post
Once MBAM updates (which does take a long time the first time around) it is a good on-demand scanner. I scan with it about once a week to make sure nothing got past MSE. I wouldn't recommend using another real-time AV at the same time as avast!.
Okay, thanks for the advice! I will give it a shot.
My System SpecsSystem Spec
30 Jul 2010   #9
ishmael9100

Windows 7 Ultimate x64
 
 

Petey7 - Suprisingly, it took less than 10 seconds to download. Should I run a full scan or quick?
My System SpecsSystem Spec
30 Jul 2010   #10
Petey7

Windows 7 Professional SP1 64-bit
 
 

Quick scan should be fine. If it doesn't find anything you can try a full scan.
My System SpecsSystem Spec
Reply

 Windows 7 Speed & Performance Harshly Fell




Thread Tools




Similar help and support threads
Thread Forum
Virtual Machine - Speed Up Performance
How to Troubleshoot Slow Performance of a Virtual Machine This tutorial will be assuming you are using VMWare Player for this tutorial, although these tips hold true in other virtual platforms-such as Windows Virtual PC and VirtualBox. This tutorial also assumes your virtual machines...
Tutorials
Speed up the performance of windows 7 in acer core i3
there is a trick to speed up the performance of windows 7 in acer core i3? thank you very much http://amburadul101.tk/69/d.png
Performance & Maintenance
Need For Speed Performance issues
Hello I got a new computer and it a gaming card in it I know it is PCI not PCIE but It is more than the recommended card for Need for speed shift 2 unleashed and need for speed undercover which I have problems running, but need for speed most wanted (2012) works great, any help would be appreciated.
Gaming
I fell on my computer and now I get a BSOD when Windows is booting
I'm disabled and I'm unsteady on my feet, but I had to plug a usb cord into the back of my computer. Unfortunately, I lost my balance and fell on top of the computer. It didn't tip over, but I knocked it to the side about 6" and possibly flexed the case (and motherboard). When I looked at the...
BSOD Help and Support
My laptop's gaming performance dramatically fell in months...
I've had my laptop for 3 years now. It doesn't have the best graphics. The best I could play is Fallout 3 on medium graphics. However, recently, all my games have started to lag and my CPU usage always seems to be 100% no matter what I do. I've cleared temporary files, cleaned my registry,...
Gaming
Memory speed: Increas performance?
Hello My actual system as 6 gig of memory with a 400 MHZ speed Questions: - If I install 1066 6 gig at 1066 will I increase the performance of my system? - Could I Increase performance by modifying the voltage of my actual memory stick? Any help or idea appreciated
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 22:43.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App