Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: slow boot

28 Sep 2010   #1
fastslvblkcar

windows 7 premium x64
 
 
slow boot

hey guys my computer takes a longtime to post after the power is turned on. i know its not the crashfree bios that asus has as it doesn't go back to the factory settings. i just updated the bios and didn't change anything. any ideas on waht might be slowing it down? maybe the nvidia video card on an ati board?


My System SpecsSystem Spec
.
28 Sep 2010   #2
Bare Foot Kid
Microsoft MVP

W 7 64-bit Ultimate
 
 

Hello fastslvblkcar.





It could be that you have too many things trying to start-up when the PC is started, have a look at this tutorial at the link below; be sure to post back with further questions and to keep us informed.


Troubleshooting with MSCONFIG
My System SpecsSystem Spec
28 Sep 2010   #3
fastslvblkcar

windows 7 premium x64
 
 

hey guys my computer takes a longtime to post after the power is turned on. i know its not the crashfree bios that asus has as it doesn't go back to the factory settings. i just updated the bios and didn't change anything. any ideas on waht might be slowing it down? maybe the nvidia video card on an ati board?

when the power button is pressed it takes about 10seconds to come up to the video card screen then goes to bios then to windows. it takes no time t all to get from video card screen to windows desktop but it takes awhile to get to the videocard screen when the bios is loading.

i have been in to msconfig and tried setting to diagnostic startup and it only takes 11seconds to get from the first screen after power on to get in to windows. it maybe me but it seams like it takes along time to get to the first screen comes up in the bios.
My System SpecsSystem Spec
.

29 Sep 2010   #4
Bare Foot Kid
Microsoft MVP

W 7 64-bit Ultimate
 
 

OK I get it, how long would you say it takes?
My System SpecsSystem Spec
29 Sep 2010   #5
karlsnooks

MS Windows 7 Ultimate SP1 64-bit
 
 

Check your bios settings to see if you've enabled memory testing as part of POST.

If that doesn't fix the problem, reset your bios to defaults.

If that doesn't fix the problem, disconnnect everything possible and see if problem goes away. If yes, then start adding devices back in one at a time to determine device causing delay.
My System SpecsSystem Spec
02 Oct 2010   #6
kisazeky

Windows 7 Home Premium 64 Bit
 
 

Hey fastslvblkcar,

Try installing Soluto and booting with it. It will tell you how long your boot takes and how long each app takes. This way you can see if one app or driver is slowing your boot up, or if they are all slower than usual.
My System SpecsSystem Spec
Reply

 slow boot




Thread Tools




Similar help and support threads
Thread Forum
Slow boot, followed by crash and reset. Very slow repair center load
Running Win7x86, and it started getting extremely slow, within 2 days of this it started refusing to load at all. The system is brand new (ready built from ebuyer), and the only alterations have been a sysfan, spare hdd, spare dvdrw. When trying to load the boot screens take AGES, often...
General Discussion
Slow Performance, Slow Boot-up - Cause Undetermined!
Hello everyone, I have done a lot of research on Google as well as on this forum to find a solution to my problem. Unfortunately, people who have posted on the forums have SIMILAR but not the exact problem as I have. I would like to take this opportunity and explain exactly whats been going...
Performance & Maintenance
W7 Slow Boot Time and Overall Slow performance
Hi new to these forums and I'm hoping someone can help me out here. I formated my HDD and did a clean install (W7 7100 build) but I'm noticing slow boot times and slow performance compared to Vista x64. W7 boots at least 10secs slower and programs tend to lag (aren't as snappy compared to...
Performance & Maintenance
Win 7 boot very very slow shut down slow too :(
Hi guys, sorry for my english, :(, yesterday I install win 7 RC in my notebook and after 5 or 6 reboots the boot is very slow, shut down very slow a when I press Ctrl+alt+sup is slow too. After that I do a new clean install again but after 7 boots the machine boots like a turtle again. May be...
Performance & Maintenance
Another Slow Install/Slow Boot
Hi guys, i know everyone has seen this problem already, ive searched through out the forum and on google and tried some of the methods shown to no avail. Lets start from the beginning: System Specs: OS: Windows XP CPU: Intel Core 2 Duo CPU E8400 3.0GHZ Motherboard: MSI G31M3 V2...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:12.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App