Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Start Up

04 Oct 2010   #1
LonnieMac

Windows 7
 
 
Start Up

Right, this never use to happen but it does now and I think I know what started it. I also think I could be hacked but nothing as in virus, more so within my firewall... see my other thread created that questions my security - Secure

When installing Comodo, its notoriously known that it doesn't switch of windows firewall. Now I disabled the windows firewall and set up Comodo to run alone but since then when I logon it takes a few minutes to load. All I get is the sound volume icon come up and I can't even access windows task manager but the system doesn't crash as I can still open windows/all programs list. Its just nothing loads up. Theres a hijack this report in the thread link posted above and I'm pretty sure the systems clean.


My System SpecsSystem Spec
.
04 Oct 2010   #2
gregrocker

 

Uninstall Comode-o and use the Win7 firewall with the best lightweight AV most recommended here, MS Security Essentials.

There is no reason to use old-generation tools with Win7 when it works perfectly with its own firewall and MS's superb new free AV.
My System SpecsSystem Spec
04 Oct 2010   #3
The Howling Wolves

Windows 7 Home Premium 64bit
 
 

Greg,
I am using Comodo Firewall and without any hitches or problems with this at all!
Use it right along side of MS Security Essentials.
Did LonnieMac download Comodo from another site?
My System SpecsSystem Spec
.

04 Oct 2010   #4
LonnieMac

Windows 7
 
 

no, I downloaded via Comodos website along time ago, it recently did an upgrade to a new version which is the same time I turned windows firewall off.
My System SpecsSystem Spec
04 Oct 2010   #5
The Howling Wolves

Windows 7 Home Premium 64bit
 
 

Malwarebytes' Anti-Malware: Malwarebytes

Run this program and see what it tell you after the scan.
Don't mess with the registry scan at all.....
My System SpecsSystem Spec
04 Oct 2010   #6
LonnieMac

Windows 7
 
 

that takes ages to scan. ok will give it a go and report back
My System SpecsSystem Spec
04 Oct 2010   #7
ken9122

Win7 x64 Ultimate SP1
 
 

It maybe a glich in Comodo. I was useing it for a while but switched back to Windows 7 firewall.
remove Comodo, if the problem goes away there's your answer.
I also agree with Greg.

ken
My System SpecsSystem Spec
04 Oct 2010   #8
The Howling Wolves

Windows 7 Home Premium 64bit
 
 

Quote   Quote: Originally Posted by LonnieMac View Post
that takes ages to scan. ok will give it a go and report back

I should have told you to do a short quick scan. Not the long one!
My System SpecsSystem Spec
04 Oct 2010   #9
LonnieMac

Windows 7
 
 

I done a quick flush/flash scan, nothing came back as infected.

obviously full and quick have there meanings but is it better if i let it carry on with the full scan or will quick be good enough?
My System SpecsSystem Spec
04 Oct 2010   #10
The Howling Wolves

Windows 7 Home Premium 64bit
 
 

Quote   Quote: Originally Posted by LonnieMac View Post
I done a quick flush/flash scan, nothing came back as infected.

obviously full and quick have there meanings but is it better if i let it carry on with the full scan or will quick be good enough?
You don't need to go and do a full scan now.

I do the quick once a week and the full once a month if something isn't going smoothly.
I also use CCleaner and SuperAntiSpyware. If there is a bug these along with my AV usually keeps me pretty safe.
My System SpecsSystem Spec
Reply

 Start Up




Thread Tools




Similar help and support threads
Thread Forum
Acer won't start, Black screen / Windows failed to start
Hi, Can someone please help me? I'm a first-time forum user :o I've got an Acer Aspire laptop here that has decided to stop loading/starting up. When I turn the power button on: - I can see the Acer logo screen (and also get into setup if I press F2) - The cursor (_) blinks once or twice...
General Discussion
Laptop won't start after update, can't start start up repair either
My mother in law has a toshiba satellite p775-s7100 and this morning she told me there was a toshiba update, I was on her laptop yesterday and saw there was an update for her bios, so I'm assuming she clicked the update button and messed the update up somehow. Now when we try to boot the laptop,...
General Discussion
Asus Ai Suite II -is it OK to change Scheduled Start to Windows Start
BASIC INFO I have Windows Ultimate (x64). I use the Asus Suite II supplied with my Asus Asus P8Z68-V Pro Gen3 Motherboard (which I like for fan and temperature monitoring) PROBLEM Ai Suite II always loads BUT "on screen" it is messy during loading because a seemingly AI Suite bar sized...
General Discussion
the following boot start or system start drivers failed to load
I'm not sure where to even begin to fix these problems. Some online searches suggested doing a system repair but I want to get some more feedback here before proceeding. Here is the message from the event log: The following boot-start or system-start driver(s) failed to load: AFD cmdGuard...
BSOD Help and Support
Classic Start Menu: Start Button appears doubled
Switched to the XP-ish Classic Start Menu, plus Adjust for Best Performance, in the usual prescribed way, no third-party interface-modifiers. All looks & works fine except that the Start button itself looks like TWO buttons -- one atop the other and just slightly out of alignment (screenshot here)....
Customization
services start/stop or change from autostart to demand start
My brand new Dell laptop keeps losing its active window focus. I have tried to pinpoint the problem to a service or startup and did not find anything specific. I am now checking the System logs and I see things like : The Windows Modules Installer Service changes every couple of seconds its...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:40.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App