Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: what is the winfast screen i get??

09 Nov 2010   #1
mrmurder1975

windows 7 home premium 64bit sp1
 
 
what is the winfast screen i get??

hello folks,this is my first post with a problem i am looking for a solution for,so please bare with me!

im running windows 7 hp and thanks to this forum have reduced my boot up time from eleven mins to a respectable 2 mins something.

however,when i hit the power button to turn on my comp,the first screen that loads is a black screen with the words 'winfast' in big letters across the screen.
this screen stays like that for 6 mins,sometimes longer and for the life of me i cant figure out why.

im assuming this screen that starts is not directly related to the system booting as it stays for longer than soluto tells me my boot time was in total.

what i would like to know firstly it what exactly winfast is,and if/how i can reduce the hang time for the winfast screen or idealy remove it so that on power up my system goes straight into boot mode so that i get an actual 2 min boot rather that a 2min boot plus and extra 6 mins while i wait for it to start the boot!

i hope that makes sense and thankyou in advance for any help offered.

ps,please keep any instructions as simple as poss as im not the most computer savvy person here! thanks


My System SpecsSystem Spec
.
09 Nov 2010   #2
richc46

Microsoft Community Contributor Award Recipient

Windows 10, Home Clean Install
 
 

Welcome to the Forums
If it does not come up with a clean boot, you can determine the cause
How to troubleshoot a problem by performing a clean boot in Windows Vista or in Windows 7
My System SpecsSystem Spec
09 Nov 2010   #3
mrmurder1975

windows 7 home premium 64bit sp1
 
 

hi,thanks for the reply. i did try this 2 days ago but the winfast screen still came up as usual.but i was not really sure what to make of that so i didnt go any further with it as im always cautious about attemping things with my system that im unsure about. i killed many a pc in past years messing with things i didnt understand lol. but thankyou for your input.
My System SpecsSystem Spec
.

09 Nov 2010   #4
richc46

Microsoft Community Contributor Award Recipient

Windows 10, Home Clean Install
 
 

Download and make a full scan with malwarebytes. Update first
Do the same with your anti virus.
My System SpecsSystem Spec
09 Nov 2010   #5
mrmurder1975

windows 7 home premium 64bit sp1
 
 

i already have malwarebytes and i use avast too. neither has flagged up with any problems.
My System SpecsSystem Spec
09 Nov 2010   #6
richc46

Microsoft Community Contributor Award Recipient

Windows 10, Home Clean Install
 
 

Are you using a TV tuner card from this company?
Leadtek - We make dreams a reality
My System SpecsSystem Spec
09 Nov 2010   #7
mrmurder1975

windows 7 home premium 64bit sp1
 
 

lol,i have just been on that very site to see if i could find anything out.but no,i have no tv tuner card on my system.assuming the winfast on my system didnt come with it already on?dont really know much about it to honest.but when i had my system built by a friend i never ordered or paid for such a card (assuming its something you have to buy seperate?)
My System SpecsSystem Spec
09 Nov 2010   #8
richc46

Microsoft Community Contributor Award Recipient

Windows 10, Home Clean Install
 
 

Type device manager in search and look for any cards that may be it.
My System SpecsSystem Spec
09 Nov 2010   #9
mpcrsc562

Windows 7 Ultimate x64
 
 

From where did you purchase your copy of Windows?

Are you sure it's legitimate?

Can you at least snap a photo of the offending lettering on your screen and post the snap-shot here?
My System SpecsSystem Spec
10 Nov 2010   #10
mrmurder1975

windows 7 home premium 64bit sp1
 
 

hello again,sorry i have not made any replys,ive been needed elsewhere! got my copy of windows from pc world and it has been validated.however,i was helping the mrs have a clear out earlier and i came across a winfast cd,which i can only assume is the one my mate used for my comp way back when. it has winfast 748k7aa in big letters on the front of it,and version 1.0 and winfast utility cd. there is also a list under all that which reads;chipsets drivers. device drivers and super utilitys. adobe reader6.0. directx 9.0b and norton.

anyway,i googled the number and it seems to refere to the motherboard and bios.i wondered if maybe my bios is so old it just does not perform very well or something? i could be way off with that,im just guessing! anyway,i hope that maybe puts someone onto the right path as to what causes the winfast screen to hang for so long.thanks for the help so far folks

ps..i also found another cd which is an overclocking utility by sapphire version 5.8.its the driver cd.driver version 12-038 (8.162)
its no good to me as i wouldnt even know where to begin with it,so if anyone wants it,just let me know..if not,i will just bin it!

pps.. mpcrsc562 the screen is just a black one,with winfast in large letters across the top,and i have the option to hit a key at the bottom to enter bios. i cant take a pic im sorry,my camera is dead and my mob camer is rubbish! lol
My System SpecsSystem Spec
Reply

 what is the winfast screen i get??




Thread Tools




Similar help and support threads
Thread Forum
Need driver help with WinFast TV2000 XP Deluxe
Ok so its a while Windows 7 released and i installed it on my Windows XP Professional Computer (Not Laptop). So eversince then i could watch TV with my WinFast TV2000 XP Deluxe Card. Now that i have Windows 7 Home Premium x86 (32bit) i dont find drivers. I only find for WinFast TV2000 XP Global and...
Drivers
Can't transfer VHS to HDD using WinFast PVR 2100
Hi I'm trying to transfer some VHSs to HDD using my WinFast PVR2100 capture card. I connected the VCR to my PC, start PVR2 app but no matter what input type I chose all I get is some scrambled image and some horrible monster-like voices in background. I'm using Win7 SP1 x64 and the latest...
Software
Leadtek Winfast TV2000XP RM Drivers ?
Is there any way to make TV2000XP RM to work on Windows 7 64-bit Build 7600 ? Drivers for Global and Expert got out but that's another chipset. RM is BT878. If anyone knows how to make this thing started, well, please share that with us :cool:
Drivers
WinFast PVR 2 ~ download link anyone?
Well, yeah, I like to poke around the system all the time, and therefore am forced to reinstall often lol (not a fan of System Restore)... Anyway, I am really out of luck today. Reinstalling Win7 went as usual until I found out that I don't have the latest WinFast PVR2 in my Programs folder,...
Hardware & Devices
Leadtek winfast a280
anyway I can get my old graphic card to work on windows 7? Ive tried the search and nothing is really showing up. thanks
Graphic Cards
Winfast tv card - no sound after recording
I have an old (analog only) Winfast TV2000 XP Expert TV card installed on my computer. I am able to watch and hear TV but when I try to record something (Ctrl-R) I get the video but I don't get any audio in the resulting video file. My system is as follows: Windows 7 Ultimate In "Device...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:50.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App