Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Partial WEI: System Rating is not available

30 Jul 2014   #11
killerwis

Windows 7 ultimate x64
 
 
help~

i cant really understand what's missing for now can you guide me?




Attached Files
File Type: log winsat.log (84.1 KB, 1 views)
My System SpecsSystem Spec
.
30 Jul 2014   #12
essenbe

Windows 10 Pro/ Windows 10 Pro Insider
 
 

Have you tried to reset WEI? Windows Experience Index - Reset
My System SpecsSystem Spec
03 Aug 2014   #13
killerwis

Windows 7 ultimate x64
 
 

resoled my small problem with my drivers thanks anyway its fixed
My System SpecsSystem Spec
.

Reply

 Partial WEI: System Rating is not available




Thread Tools




Similar help and support threads
Thread Forum
My partial system upgrade
Hi guys, I recently moved to a new house, and to cut a long story short, I am having to partially upgrade my system as no Z77 boards are available locally to support my 3770K. As a result, the following is my proposed upgrade: 1. CPU - Core i7 4790K 2. Motherboard - Asus Maximus VII...
PC Custom Builds and Overclocking
Looking for advice on a new (partial) system
Hello, Recently it seems my motherboard is dying and itís a pretty old one, so Iím currently looking for a new (partial) system. Unfortunately, Iíve been out of touch on computer hardware since I bought my last system five years ago. What I use my system for is work and games: programming Ė...
Hardware & Devices
Partial Icons in System Area of Taskbar
When I lock the Taskbar, I see partial Icon images before the >> of the Toolbars I have setup. Looks like this: When I unlock the Taskbar the partial images are gone. Any way to fix this? It has not always been this way, just the last few weeks (I think).
General Discussion
the rating system
hello all! i recently went and picked myself up a AMD Phenom II X4 965 Black Edition Deneb 3.4GHz 4 x 512KB. previously i was sporting a dual core 2.8GHz AMD which rated at like 6.4 on the windows rating for my system, i was expecting to see a pretty big leap in to the mid 7's when i re-rated...
Performance & Maintenance
System Rating is not Available
Hi, I can't rate my system performance under buld 7022 ... :cry: screenshots ... http://www.lookpic.com/files/sr001.JPG http://www.lookpic.com/files/sr002.JPG
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 16:24.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App