Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Presario CQ56, Win7+Norton 360: will not connect to Internet except IE

28 Dec 2010   #1
podbay

Windows 7 Home Premium 32 bit
 
 
Presario CQ56, Win7+Norton 360: will not connect to Internet except IE

.: Hello. Recently my parents bought a new Compaq CQ56 laptop with Windows 7 installed. They brought it with them on a trip to my home city this Christmas. They also installed Norton 360.

I have worked with the computer for two days. It runs IE8, but no other browsers. I can install FF, but it returns error pages, unable to connect. I tried installing Opera, Safari and Chrome, but cannot: the installations themselves fail.

Even if I connect with an ethernet cable, none of these will install, and FF will not run.

I've added Firefox to the Norton 360 firewall settings. It made no difference.

I have never seen anything like this happen on any laptop before. It is beyond frustrating. How can a laptop run one browser and not any other?

I have no idea if this is a Windows 7 issue or a Norton issue. I've added Firefox to the Norton firewall, but it made no difference. I do not understand why the Compaq allows IE8 to connect to the Internet, but not one other program. Even the Norton 360 LiveUpdate cannot connect. I've tried this using the Compaq wirelessly, or with ethernet cable.

Has anyone else every experienced this? If anyone has any insight into why this is happening, I'd be very grateful for advice, guidance, solutions!

Thank you


My System SpecsSystem Spec
.
28 Dec 2010   #2
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by podbay View Post
.: Hello. Recently my parents bought a new Compaq CQ56 laptop with Windows 7 installed. They brought it with them on a trip to my home city this Christmas. They also installed Norton 360.

I have worked with the computer for two days. It runs IE8, but no other browsers. I can install FF, but it returns error pages, unable to connect. I tried installing Opera, Safari and Chrome, but cannot: the installations themselves fail.

Even if I connect with an ethernet cable, none of these will install, and FF will not run.

I've added Firefox to the Norton 360 firewall settings. It made no difference.

I have never seen anything like this happen on any laptop before. It is beyond frustrating. How can a laptop run one browser and not any other?

I have no idea if this is a Windows 7 issue or a Norton issue. I've added Firefox to the Norton firewall, but it made no difference. I do not understand why the Compaq allows IE8 to connect to the Internet, but not one other program. Even the Norton 360 LiveUpdate cannot connect. I've tried this using the Compaq wirelessly, or with ethernet cable.

Has anyone else every experienced this? If anyone has any insight into why this is happening, I'd be very grateful for advice, guidance, solutions!

Thank you
It is a setting in IE.

Go to tools>internet options>connections>Lan settings>UNCHECK auto detect settings.


If that is not it then Its norton.



ken J
My System SpecsSystem Spec
28 Dec 2010   #3
podbay

Windows 7 Home Premium 32 bit
 
 

Quote   Quote: Originally Posted by zigzag3143 View Post
Quote   Quote: Originally Posted by podbay View Post
.: Hello. Recently my parents bought a new Compaq CQ56 laptop with Windows 7 installed. They brought it with them on a trip to my home city this Christmas. They also installed Norton 360.

I have worked with the computer for two days. It runs IE8, but no other browsers. I can install FF, but it returns error pages, unable to connect. I tried installing Opera, Safari and Chrome, but cannot: the installations themselves fail.

Even if I connect with an ethernet cable, none of these will install, and FF will not run.

I've added Firefox to the Norton 360 firewall settings. It made no difference.

I have never seen anything like this happen on any laptop before. It is beyond frustrating. How can a laptop run one browser and not any other?

I have no idea if this is a Windows 7 issue or a Norton issue. I've added Firefox to the Norton firewall, but it made no difference. I do not understand why the Compaq allows IE8 to connect to the Internet, but not one other program. Even the Norton 360 LiveUpdate cannot connect. I've tried this using the Compaq wirelessly, or with ethernet cable.

Has anyone else every experienced this? If anyone has any insight into why this is happening, I'd be very grateful for advice, guidance, solutions!

Thank you
It is a setting in IE.

Go to tools>internet options>connections>Lan settings>UNCHECK auto detect settings.


If that is not it then Its norton.



ken J
Thanks for the suggestion, Ken. I checked the setting, and "auto detect setting" was already unchecked. So I guess it must be Norton.

How bizarre is that, though? If that is the case, then the Norton program is actually preventing itself from connecting to the Internet as well. What puzzles me is why it would allow IE8 to connect, but nothing else.

Thanks again - Randy
My System SpecsSystem Spec
.

28 Dec 2010   #4
gregrocker

 

Hi Randy -

If you have a trial Norton version which you haven't paid for yet, we recommend MS Security Essentials or Avast which are free AV's which work perfectly with the Win7 firewall and have no impact on performance at all.

IE is finally perfected in Win7 and make the others look amateurish IMO. Hope you will give it a try, but you shouldn't have to due to a bossy Firewall or AV!
My System SpecsSystem Spec
29 Dec 2010   #5
podbay

Windows 7 Home Premium 32 bit
 
 

Quote   Quote: Originally Posted by gregrocker View Post
Hi Randy -

If you have a trial Norton version which you haven't paid for yet, we recommend MS Security Essentials or Avast which are free AV's which work perfectly with the Win7 firewall and have no impact on performance at all.

IE is finally perfected in Win7 and make the others look amateurish IMO. Hope you will give it a try, but you shouldn't have to due to a bossy Firewall or AV!
Hi gregrocker, thank you for your reply. In the end, we had to restore the computer to its original state on the day it was purchased. No tweaking or changing settings in Norton made any difference. The machine seems to running fine now, although Norton is not installed at the moment. It can be reinstalled at a later date, but for now we're using Avast until further notice.

When we installed Firefox, it DID install, but wouldn't run. Opera, Safari, and Chrome, however, would not install. Very strange.
My System SpecsSystem Spec
30 Dec 2010   #6
gregrocker

 

Some tips for taming a factory bloatware install which might help clean up whatever mess is blocking browser install: HP laptop has used up all four primary partitions
My System SpecsSystem Spec
Reply

 Presario CQ56, Win7+Norton 360: will not connect to Internet except IE




Thread Tools




Similar help and support threads
Thread Forum
Some programs cannot connect to internet Win7 ult x64
I have internet connect but some programs are not connecting to the internet. Steps I have taken to solve the issue. -I allowed all programs from firewall I need internet connection for. When this failed i disable the firewall.:( -I did a malware scan and everything is clean. :cool: I...
Network & Sharing
Compaq Presario CQ56-219WM No Boot
As the title states, I have a cq56-219wm. The LED code leads me to believe that the cpu has died. However, I have already replaced it with a new one and still am getting the same code with no boot up. I have tried the power reset by holding the power button for one minute and still nothing. The...
General Discussion
Win7 will not connect to Internet
I have a Dell Laptop 64 bit OS. I can connect in Safe Mode with Networking but not with a standard boot up. I can connect to any LAN via wireless. I have tried multiple browser's; IE9, Chrome, and Firefox Here's what I have done: 1. I have disabled Macafee firewall 2. I have performed a "clean"...
Network & Sharing
Can't connect to the internet after reinstalling WIN7
Hello, I've reinstalled Windows 7(Ultimate 64 bit), installed my wireless adapter driver but I can't connect to the internet, usually it doesn't find any network and when it does, it claims that it couldn't connect to the network. If it matters, my wireless adapter is Edimax EW-7612UAn. What...
Network & Sharing
Acer - Display - ACER S271HL update on Compaq Presario CQ56 64-Bit
Hi all, I have a Compaq Presario CQ56 64-Bit (Windows 7 Home Premium) laptop that I bought before the summer, today a Windows Update has given me an Acer display update published on the 28/12/2011. I thought because I had my vga cable plugged into the TV Windows Update may have become confused but...
Windows Updates & Activation


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:10.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App