Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: WEI won't run

23 Jan 2011   #1

Windows 7 64bit
WEI won't run

I rebuilt my HTPC hardware as follows:

Asus P8h67M-LE
Core i5 2400
4GB Corsair XMS3 DDR3 1600
AMD 5450 video card
2 OCZ Vertex 30GB HD in RAID 0
2 WD 1TB Green drives
1 WD 2TB Green Drive

I did a fresh install of Windows 7 to the RAID 0. Everything seems to run fine, but on the system screen the WIE index information isn't there including the link to run and update. When I go to the performance screen and click the link to run a scan nothing happens. Is my windows install bugged?



My System SpecsSystem Spec
23 Jan 2011   #2

64-bit Windows 10 Pro

Hello Rob, and welcome to Seven Forums.

Try the tutorial below to enable WEI to see if that may help. It works the same in Windows 7 as Vista.

Windows Experience Index - Enable or Disable - Vista Forums

Hope this helps,
My System SpecsSystem Spec
24 Jan 2011   #3

Windows 7 Ultimate 64Bit

This happened to me and it turned out to be the gamerosd (i think, or gamerfirst) software from the support cd for the mobo. My aero nor wei would run, perhaps its the same for you?
My System SpecsSystem Spec

12 Feb 2011   #4

Windows 7 Ultimate 32 bit

Robmoo, if you motherboard (MB) has a jumper for "BIOS Protect", make sure it is set to disable. I recently changed my video card and changed the jumper on the MB so I could flash the BIOS. I thought I was going from enabled to disabled. In fact, I had it backward and enabled BIOS protection. WEI would not report after I changed my video card. After reading many posts, I realized I changed the jumper setting and swithced it back to disable. WEI works fine now.
My System SpecsSystem Spec
13 Feb 2011   #5

Windows 7 64

I had a simular problem and microsoft could not sort it out however I follow the steps on the tutorial above the one that worked for me was deleting the file info manualy then worked a treat after that !
My System SpecsSystem Spec

 WEI won't run

Thread Tools

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 16:39.
Twitter Facebook Google+