Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: cpu usage stock at 100% system slowing HELP!!!

31 Jan 2011   #11
logicearth

Windows 10 Pro (x64)
 
 

It is not Search Indexing *sigh...*


My System SpecsSystem Spec
.
31 Jan 2011   #12
cluberti

Windows 10 Pro x64
 
 

Ah, I missed iphlpsvc. On a client, it doesn't make as much sense as it would on a server, but getting a log of the service doesn't seem too hard.

IP Helper Service – IpHlpSvc Consume more than expected %CPU IT Core Blog
My System SpecsSystem Spec
03 Feb 2011   #13
noob1114

window 7 ultimate x64
 
 

cluberti, sir I still did what you ask for ... here they are


Attached Thumbnails
cpu usage stock at 100% system slowing HELP!!!-xasx.jpg   cpu usage stock at 100% system slowing HELP!!!-untitled.jpg  
My System SpecsSystem Spec
.

03 Feb 2011   #14
cluberti

Windows 10 Pro x64
 
 

So, an svchost.exe process, probably iphlpsvc (with a child of taskeng.exe...? What scheduled task, I wonder?) and Google Chrome are taking up almost all of the CPU time you see. So, next question - what are you doing in Chrome at the time?
My System SpecsSystem Spec
03 Feb 2011   #15
dthomas101

windows 7 pro 32bit
 
 

still having issues?
My System SpecsSystem Spec
04 Feb 2011   #16
noob1114

window 7 ultimate x64
 
 

i was using FB at that time I think ..

dthomas yes got suggestions???
My System SpecsSystem Spec
04 Feb 2011   #17
dthomas101

windows 7 pro 32bit
 
 

you know i am not as technical as some of these people and this is just a sugestion but i fixed my neighbors computer that was doing this and it was just a simple thing of the printer was spooling there was a document that didnt print. if you have any printers connected you might want to see if there are any documents waiting to print and delete them. again this may have nothing what so ever to do with it but then again.
My System SpecsSystem Spec
05 Feb 2011   #18
noob1114

window 7 ultimate x64
 
 

nah I'm not connect to any printer or any other hardware just my laptop and power supply
My System SpecsSystem Spec
Reply

 cpu usage stock at 100% system slowing HELP!!!




Thread Tools




Similar help and support threads
Thread Forum
Win7 Pro x64 system painfully slowing down while idle
Hi, I got a peculiar problem with my system. It works perfectly fine until I let the periferies go and leave for 3 minutes. Overall computations fall down at least by a factor of 10. After i get back and pinch the mouse everything gets instantly back to normal. Tried to play around with...
Performance & Maintenance
Win 7 slowing down on fast system
I have 7 Ultimate on a quadcore i750 (at 2.7 clock rate), asus p755d mb, with four WD enterprise class 1tb drives in raid 10 configuration (using Intel Matrix Manager), 4gb Corsair memory (that passes Memtest). Data transfer rates were originally 244MBs per second and boot times very fast. Disks...
Performance & Maintenance
cpu usage stock at 100%
can any one help me??? my cpu usage is stock at 100% for several days now, and it's really starting to slow my pc. I'm kinda a noob in this kind of things ... what should i do???
Performance & Maintenance
Hey guys, my internet connection seems to be slowing down my system
Hello all, i run windows 7 HP on a i5 750 system with 4gigs of DDR3 ram. Usually during the 1st hour after booting, the computer runs smoothly. Then sometime during the 2nd hour, my computer would get "mini freezes" in all kinds of programs such as chrome and MSN. During a mini freeze, my...
Performance & Maintenance
SysMain service slowing down the system
Hello, I've discovered my system is slowing down and with a bit of googling I've managed to narrow the problem down the SysMain service. http://img299.imageshack.us/img299/3285/sys1.jpg http://img215.imageshack.us/img215/2708/sys2i.jpg As you can see, when its off everything seems to be...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:39.
Twitter Facebook Google+