Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: cpu usage stock at 100% system slowing HELP!!!

30 Jan 2011   #1
noob1114

window 7 ultimate x64
 
 
cpu usage stock at 100% system slowing HELP!!!

what should i do???




Attached Thumbnails
cpu usage stock at 100% system slowing HELP!!!-untitled.jpg   cpu usage stock at 100% system slowing HELP!!!-ampf.jpg  
My System SpecsSystem Spec
.
30 Jan 2011   #2
Bill2

Windows 7 x64 pro/ Windows 7 x86 Pro/ XP SP3 x86
 
 

Bring up task manager, then click on processes tab, then CPU tab till the items are arranged in descending order of cpu usage. Post a snipshot.
My System SpecsSystem Spec
30 Jan 2011   #3
noob1114

window 7 ultimate x64
 
 

a few moments ago the sidebar.exe reach 62 but i wasn't able to print screen it


Attached Thumbnails
cpu usage stock at 100% system slowing HELP!!!-untitled.jpg  
My System SpecsSystem Spec
.

30 Jan 2011   #4
Bill2

Windows 7 x64 pro/ Windows 7 x86 Pro/ XP SP3 x86
 
 

Did you click on Show processes from all users? Because, the sidebar is consuming 15% and the task manager 3% while total usage is 44%, so there are some more processes involved. Let us see those.

For the sidebar issue, you'll need to trim down your gadgets lineup.
My System SpecsSystem Spec
30 Jan 2011   #5
noob1114

window 7 ultimate x64
 
 

i didn't click it sorry ... now here it is


Attached Thumbnails
cpu usage stock at 100% system slowing HELP!!!-untitled.jpg  
My System SpecsSystem Spec
30 Jan 2011   #6
Bill2

Windows 7 x64 pro/ Windows 7 x86 Pro/ XP SP3 x86
 
 

The main culprits are windows search indexing and chrome apart from sidebar. Try disabling "Windows search" in services. Heres a walkthrough.

Disable Search Indexing In Windows 7

For sidebar, as I already said you need to trim windows gadgets, if you dont actively use them and they are just there by default, you can either trim them or disable it in the startup tab of msconfig.

For chrome, try tinkering with addons, or uninstall and reinstall, or heck try a different browser. Also check in chrome forums for excessive cpu use issues.
My System SpecsSystem Spec
30 Jan 2011   #7
noob1114

window 7 ultimate x64
 
 

tnx I'll sure to check back here after I try everything :))
My System SpecsSystem Spec
30 Jan 2011   #8
logicearth

Windows 10 Pro (x64)
 
 

It is not Windows Search and it is not Chrome or the Sidebar. If you look closely at "Services" Iphlpsvc is using 50% of the CPU. I assume, since you don't have it listed, that you have a dual core process. In these cases 50% would be one core fully utilized.
My System SpecsSystem Spec
31 Jan 2011   #9
noob1114

window 7 ultimate x64
 
 

i tried what bill2 said and still my cpu usage is at 100 ... this is what my processes look like after I did what I was told ... any other suggestions?


Attached Thumbnails
cpu usage stock at 100% system slowing HELP!!!-untitled.jpg  
My System SpecsSystem Spec
31 Jan 2011   #10
cluberti

Windows 10 Pro x64
 
 

It would be beneficial, at this point, to download and run Process Explorer from sysinternals. This will give you far more information, although I think this still could be search indexing. Get Process Explorer running, and when you have an instance of high CPU, sort by CPU and see what shows up. Also, do file > save as, and save the file out as a .txt file and upload it here along with the screenshot.
My System SpecsSystem Spec
Reply

 cpu usage stock at 100% system slowing HELP!!!




Thread Tools




Similar help and support threads
Thread Forum
Win7 Pro x64 system painfully slowing down while idle
Hi, I got a peculiar problem with my system. It works perfectly fine until I let the periferies go and leave for 3 minutes. Overall computations fall down at least by a factor of 10. After i get back and pinch the mouse everything gets instantly back to normal. Tried to play around with...
Performance & Maintenance
Win 7 slowing down on fast system
I have 7 Ultimate on a quadcore i750 (at 2.7 clock rate), asus p755d mb, with four WD enterprise class 1tb drives in raid 10 configuration (using Intel Matrix Manager), 4gb Corsair memory (that passes Memtest). Data transfer rates were originally 244MBs per second and boot times very fast. Disks...
Performance & Maintenance
cpu usage stock at 100%
can any one help me??? my cpu usage is stock at 100% for several days now, and it's really starting to slow my pc. I'm kinda a noob in this kind of things ... what should i do???
Performance & Maintenance
Hey guys, my internet connection seems to be slowing down my system
Hello all, i run windows 7 HP on a i5 750 system with 4gigs of DDR3 ram. Usually during the 1st hour after booting, the computer runs smoothly. Then sometime during the 2nd hour, my computer would get "mini freezes" in all kinds of programs such as chrome and MSN. During a mini freeze, my...
Performance & Maintenance
SysMain service slowing down the system
Hello, I've discovered my system is slowing down and with a bit of googling I've managed to narrow the problem down the SysMain service. http://img299.imageshack.us/img299/3285/sys1.jpg http://img215.imageshack.us/img215/2708/sys2i.jpg As you can see, when its off everything seems to be...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:31.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App