Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: cpu usage 100%

08 Feb 2011   #11
richc46

Microsoft Community Contributor Award Recipient

Windows 10, Home Clean Install
 
 

Ty diehard for doing what I should have done. rep for your efforts.
Per this article, it seems that it maybe part of your security. Remove Spybot and replace with Malwarebytes.
You can just disable it at first to see if problem persists.


My System SpecsSystem Spec
.
08 Feb 2011   #12
diehrd

Ultimate 7
 
 

No problem you actually help me as much .. Thats what makes a forum worthwhile
My System SpecsSystem Spec
09 Feb 2011   #13
alive063

windows 7 ultimate 32 bit
 
 

It is something that spybot has running, installed to identify the problem which has been happening from new,I don't think its the culprit but I'll lose it anyway.
My System SpecsSystem Spec
.

10 Feb 2011   #14
alive063

windows 7 ultimate 32 bit
 
 

That didn't work, just restarted from a total lockup halfway into a movie, had to pull the power,
My System SpecsSystem Spec
10 Feb 2011   #15
richc46

Microsoft Community Contributor Award Recipient

Windows 10, Home Clean Install
 
 

Try in clean boot and if usage is normal, follow instructions to find the cause
How to troubleshoot a problem by performing a clean boot in Windows Vista or in Windows 7
My System SpecsSystem Spec
13 Feb 2011   #16
alive063

windows 7 ultimate 32 bit
 
 

Hi, with all services disabled including all microsoft services I still get total lockup when I run normal use programs-1 movie+1 audio loop in live.
Thanks again, all help is much appreciated.
My System SpecsSystem Spec
13 Feb 2011   #17
richc46

Microsoft Community Contributor Award Recipient

Windows 10, Home Clean Install
 
 

Set up another user account and see if problem persists from there.
My System SpecsSystem Spec
15 Feb 2011   #18
alive063

windows 7 ultimate 32 bit
 
 

That worked Richard! in guest account I could run 2 movies and 2 audio programs together with cpu at a workable 70-80%. do you know what is going on and what I might do to fix it?
My System SpecsSystem Spec
15 Feb 2011   #19
richc46

Microsoft Community Contributor Award Recipient

Windows 10, Home Clean Install
 
 

Quote   Quote: Originally Posted by alive063 View Post
That worked Richard! in guest account I could run 2 movies and 2 audio programs together with cpu at a workable 70-80%. do you know what is going on and what I might do to fix it?
Easy the account is corrupt or has other problems, maybe like malware that does not show up with the scans. Just use the new account.
Well not the guest account, create a new user account.
This is how it could be done, but if malware is involved you may transfer that too. Would not hurt to try, though
http://windows.microsoft.com/en-US/W...d-user-profile
You can open a new user account and reinstall programs etc, if the above method does not work.
Windows Easy Transfer is another method of trasfer, but that would also be a problem if you have malware.
My System SpecsSystem Spec
15 Feb 2011   #20
Tarka Dal

Stools
 
 

Quote   Quote: Originally Posted by alive063 View Post
Now I have processes from all users showing and audiodg.exe is using 40%
Can I disable 'Microsoft HD Sound Driver for HDMI' or fix it?
I'm not sure if I have ATI GPU or even what one is!
This pertains to your Video card connection for a HDMI TV

Quote   Quote: Originally Posted by alive063 View Post
That worked Richard! in guest account I could run 2 movies and 2 audio programs together with cpu at a workable 70-80%. do you know what is going on and what I might do to fix it?
Don't use Tuneup utilities. I saw that in your processes. That software has known issues to cause instability in computers...
My System SpecsSystem Spec
Reply

 cpu usage 100%




Thread Tools




Similar help and support threads
Thread Forum
CPU over usage
Hello everyone. I am using a Toshiba Satellite C660 laptop running celerom B800 1.50Ghz. I am using it for more than 2 years. 3 days ago it started showing me a really boring problem! when starting up, before anything else starts the CPU usage is already on its 100% and it remains frozen for...
Performance & Maintenance
Have high CPU usage and Memory usage
Hi. I was using my laptop a few days ago. I left to go out and came back about an hour later. I notice my CPU usage was running @ 100% & the memory @ 80%.My laptop just stopped. I went into safe mode and that is where I am currently . I have deleted almost everything I don't use(didn't...
Performance & Maintenance
Frequent unresponsiveness, 100% hardware disk usage, 0% software usage
Every 10-40 minutes, the application I'm currently working in becomes unresponsive, and after a minute or two, the window turns white, notifying me that it's not responding. This unresponsiveness quickly spreads to other open processes, rendering them frozen as well. I can still use the mouse, and...
Performance & Maintenance
100 % CPU Usage, help
Well Hi guys, This is My first post and I will just start explaining what is my problem When im browsing internet, using Chrome a little lag was there atm, and when I turn on Windows Task manager to close some process I noticed that my CPU Usage was full, I was just on google no Flash, Videos...
Performance & Maintenance
System Restore - Current usage exceeds Max Usage
In system protection, the current usage is at 405GB while max usage is defined at 279GB (30%). 1) How this can happen ? ,and 2) How can I set the Max Usage to be kept?
Backup and Restore
Windows 7 random CPU usage and high physical memory usage!!!
Ok, I am literally KILLING myself over this! I installed Windows 7 64Bit over XP around a month ago and it was so good that I recommended it to my brother who was previously on XP too. We got him a copy of the 32bit version as he has only 2gb of memory, and he installed it on his machine....
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:11.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App