Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Build 7100 REALLY slow after applying updates

30 Jun 2009   #11
matarvai

Windows 7 build 7000
 
 

Quote   Quote: Originally Posted by ranjan2001 View Post
Try disconnecting other drives & keep only 1 drive which has the OS installed & see if that speeds up.
In my case 1 of the hdd was causing this which I zeroed out & now things look ok.
I only have one HDD


My System SpecsSystem Spec
.
30 Jun 2009   #12
smarteyeball

 
 

Have you tried individually uninstalling the updates through control panel> Uninstall programs/view installed updates?
My System SpecsSystem Spec
30 Jun 2009   #13
matarvai

Windows 7 build 7000
 
 

Quote   Quote: Originally Posted by smarteyeball View Post
Have you tried individually uninstalling the updates through control panel> Uninstall programs/view installed updates?
I tried uninstalling every update, didn't help. I restored my xp image and I am using that at the time being.
My System SpecsSystem Spec
.

Reply

 Build 7100 REALLY slow after applying updates




Thread Tools




Similar help and support threads
Thread Forum
Shutdown-Always applying 18 updates
Hi All, I have installed Windows-7 Home Premium on my Sony Viao vgn-fw490 notebook without any issues. But, whenever I perform shutdown, it applies 18 updates and I have to wait for it to finish for 10 minutes. This happens always. How can I fix this issue? Thanks, ~Vikram
Performance & Maintenance
Upgrade from Build 7100 to Build 7264?
Hi All, I am currently running OS 7 Beta RC Build 7100. Were do I get this newer version, is there a big difference? And am I able to upgrade to the newer Beta? I realize that October is fast approaching for the RTM but I plan to keep running the Beta for a couple of months past the Grand...
Installation & Setup
slow browser startup in build 7100
After I obtained build 7100, my non-internet explorer browsers have had long startup time. When i load up safari 4.0 and chrome beta it takes about 10-20 seconds to open the homepage, after that everything is fine. This has never happened in my previous builds that I have used.
Network & Sharing
Can I ask a favor of one of you with Build 7100?
If you wouldn't mind, and you have downloaded RC 7100, would one (or more) of you download the Rhapsody Player and tell me if it works? It was working with my 7000 build, then it just quit. I can't seem to redownload it ... says it's not compatible with my OS :huh: Thank you
Chillout Room
My look on Build 7100
Since my last let-down with 7077, I decided to try 7100. Here's a small review by myself, if I may. ^^ Alright, So a painstakingly slow download at some times, it finally finished after like 4 hours. I copied it to my external hard disk, started up the installer, went through the process of...
General Discussion
Build 7100 will be the RC!
Windows 7 Build 7100 is the Official RC Build {HACKS} Daily
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:45.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App