Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: "not responding" shows up when obtaining network data

08 Feb 2011   #1
steven1979

windows 7 enterprise 32 bit
 
 
"not responding" shows up when obtaining network data

I have a few users now on windows 7 enterprise 32 bit and when the applications they are using are obtaining data from server locations the applications go into a not repoding mode.

This is causing the user to log numerous helpdesk calls becuase they think there is a fault and by the time we have took the details the error has cleared due to the fact it was obtaining data.

I have looked at numerous things on google such as removing reg items but most of the items were not present.

I have tried the re indexing but this does not work

i basically want to stop the not responding appearing, but i cannot find how to do this!3

The pc is brand new, with a build from cd, all drivers upto date and the pc has 3GB ram, core2 duo processor

please help!!!!!


My System SpecsSystem Spec
.
09 Feb 2011   #2
SalfordsFinest

Windows 7
 
 

Have you made any changes to the default domain policy in AD screwing up up Log On Locally rights or maybe incorrectly changing VLAN settings on a switch port??
My System SpecsSystem Spec
09 Feb 2011   #3
steven1979

windows 7 enterprise 32 bit
 
 

if you had any technical knowledge then you would know that screwing up a vlan setting would not allow the user to get this far as the computer is obtaining the data, all be it very slow so it is connected to the network.

also if i had made a change to the default policy preventing logging on rights i would not have got past the log in screen!

actually looking at your user name it says it all! "salford finest" what?? i could think of a few!!!!! :-)
My System SpecsSystem Spec
.

24 Oct 2011   #4
samoenselse

windows 7
 
 

steven1979 - if you're going to post requests for help, particularly if they end with the words "please help!!!!!", it might be an idea not to slag off the first person that replies. You'll only put other people off which, judging by the number of replies you've received, you've succeeded in doing.
My System SpecsSystem Spec
24 Oct 2011   #5
steven1979

windows 7 enterprise 32 bit
 
 
Thank you for your concern

I can if its the bloke sat next to me trying to wind me up!
My System SpecsSystem Spec
24 Oct 2011   #6
logicearth

Windows 10 Pro (x64)
 
 

Have you thought that just maybe the application is stupid?
Example, not using asynchronous methods to get network data.
My System SpecsSystem Spec
24 Oct 2011   #7
samoenselse

windows 7
 
 

steven1979 - it had crossed my mind that you might know the person! Can I give you the chance to redeem yourself and be truly helpful? A lot of programs on my PC are coming up with the "not responding" message and, when trying to find a fix for this yesterday, I realised my Seagate Freeagent external hard drive wasn't being recognised. Do you think the two things are connected (insert your own USB cable joke here...)? Seriously, any thoughts much appreciated.
My System SpecsSystem Spec
Reply

 "not responding" shows up when obtaining network data




Thread Tools




Similar help and support threads
Thread Forum
HDD shows in "Device Manager" but not in "DiskPart"or" Disk Management
Hi Guys, any ideas how to access my external hard drive device manager can see it but it does not appear in disc management. I use this HDD perfectly in my car HDD player. But when I try to connect it to my Laptop, it does not show up in disk management. Please check the attached screen...
Hardware & Devices
Full Network Map shows a "switch"? I did not add intentionally
In my task bar over the internet icon there is a red X. Typically this means I do not have internet. However, I know I have internet because I am leaving this post. When I look at my internet map there is also an "X" in the path to the internet (The globe/planet). When I look at my full...
Network & Sharing
Wireless Network shows "Limited Access"
Hello, I have a Dell Vostro 1720 with Intel WiFi Link 5300 AGN. Yesterday, my wireless network at home stopped working. In Wireless Network Connections, it says "Limited access". I'm not sending or receiving any packets, but my wireless connection is strong. When I troubleshoot the problem, it...
Network & Sharing
Network shows as "Unauthenticated"....Changed my network profile
Network shows as "Unauthenticated"....Changed my network profile to "Public" I am on a laptop running Windows 7 Pro 64 bits in a company domain. Today I arrived the office and my net shows domain name.Local (Unauthenticated). I have allready deleted both NIC, updated to the latest drivers but...
Network & Sharing
Network connection icon always shows "not connected" even though I am
Hello, whenever I'm connected to a network, the attached icon is displayed. The other icons (e.g. the spinning wheel thing when establishing a connection) do work, but the "connected" icon seems to have disappeared for no reason. I did not install any new software and I don't know what else...
Network & Sharing
One-minute "Not Responding" when data is not on C: drive
I've just updated by Dell T3400 Precision to Win 7 Pro 64, and I'm getting a very annoying timeout problem. I keep all my data files on a separate hard disk (D) so that it's easier to back them up. But Win 7 doesn't seem to like this. Many programs go into "not responding" mode for about...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:41.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App