Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: New windows installed since yesterday, Service error !

22 Feb 2011   #1
p1tcho0

Windows 7 64 BIT
 
 
New windows installed since yesterday, Service error !

Yesterday I made a full reinstall of my computer.

Audio services was corrupted .
The service didn't respond, unable to start because it was too slow ( error 1053 )


So now all its fixed but now

When im starting my computer

I got a message in french like

Group policy service cant connect to system

The cause of this problem can done some problems with standart user to connect

to administrator

*if you want I can write more detailed the bug if the helper want ..

I just have to reboot !



So I tryed to start the service manually

Then No option is possible to set it at manual to start etc

All button in property of service Gpsvcgroup are disabled

What should i do ?


I dont want to reinstall my computer now im in college dorm and download is limited

and all update of my games cost to my only 10 gb per month :P


My System SpecsSystem Spec
.
22 Feb 2011   #2
p1tcho0

Windows 7 64 BIT
 
 

Forgot, I tryed in command line to start the service ( C:\Windows\system32\svchost.exe -k GPSvcGroup )

No error nothing...

All are disabled !
My System SpecsSystem Spec
23 Feb 2011   #3
OldMX

Microsoft Windows 10 Professional / Windows 7 Professional
 
 

After checking ram, diagnose hard disk with manufacturer tools.
My System SpecsSystem Spec
.

23 Feb 2011   #4
p1tcho0

Windows 7 64 BIT
 
 

i will check ram with memtest !

But HDD is new

and yes i got 3 hdd

But ...

my windows 7 use the latest hdd ( i bought HDD like september )
My System SpecsSystem Spec
24 Feb 2011   #5
p1tcho0

Windows 7 64 BIT
 
 

Quote   Quote: Originally Posted by OldMX View Post
After checking ram, diagnose hard disk with manufacturer tools.

I dont have done the test cause i need CD or DVD

but

DÉTAIL -
1 user registry handles leaked from \Registry\User\S-1-5-21-359008876-3074502079-4176941462-1000_Classes:
Process 1292 (\Device\HarddiskVolume1\Windows\System32\svchost.exe) has opened key \REGISTRY\USER\S-1-5-21-359008876-3074502079-4176941462-1000_CLASSES

???? I know its related to my bug
My System SpecsSystem Spec
Reply

 New windows installed since yesterday, Service error !




Thread Tools




Similar help and support threads
Thread Forum
Partition-size fail when Windows 7 was installed yesterday
When my Windows 7 was installed, it gave me only a 55MB partition for the "System Reserved" I need to resize my partition to give it enough room so that I can make a "Create a System Image" set of discs. I'm not sure why it made the partition so small (I had no input on this) but it says that...
Installation & Setup
Windows Update Service not installed error: 0x80070424
PC 64bit Windows 7 home premium Windows Update does not work What I did for diagnose and solving the problem: 1. Tried installing System Update Readiness Tool (SURT) received "Installer encountered an error: 0x80070424 The Specified service does not exist as an installed service" 2. SFC...
Windows Updates & Activation
Windows Update Service not installed error: 0x80070424
I'm having the exact same problem as Jeff. I followed through on the Farbar Service Scanner, and these are my results: Farbar Service Scanner Version: 18-08-2013 Microsoft Windows 7 Home Premium Service Pack 1 (X64) Boot Mode: Normal...
Windows Updates & Activation
Windows Update Service not installed error: 0x80070424
PC 32bit Windows 7 Ultimate Windows Update does not work What I did for diagnose and solving the problem: 1. System Update Readiness Tool (SURT) Error: errorcode0x80070424 The service is not installed. With fixit this is solved the 32 bit update is installed pc restarted
Windows Updates & Activation
Windows 7 Service Pack installed OK but had a Runtime error
I have just downloaded and installed Service Pack 1 for Windows 7 from the Windows Update site. It certainly took much longer than half an hour to complete and when the download reached 93% I was presented with the following information / warning window headed ..... Microsoft Visual C++...
Windows Updates & Activation


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 18:33.
Twitter Facebook Google+