Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: System doesn't want to take 8GB or ram

14 Jul 2009   #41

Windows 7

Yeah,I got that suggestion as well but when I go to the BIOS the voltages are grayed out and I can't change them. Is there something I have to tweak before I am able to do this? Also, my BIOS seems to offer a range of voltage rather than a set amount.

Edit: Nevermind, I think I figured it out. Will try this later.

My System SpecsSystem Spec
06 Nov 2009   #42

8gb ram problem

Hi, Just wondering if you have found a fix to this problem. I have built a system with 8Gb RAM DDR3 - 1333MHz -- Gigabyte EP45T-UD3LR motherboard, Q9550 CPU. I am having the same issue. Got 4 x 2GB Kingston RAM. Dual Channel. Works ok with 4GB RAM on any channel. As soon as I fill all slots, system re-boots. Any help will be highly appreciated. BSOD even when clean installing Win 7 PRO 64 bit or Win 7 HP 64 Bit. Have tried BIOS updates and have tried different brands of RAM as well
My System SpecsSystem Spec
06 Nov 2009   #43

Windows 7 64bit
Yes I found my solution

Yes, my solution was to update my motherboard BIOS. ASUS M378-T motherboard. The version I had did not fully recognize my CPU (an AMD Phenom x4 955). Once updated, I was able to increase my RAM from 4gb to 8gb, no problems. I also have 4 sticks X 2GB OCZ. In my case I did not have to increase the voltage.
My System SpecsSystem Spec

06 Nov 2009   #44

Windows 7 Ultimate x64

As others have said previously, sometimes you have to increase the RAM voltage slightly when you are running 8GB using 4 sticks.
My System SpecsSystem Spec
08 Nov 2009   #45

Windows 7

Hi, unfortunately I never got to solve this. I got as far as raising the voltage of the ram and some other tweaks but the system would still reset. I didn't really bother to keep trying to fix it as of yet because I haven't needed the 8GB anyway. Will try to update the bios first before i try anything again. If you do find a solution, could you please tell me what you did (@supertech)?
My System SpecsSystem Spec
08 Nov 2009   #46

Windows 7

I had a similar problem when I built my Gigabyte based system.
It would restart when all the memory was installed. THis was with Vista, and now re-installed with Windows 7.
I managed to fix it by using different SATA sockets on the motherboard. I'll explain some more...

The motherboard has various sets of SATA sockets. Some were Intel chipset based and some were Gigabyte chipset based. By moving the HDs to the intel SATA sockets from the Gigabyte ones solved the problem. I am also using a RAID 0 configuration.

I have no idea why this fixed the problem, but since then my system has been 100% stable.
I've no idea if this applies to your MB, but its worth a look.

Hope that is some help to you.
My System SpecsSystem Spec
08 Nov 2009   #47

Windows 7

Thanks mangroa, I read somewhere that the speed at which the drives read may not be able to keep up with high levels of ram so going SATA + Raid should help if that is the issue. I'll keep your post in mind when next I try to fix the 8GB ram conundrum.
My System SpecsSystem Spec

 System doesn't want to take 8GB or ram

Thread Tools

Similar help and support threads
Thread Forum
System Restore doesn't complete
I edited the permissions on my registry and screwed something up causing sound not to work and Windows Explorer to report a memory error Error: "There is not enough free memory to run this program", so I thought I'd run system restore. But system restore does not complete and my problems are still...
Backup and Restore
System Recovery 4 doesn't work
It's hard to explain, but here's what happened. I thought I was having audio problems, so I did a system recovery (on a Samsung R480 only a month old). Since I did the system recovery, everything is messed up. I will open Yahoo Messenger and I have pictures but no words. I cannot log into my...
Backup and Restore
System resume doesn't work!
Hi guys, I'm running windows 7 pro 64-bit and whenever my asus U31F goes into hibernate and i try to system resume, it takes over 5 minutes. The screen freezes on just saying system resume for a minute or two, then as the coloured balls that come in to make the windows logo - they come in frame...
General Discussion
System Restore doesn't work
My Win 7 was installed in February 2010 and at first I could use System Restore without problems. However, after some time it stopped working due to unknown reasons and now when I try to do a System Restore it looks as if it is going to be OK, but when it restarts I see the following error message:...
Backup and Restore
System Recovery Doesn't Even Work
Hello, I have had Windows 7 Ultimate loaded on my home-built PC for about 1.5 months. Today, I went to launch a game when my video card's output simply quit and then the card started it's internal screeching buzzer. I immediately shut down the PC. I then tried to restart, but it would not...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 18:42.
Twitter Facebook