Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Unable to Get WEI Rating

03 Jul 2009   #11
master007

XP SP3 x86, Seven Professional MSDN
 
 

Quote   Quote: Originally Posted by septprince View Post
use windows update to update the driver and try.
There is no option for any display drivers update in windows update. Should I install the test updates. (Attached the screenshot)

Quote   Quote: Originally Posted by architect View Post
Have you PINNACLE STUDIO or something like that installed?
That was my problem too for many tries to get WEI running til the end.
I uninstalled the pinnacle software and that was the deal.
No, never installed that. The only softwares I installed are
NVIDIA Drivers
Ares
GOM Player
KMPlayer
ESET NOD32
WinRAR
Flashget
PowerISO
uTorrent
Office 2010 Technical Preview
Nitro PDF x64
Opera, Firefox

Btw, i tried updating WEI after installing NVIDIA drivers only.

Quote   Quote: Originally Posted by Lordbob75 View Post
Hello Master007, welcome.

Can you open Device Manager? Look around there and see if anything is not recognized etc.

~Lordbob
Thanks buddy. There is nothing unrecognized in there except for the floppy drive showing up which I don't have. Attached the screenshot




Attached Thumbnails
Unable to Get WEI Rating-untitled.png   Unable to Get WEI Rating-untitled2.png  
My System SpecsSystem Spec
.
03 Jul 2009   #12
Lordbob75

Windows 7 Ultimate x64, Mint 9
 
 

Install all the updates that you have on there.

After that, go into DM and update drivers from there.

~Lordbob
My System SpecsSystem Spec
03 Jul 2009   #13
master007

XP SP3 x86, Seven Professional MSDN
 
 

Quote   Quote: Originally Posted by Lordbob75 View Post
Install all the updates that you have on there.

After that, go into DM and update drivers from there.

~Lordbob
Installed all the updates & all the device drivers are up-to-date. Still the problem persists.
Has it anything to do with that Floppy Disk Drive being disabled
My System SpecsSystem Spec
.

03 Jul 2009   #14
Lordbob75

Windows 7 Ultimate x64, Mint 9
 
 

Quote   Quote: Originally Posted by master007 View Post
Installed all the updates & all the device drivers are up-to-date. Still the problem persists.
Has it anything to do with that Floppy Disk Drive being disabled
Interesting. I doubt the floppy is causing it though.

Strange......... Try this: Open cmd as an admin, and type "sfc /scannow"

~Lordbob
My System SpecsSystem Spec
04 Jul 2009   #15
master007

XP SP3 x86, Seven Professional MSDN
 
 

Quote   Quote: Originally Posted by Lordbob75 View Post
Interesting. I doubt the floppy is causing it though.

Strange......... Try this: Open cmd as an admin, and type "sfc /scannow"

~Lordbob
Result:
Windows Resource Protection did not find any integrity violations.


Attached Images
Unable to Get WEI Rating-untitled45.png 
My System SpecsSystem Spec
04 Jul 2009   #16
Lordbob75

Windows 7 Ultimate x64, Mint 9
 
 

Alright. Pop in your install (seven) disk, and select Setup. Choose Repair Install, and let it work.

~Lordbob
My System SpecsSystem Spec
04 Jul 2009   #17
master007

XP SP3 x86, Seven Professional MSDN
 
 

Quote   Quote: Originally Posted by Lordbob75 View Post
Alright. Pop in your install (seven) disk, and select Setup. Choose Repair Install, and let it work.

~Lordbob
could not find repair install option, not after booting the dvd nor after running it from my computer.
so did a complete reinstall after formatting. still the problem persists
My System SpecsSystem Spec
04 Jul 2009   #18
hotbread

Windows 7 Build 7201 x 64
 
 

I had this problem before and all I could find to fix it was change the RC Key. I don't know why that would affect anything, as it was activated, but changing the Key solved my problem.
My System SpecsSystem Spec
04 Jul 2009   #19
Lordbob75

Windows 7 Ultimate x64, Mint 9
 
 

Quote   Quote: Originally Posted by hotbread View Post
I had this problem before and all I could find to fix it was change the RC Key. I don't know why that would affect anything, as it was activated, but changing the Key solved my problem.
Interesting solution, but worth trying.

~Lordbob
My System SpecsSystem Spec
05 Jul 2009   #20
master007

XP SP3 x86, Seven Professional MSDN
 
 

Quote   Quote: Originally Posted by hotbread View Post
I had this problem before and all I could find to fix it was change the RC Key. I don't know why that would affect anything, as it was activated, but changing the Key solved my problem.
Quote   Quote: Originally Posted by Lordbob75 View Post
Interesting solution, but worth trying.

~Lordbob
Tried it. Changed the key twice. Still the problem is there.
I said error appears at last and the last task of the procedure is Assessing Disk Performance, can the problem be at this part? btw i've installed it in a 50GB partition & free disk space on it is about 31GB
My System SpecsSystem Spec
Reply

 Unable to Get WEI Rating




Thread Tools




Similar help and support threads
Thread Forum
UPS VA Rating
When an UPS has both surge and backup/surge outlets, does the VA or wattage ratings include both, or only the ones that run on battery?
Hardware & Devices
HDD only gets a 7 rating of 5.9
how do i get a higher score than 5.9 on my hdd as that the only thing holding back my score from being 7.3? i heard i need a SSD to get it higher is this correct?
Performance & Maintenance
WMP 12 Rating System Bug?
Greetz to all... Your help here would be tremendous since no one else seems to understand this issue. I have an older system (3 years old) currently being used for playing media. Everything in Windows 7 64 bit is working just fine for several months now. Recently the 'star' rating no...
Music, Pictures & Video
Rep Rating
I have gone to the Sticky that describes how Reputation and Badges are earned. I have done this three or four times since I have been on the board and never have quite grasped the formula. I just had a few spare minutes and decided I was going to give it a go again. I read it and reread it. ...
Chillout Room
Can't get a WEI rating.
Has anyone had a problem getting a Windows Experience Index rating? I keep trying to get one and it won't work. The progress bar moves about 5% of the way and then stops. I have closed all running programs and let it sit for an hour. Task manager shows WinSAT.exe at 0% CPU usage. Any ideas? ...
General Discussion
I like 7 so far, my rating 7.5/10
Been running XP Pro 32 forever. Installed Windows 7 on a second hard drive with the following core following components. Asus M3A78-EM motherboard AMD Athlon(tm) 64 X2 Dual Core Processor 3800+(2x2Ghz.) 4GB. of of DDR2 memory. I like what I see in Windows 7 so far, and the performance...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:48.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App