Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: System performance has dropped vastly.

03 Jul 2009   #1
lewis

Windows 7 Ultimate
 
 
System performance has dropped vastly.

What could be causing this? windows 7 has been running flawlessly, untill the past few days the speed at which programs open and run has dropped, inlcuding my internet browsing speed.

I think a driver may have been installed that isnt compatable with 7, could this be possible? what other things may affect this and how can i speed up my computer again.

Ive scanned my who laptop using NOD 32, and its clean, should i produce a hijack this log?


My System SpecsSystem Spec
.
03 Jul 2009   #2
johngalt

 

Not until you are sure it is not a new driver installed behind the scenes by WU or another factor (such as hardware failure).
My System SpecsSystem Spec
03 Jul 2009   #3
lewis

Windows 7 Ultimate
 
 

Quote   Quote: Originally Posted by johngalt View Post
Not until you are sure it is not a new driver installed behind the scenes by WU or another factor (such as hardware failure).
How can i test this?
My System SpecsSystem Spec
.

03 Jul 2009   #4
johngalt

 

Memory can be tested using the Win7 disk - it has a built in memory tester.

HDs can be tested using utilities you download from the manufacturer's web site.

Other things are a bit more difficult to test, but it also depends upon what is going on - for example, if you are still dual booting, any problems in Vista too?

Filling in your HW specs would go a long way to helping us tell you where to get diagnostic software....
My System SpecsSystem Spec
03 Jul 2009   #5
lewis

Windows 7 Ultimate
 
 

Quote   Quote: Originally Posted by johngalt View Post
Memory can be tested using the Win7 disk - it has a built in memory tester.

HDs can be tested using utilities you download from the manufacturer's web site.

Other things are a bit more difficult to test, but it also depends upon what is going on - for example, if you are still dual booting, any problems in Vista too?

Filling in your HW specs would go a long way to helping us tell you where to get diagnostic software....
Thanks ill go about this one area at a time and narrow it down, my problems have started since my version of avast ran out and it kept asking me to purchase the full version. Ive just installed NOD32 now so we'll see if that makes a difference.
My System SpecsSystem Spec
07 Jul 2009   #6
phoenix404

Windows 7
 
 

Quote   Quote: Originally Posted by lewis View Post
What could be causing this? windows 7 has been running flawlessly, untill the past few days the speed at which programs open and run has dropped, inlcuding my internet browsing speed.

I think a driver may have been installed that isnt compatable with 7, could this be possible? what other things may affect this and how can i speed up my computer again.

Ive scanned my who laptop using NOD 32, and its clean, should i produce a hijack this log?


Bro. I think its NOD32 which is causing problem, as I was also facing same problem with Kaspersky Anti-Virus, which by Microsoft is compatible with RC but on some systems it is not compatible, and ultimately It was slowing down my PC. Try installing Avast again or install Microsoft Security Essential from some mirror site like softpedia.com , rt now I am using it and it quite good !
My System SpecsSystem Spec
07 Jul 2009   #7
andych

Windows 7 RTM Ultimate - Activated (Technet)
 
 

Quote   Quote: Originally Posted by phoenix404 View Post
Bro. I think its NOD32 which is causing problem, as I was also facing same problem with Kaspersky Anti-Virus, which by Microsoft is compatible with RC but on some systems it is not compatible, and ultimately It was slowing down my PC. Try installing Avast again or install Microsoft Security Essential from some mirror site like softpedia.com , rt now I am using it and it quite good !
I doubt it would be Nod32 causing the problem....I have the full Eset Security System running on my PC right now and it is only using 3716kb.

You need to have a look at what is running to see what is dragging your system down. Use Task manager and look at Processes to see what is using all your CPU or memory.
My System SpecsSystem Spec
07 Jul 2009   #8
phoenix404

Windows 7
 
 

Quote   Quote: Originally Posted by andych View Post
I doubt it would be Nod32 causing the problem....I have the full Eset Security System running on my PC right now and it is only using 3716kb.

You need to have a look at what is running to see what is dragging your system down. Use Task manager and look at Processes to see what is using all your CPU or memory.

Sometimes Anti-Virus use less memory and also less processor but in case of Windows 7, some incompatible Anti-Virus can cause File Operation to slow down, I mean File Operation in Windows Explorer. Further, give a try to Microsoft Security Essential...
My System SpecsSystem Spec
08 Jul 2009   #9
pop pop

Win 7 RC 64-Bit, XP Pro 32-Bit, Suse Linux
 
 

Some AVs (notably kaspersky, which I use) have an "option" to "enroll" in their "global data collection and analysis" system (my words, I forget what they really call it). For my last renewal of Kaspersky (XP machine), I clicked yes. It was basically monitoring, logging, and uploading eveything in sight. I could see it in my firewall and somehow even in Kaspersky. The performance hit was astounding. I went online and found out how to turn it off. Performance went back to normal.
My System SpecsSystem Spec
08 Jul 2009   #10
phoenix404

Windows 7
 
 

Quote   Quote: Originally Posted by pop pop View Post
Some AVs (notably kaspersky, which I use) have an "option" to "enroll" in their "global data collection and analysis" system (my words, I forget what they really call it). For my last renewal of Kaspersky (XP machine), I clicked yes. It was basically monitoring, logging, and uploading eveything in sight. I could see it in my firewall and somehow even in Kaspersky. The performance hit was astounding. I went online and found out how to turn it off. Performance went back to normal.

I think you are right...that was the case in my situation...!!
My System SpecsSystem Spec
Reply

 System performance has dropped vastly.




Thread Tools




Similar help and support threads
Thread Forum
Computer Performance dropped significantly within the past week
Hi sevenforums, Was wondering if you could be of any assistance. I'm a gamer, have had the same computer for a few years and all has been well. I know my setup is a little outdated but I havent had any issues until this last week. I play WoW mostly and I used to be able to run multiple...
Performance & Maintenance
USB 3.0 vastly slower than USB 2.0 Windows 7 64 bit Gigabyte Z97X-UD7
I have Windows 7 64 bit installed on a Gigabyte Z97X-UD7 TH motherboard, with 32G memory. I have a Lexar USB 3.0 dual CF/SD card reader. It works fine on my Lenovo laptop (Windows 8.1). On the desktop machine I kept getting messages that it 'could go faster' if connected to a 'super speed' USB 3.0...
Hardware & Devices
Vastly inconsistent bandwidths across multiple Windows 7 machines
Hello all, I'm encountering a very strange and frustrating problem with some of my Windows 7 machines... I'll attempt to explain this as fully as possible, please let me know if any knowing any other information will be helpful. I recently started a subscription with Comcast for a 50mb...
Network & Sharing
System Performance
recently tested my system and made a report can someone tell me if i have a decent set up for what i am using and the speeds i have my system at reason why ia m asking i just see to many hot dog performers and i want a chance to be one of the big dogs too my specs are in the specs feild below...
PC Custom Builds and Overclocking
Windows 7 Performance Index dropped on Laptop
Hey guys, Just got a weird scenario. I have a Toshiba Satellite A300M00 Notebook and got it about a year ago with Vista Home Premium. I purchased the new Windows 7 Home Premium (Full) and did a clean instal. Now they issues is this. When i was running windows vista my WEI (windows...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:53.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App