Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Performance scores

13 Apr 2011   #21
ignatzatsonic

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium SP1, 64-bit
 
 

First, uninstall all graphics drivers and reboot.

Then download and install the "Intel VGA" graphics driver from Gigabyte referred to in post 7 above.

Remove that separate graphics card if you want to get onboard graphics going properly.


My System SpecsSystem Spec
.
13 Apr 2011   #22
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 
Got it

Ok will remove the card and start as you say.
My System SpecsSystem Spec
13 Apr 2011   #23
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 
In rouble here

Ig mate am in real trouble here have downloaded the latest driver after unistalling the previuos one and on Start up am ending up with a blue screen with heaps of technical stuff that means nothing to me to me.

It's talking about crash dump and all sorts of stuff and I don't what else to do except try a reboot with the OS disk or the rescue disk I made.

What do you Reckon??
My System SpecsSystem Spec
.

13 Apr 2011   #24
ignatzatsonic

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium SP1, 64-bit
 
 

If I were in your shoes:

I would give it up and reinstall Windows. I say that partly because I am thousands of miles from you and cannot see or know the nuances of what you are doing. Troubleshooting remotely is difficult.

You have installed and uninstalled so many things that I can't say what your current state is. And I don't know precisely what you have done.

Get the proper drivers. Don't bother with the disc that came with the board. Install the Intel chipset INF immediately after Windows. Then the other drivers.

You need all of these from Gigabyte except the Ethernet diagnostic. I assume you are using 64 bit Windows.

http://www.gigabyte.us/products/prod...px?pid=3772#dl


Install Intel Chipset INF first. Then the others.

Then try to run WEI.
My System SpecsSystem Spec
13 Apr 2011   #25
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 
Ok

Ok IG have got back some semblance of the machine - unistalled the latest Intel driver in safe mode and rolled back to an old version that has least got me the thing working.

Will have to see what I can do from here.

The only unistalls I've done are the driver that you said was not needed will have to try and find it and get it back as the version on now is 2006 one.

In hindsight shouldn't have bothered with the WEI eh?
My System SpecsSystem Spec
13 Apr 2011   #26
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 
M again

Ig have got the 2219 verson downloaded and rest from Intel and everything back to "normal".

Am not going to worry about the WEI again unless it does play around with the graphics.

Thanks again for your though but I am so relieved now.
My System SpecsSystem Spec
13 Apr 2011   #27
ignatzatsonic

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium SP1, 64-bit
 
 

There must be a reason why WEI won't run (if it still won't).

Do you have any idea of your current graphics performance?

The Gigabyte "Intel VGA" driver has an extension of 2279. The one from Intel direct is slightly newer, with a 2321 extension. Why are you using 2219?
My System SpecsSystem Spec
13 Apr 2011   #28
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 
Hiyya Ig

Yeah mate the WEI runs and gives me a 4.7 - have reverted back to the 2219 Intel as the latest just will not work the Gigabyte one left me with the blue screens again.

The screen edge is still a problem have tried adjusting the monitor controls themselves , taking out the card and running the HDMI off the board but am still left with a 2cm gap between the display and the edge of the black monitor screen enclosure.


So am now stuck with a 23" display in a 24" frame. THe only thing I cna think of is that it is putting out VGA and the HDMI isn't handling it - but having said that I don't see why.

Looking awfully like wiping the lot taking out the battery leave for half hour and reinstalling from scratch. Well if that is what it is going to take at least there isn't much on the machine at present.
My System SpecsSystem Spec
13 Apr 2011   #29
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 
Forgot

This is it now - just refreshed it


Attached Thumbnails
Performance scores-captureperf4.png  
My System SpecsSystem Spec
13 Apr 2011   #30
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 
This is wierd

IG have just downloaded a an update through the performance feature in Cont Pan and refreshed and got this now. The update by the way was a Microsoft one!!


Attached Thumbnails
Performance scores-captureperf5.png  
My System SpecsSystem Spec
Reply

 Performance scores




Thread Tools




Similar help and support threads
Thread Forum
5770 low scores
I'm sure this can't be right :( I have a HIS 5770 1GB graphics card, this seems pretty low too me. Any suggestions?
Graphic Cards
Windows 7 experience scores...Does RAM affect other scores?
Are areas other than RAM affected (score wise on the WEI assessment) by the amount of RAM you have? I had an A42JV notebook with 4gb, but it had some issues and I traded it in for K42JV which only has 2 GB. The processor and GPU are the same, yet now my Windows experience score for Aero...
Performance & Maintenance
Graphics scores
Just talk about your graphic card scores that you get in the Windows Experience Index. Gaming Graphics performance: 5.4 Graphics: 3.9 Meh, not that good. I'm guessing people will have amazing scores.
Graphic Cards
System scores
post your system scores here... im intrested to see whos computers are up to scratch.
Chillout Room
WEI Scores
I have 2x2GB of DDR3 1600mhz memory installed on my machine. My WEI score is only 5.9. Can anyone help me understand why this is low? You can see my system specs below.
Performance & Maintenance
AMD CPU scores in Windows 7
I am curious what the AMD CPU's are getting. Currently I score 5.9 with my FX-60 at 2.8GHZ. I am wanting to upgrade.......:( I am getting 7.9 on my AGP but the FX-60 and the amout of ram I can use I think is maxed out. I can only do 1GB per slot. I was looking at the X2-6400 for 130$ and I...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:02.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App