Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: windows experience index failed

13 Apr 2011   #1
deanolfc

windows 7 ultimate x64
 
 
windows experience index failed

hi guys any help with this please have been unable to complete a test since puttin new Hd inside computer




Attached Images
windows experience index failed-capture.png 
Attached Files
File Type: rar winsat.rar (5.3 KB, 44 views)
My System SpecsSystem Spec
.
14 Apr 2011   #2
Desslok

Windows 7
 
 

Could be antivirus. What Antivirus are you using?
My System SpecsSystem Spec
14 Apr 2011   #3
deanolfc

windows 7 ultimate x64
 
 

i did suspect that at first so i removed avg , then had no anti virus . and tryed again with no luck ive installed all updates possible also
if you look at the date on that image i put up ' last update . 7/9/2011 that is very odd aswell.

edit. here are my start up's not sure if some should be enabled


Attached Images
windows experience index failed-capture.png windows experience index failed-capture1.png 
My System SpecsSystem Spec
.

14 Apr 2011   #4
Desslok

Windows 7
 
 

Have you run Windows update for ALL updates including optional?
My System SpecsSystem Spec
14 Apr 2011   #5
deanolfc

windows 7 ultimate x64
 
 

well here is updates i have left hidden


Attached Thumbnails
windows experience index failed-capture.png  
My System SpecsSystem Spec
15 Apr 2011   #6
deanolfc

windows 7 ultimate x64
 
 

i fixxed it i asked a mate on msn about it and he wasnt sure but then asked u can cheat it if you want i said ok so he gave me the text file on what to do i opened it up one of the things it was telling me to do was firstly go to
run and type in %windir%\Performance\WinSAT\DataStore ' and press enter there all the logs came up of previous attempts i guess so i just deleted all the files in that folder and tryed to re-rate the wei and it worked :)

Windows Experience Index - Reset
My System SpecsSystem Spec
Reply

 windows experience index failed




Thread Tools




Similar help and support threads
Thread Forum
Can't run Windows Experience Index
I ran successfully the Windows Experience Index (WEI) soon after installing Win 7 64 bit on a new computer. I tried running it again after making some hardware performance changes. It started to run, but gave a warning that I was on battery power and stopped? This is a desktop machine. If I go...
Performance & Maintenance
Windows 7 Experience Index
Hi, I have some questions in regards of the Windows 7 Experience Index. Currently my system subscore is 5.2. Processor : 7.1 Memory : 7.3 Graphics : 5.2 Gaming Graphic : 5.5 Hard Disk : 5.9
Performance & Maintenance
Why won't Windows Experience Index run?
On my Win 7 X64 Ultimate installation the Windows Experience Index will not run. I get an error stating multimedia support is missing. Running ASUS EAH5670 video card with Catalyst 10.1 drivers. I see no reason why this "benchmark" should not run. I can run Prime95, LinX, Everest and other...
Performance & Maintenance
Windows experience index failed
Troubleshooting If you are using Kaspersky,2010, Most likely the problem is with your anti virus /security software. I had the same problem and found the solution @ the address above
Performance & Maintenance
Windows Experience Index can't run
Hello, i'm new here..... I want to ask.... My Windows experience index can't run..... This is the image http://i762.photobucket.com/albums/xx270/nascomp/gmb.jpg
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 16:30.
Twitter Facebook Google+