Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 has slowed to a crawl

11 Jul 2009   #11
CarolinaGuy

Windows 7
 
 

Ran SFC /SCANNOW

it completed and returned:

Windows Resource Protection did not find any integrity violations.

I did get a "MANUAL BACKUP" to the WHS completed last night -
8 Hour 1 Minute 44 seconds


CarolinaGuy


My System SpecsSystem Spec
.
11 Jul 2009   #12
zigzag3143

Win 8 Release candidate 8400
 
 
process explorer

Quote   Quote: Originally Posted by CarolinaGuy View Post
Ran Process explorer

CPU usage is at 100%

svchost.exe is consuming 84% of CPU usage.


CarolinaGuy
thats your problem when you reboot does svchost start @ 84% or does it build to that?

Ken
My System SpecsSystem Spec
11 Jul 2009   #13
CarolinaGuy

Windows 7
 
 

Frostbite & Zipzag3143,

After running Process Explorer & then SFC; I re-ran Process Explorer. Evidently, sfc /scannow corrected something because the second run of Process Explorer showed 3-4% CPU usages.

I am now running a backup of this system to the WHS and it is now complete - 7 minutes 29 seconds.

THANKS to you two I now have my problem resolved. THANKS for sticking with me and I'm forever grateful for your help.

CarolinaGuy
My System SpecsSystem Spec
.

11 Jul 2009   #14
zigzag3143

Win 8 Release candidate 8400
 
 
win 7 slowdown

Quote   Quote: Originally Posted by CarolinaGuy View Post
Frostbite & Zipzag3143,

After running Process Explorer & then SFC; I re-ran Process Explorer. Evidently, sfc /scannow corrected something because the second run of Process Explorer showed 3-4% CPU usages.

I am now running a backup of this system to the WHS and it is now complete - 7 minutes 29 seconds.

THANKS to you two I now have my problem resolved. THANKS for sticking with me and I'm forever grateful for your help.

CarolinaGuy
hey I dont hink you have the problem solved but you do know how to cure it. it might be that the offending process is being used by something scheduled in windows like anti virus or backup, etc. If you want to work it out when you have time PM me

Ken
My System SpecsSystem Spec
11 Jul 2009   #15
Frostbite

 

Cool. Glad it's working better. I run Process Explorer all the time. I put it in the startup folder with an option of start minimised. Then turn the options on for system tray icons of CPU and IO (Options > tray icons). Its a useful tool to see if your system is busy. I would keep an eye on your system over the next week to see if the problems reoccurs.
My System SpecsSystem Spec
11 Jul 2009   #16
CarolinaGuy

Windows 7
 
 

THANKS, Will do that.

CarolinaGuy
My System SpecsSystem Spec
Reply

 Windows 7 has slowed to a crawl




Thread Tools




Similar help and support threads
Thread Forum
I have had my laptop a month and it has slowed to a crawl?
I have had my laptop for a month now, and it has suddenly slowed to a crawl. i dont download excessive amounts of music/ software but last week, it was quick like it normally is? can anyone help me or let me know if they have had the same thing? thanks.
Performance & Maintenance
Windows 7 has slowed to a crawl
Windows 7 has slowed to a crawl. It may work pretty fine for about 10 or 20 minutes and then will slow way down, such as trying to scroll down, it may take 30 seconds for the page to react or to open up another tab that might take 2 or 3 minutes. I can open all my programs, but none run normally...
Performance & Maintenance
Windows 7 Computer slowed to a crawl for no reason
I have a HP 6310y with 6 gb ram and 1 tb hard drive. New computer with little installed on it. Has been super fast for the month I have had it. All of the sudden, it has slowed to a crawl. It takes 10 minutes to open a folder, program, etc. Most programs opened will either say not responding or...
Performance & Maintenance
Windows 7 slowed to a crawl
My system has slowed to a crawl (and rebooting makes no difference). Every mouse click takes anything between 10 and 60 seconds to get a response and most programmes state 'not responding'. When I boot into Safe Mode it's fine, so I'm guessing it's not a hardware problem. I tried rolling back...
BSOD Help and Support
Win 7 slowed to a crawl
My system has slowed to a crawl (and rebooting makes no difference). Every mouse click takes anything between 10 and 60 seconds to get a response and most programmes state 'not responding'. When I boot into Safe Mode it's fine, so I'm guessing it's not a hardware problem. I tried rolling...
General Discussion
Processor slowed down in Windows 7
Hi everybody, I was using windows XP in my notebook HP nc6400 and I changed to windows 7 few days ago. There is a very annoying problem when i using windows 7 In the first few minutes after i start the windows, it runs perfectly. But, about 10 minutes later, it started to slow down in...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:57.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App