Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: slow performance

03 May 2011   #51
ignatzatsonic

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium SP1, 64-bit
 
 

Cluberti:

What about AAWService.exe? I think that is Ad-Aware. It looks like it is taking a good chunk of resources and I wonder if the user needs it at all? There are alternatives I think for Firefox.


My System SpecsSystem Spec
.
03 May 2011   #52
cluberti

Windows 10 Pro x64
 
 

Ad-Aware could be it, yes, but I've never seen it do that without AVG on the box . I'd remove them both and use something more lightweight like MSE or Avast, but that's not specifically a good way to troubleshoot. I (in general) would like to see if this is one of those Ad-Aware+AVG issues I've seen in the past.
My System SpecsSystem Spec
03 May 2011   #53
PattiChati

Windows 7 Home Premium SP 1, 32-bit
 
 

If I uninstall AVG, then I won't have any antivirus programs on my computer.
My System SpecsSystem Spec
.

03 May 2011   #54
ignatzatsonic

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium SP1, 64-bit
 
 

You could easily replace it with something like Microsoft Security Essentials.
My System SpecsSystem Spec
03 May 2011   #55
cluberti

Windows 10 Pro x64
 
 

Yes, but this is a test. If you have valid backups of your data and/or are willing to disconnect from the internet temporarily, this should be safe to try.
My System SpecsSystem Spec
03 May 2011   #56
PattiChati

Windows 7 Home Premium SP 1, 32-bit
 
 

No, I don't have good backup. If you think AVG is a problem, can't I just switch to another antivirus program that isn't so problematic? I used to have Malware, Spybot and a couple other virus programs and I have gotten rid of everything. Are ad-aware and AVG the same thing?
My System SpecsSystem Spec
03 May 2011   #57
ignatzatsonic

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium SP1, 64-bit
 
 

Quote   Quote: Originally Posted by PattiChati View Post
No, I don't have good backup. If you think AVG is a problem, can't I just switch to another antivirus program that isn't so problematic? I used to have Malware, Spybot and a couple other virus programs and I have gotten rid of everything. Are ad-aware and AVG the same thing?
No they are not the same thing.

I think Cluberti wants you to do this in this order:

Disconnect from internet (disconnect your modem) so you cannot pick up a virus

Uninstall AVG and Ad-Aware and reboot.

See if your speed problem goes away by experimentation while your modem is disconnected. If it improves then get replacements for those programs after you plug your modem back in.

You should be very careful about having multiple anti-virus/anti-malware programs. They often clash.

Microsoft Security Essentials and Malware Bytes do NOT clash and are a great combination. They are both free.
My System SpecsSystem Spec
03 May 2011   #58
PattiChati

Windows 7 Home Premium SP 1, 32-bit
 
 

I thougt someone said Malware bytes was not good, I don't know. I will try the above, but it sounds like you like Microsoft Security Essentials and Malware Bytes the best anyway.
My System SpecsSystem Spec
03 May 2011   #59
Vertex

Windows 7 Ultimate 32 Bit, Windows Developer Preview, Linux Mint 9 Gnome 32 Bit
 
 

Quote   Quote: Originally Posted by PattiChati View Post
I thougt someone said Malware bytes was not good, I don't know. I will try the above, but it sounds like you like Microsoft Security Essentials and Malware Bytes the best anyway.
Well its not good when it conflicts with AVG when its installed alongside side it. But when its installed with another antivirus program that does not conflict with it, it works great. In fact many people on this forum would recommend Malwarebytes for you on malware scans.
My System SpecsSystem Spec
03 May 2011   #60
cluberti

Windows 10 Pro x64
 
 

MSE is one of the few programs that works well alongside Malwarebytes at the same time. Most A/V programs do not do well with Malwarebytes, or any other A/V or antimalware software installed at the same time for that matter.
My System SpecsSystem Spec
Reply

 slow performance




Thread Tools




Similar help and support threads
Thread Forum
Slow bootup, slow performance
I have a Dell Latitude E6520 i5-2520 (2.5GHz), 8GB RAM, 7200RPM HDD, Windows 7 Pro x64. After installation everything seems super ok . Bootup time, working in windows, etc. Then i decided to start the update (about few hundred megabytes). After the upgrade it seems that everything is...
Performance & Maintenance
very slow startup and slow performance over all
its about 6 months i m using the same window, but now it starts really slow and over all performance of my system is also down. i have dell n5110 i5 with 4gb ram, and please i dnt want to reinstall window :( also i am using selective startup Any suggestions?
General Discussion
Slow performance lately?
Greetings guys, My computer yesterday was working normally as it is supposed to. But today when I switched on my PC it acted very weird. The problem is that whenever I play a song (via Youtube/WMP/VLC media player Etc..) and scroll down on Facebook or browse through the folders, the songs...
Performance & Maintenance
slow performance
my laptop is compaq presario cq62. CORE i5 M430 2.27 Ghz 320 GB HDD 2 GB RAM but when i copy file to any file to pen drive it gives speed of 5-7 mbps. when i copy from pen drive to laptop it gives speed of 10-11mbps. when i copy file from one drive to another it gives speed of 20.4mbps.
Performance & Maintenance
Slow Performance, Slow Boot-up - Cause Undetermined!
Hello everyone, I have done a lot of research on Google as well as on this forum to find a solution to my problem. Unfortunately, people who have posted on the forums have SIMILAR but not the exact problem as I have. I would like to take this opportunity and explain exactly whats been going...
Performance & Maintenance
W7 Slow Boot Time and Overall Slow performance
Hi new to these forums and I'm hoping someone can help me out here. I formated my HDD and did a clean install (W7 7100 build) but I'm noticing slow boot times and slow performance compared to Vista x64. W7 boots at least 10secs slower and programs tend to lag (aren't as snappy compared to...
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:36.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App