Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Task Scheduler not running??

04 May 2011   #21

64 bit


If SFC could not fix something, then run the command again to see if it may be able to the next time. Sometimes it may take running the sfc /scannow command 3 or more times to completely fix everything that it's able to.

My System SpecsSystem Spec
04 May 2011   #22

win 7 X64 Ultimate SP1
Yet another thread

This one is similiar to your problem.
My System SpecsSystem Spec
05 May 2011   #23

64 bit

Quote   Quote: Originally Posted by HammerHead View Post
I don't get a Catastrophic Error. thx anyway. Im running SFC 3 or 4 times before I create the system repair disk. Been so busy after work.
My System SpecsSystem Spec

17 May 2011   #24

Server 2008 R2 SP1, Win7 x64 Pro SP1

When I restored my system with the Acronis True Image Home 2010, I found the
Task Scheduler got problem (check image I) two months ago.

Image I

After re-installing the Windows 7, the Task Scheduler works normally. This time I
tried the Paragon Backkup & Recovery 10 to backup, and after the restoration, the
same problem happened again.

.................................................................................................... ...........
This thread rescued me from the depression:
Event log error 4201 - ERROR_WMI_INSTANCE_NOT_FOUND
.................................................................................................... ............
Following the direction of that thread, I ~~
Navigating to C:\Windows\system32\LogFiles\WMI\RtBackup file, and found the
system got no authority of the RtBackup file, then I began the modification like
Image II and Image III:
Image II

I am in full awareness that your problem is not all the same as mine, and I still
hope that thread will be your reference, too.
My System SpecsSystem Spec
17 May 2011   #25

64 bit

thx i'm doing a repair of windows this week. I had to DL a copy - unreal HP doesn't give you a disk of your own. Piratebay is your friend I guess.

PS the first SS and that error was an easy fix. Just had to delete one of the files in C:\Windows\system32\Tasks. Google updater was mine and had to delete it from the registry under Schedule. Now all I get is this below. Done everyfix know to man except the Windows repair which I hope corrects it or last resort clean install (after I get done playing COD Black Ops)
My System SpecsSystem Spec
17 May 2011   #26

64 bit

oops here's the error I've been getting since I took it out of the box..

Attached Thumbnails
Task Scheduler not running??-untitled.jpg  
My System SpecsSystem Spec
17 May 2011   #27

Server 2008 R2 SP1, Win7 x64 Pro SP1

Quote   Quote: Originally Posted by Tactics View Post
thx i'm doing a repair of windows this week. I had to DL a copy - unreal HP doesn't give you a disk of your own. Piratebay is your friend I guess.

1. I got my Windows 7 Professional and Server 2008 R2 here!!!

2. I have 3 pcs personally, one of them is always waiting for testing the trial operation
systems & softwares, or for testing and fixing the hardware problems for the members
of that Hardware Forums I joined in my country.

3. When I re-install Windows 7 again and again to find out the problem, there's no need
to activate it.

That's the way I got familiar with the software or hardware. If you are disgusted with
my way to get the OSs or to fix my or my friends problems describing above, I will not
debate with you.
My System SpecsSystem Spec
23 Jun 2016   #28

Windows 7 Ultimate x64

My System SpecsSystem Spec

 Task Scheduler not running??

Thread Tools

Similar help and support threads
Thread Forum
Task scheduler not running??????
My daughter has an HP laptop that she uses in nursing school. It started acting funny and I found a bunch of junk on the computer that she says she doesn't know where it came from. But me problem is that automatic updates has stopped working along with the disk defag. When I try to run the...
General Discussion
Task Scheduler Fails when Running VB Compile EXE
Hi Everyone, I am puzzled. I created an exe with Visual Studio 2010 to automate the execution of a 2nd program. This exe requires 2 command line arguments. When I run this exe from a Short cut with the arguments defined everything works as desired.
General Discussion
Task Scheduler not Running Tasks
I created two tasks (Utorrent and Flashget) to run at 12:15 am every night but the tasks refuse to startup. I usually hibernate my computer at night so i have the two tasks "wake computer up to run this task" (the computer does wake itself up) The only way i can get it to run is if i manually run...
General Discussion
Task Scheduler not running
I can't install anything on my computer or run disk defragger because I keep getting error messages. Here is one: "Disk Deragmenter cannot start because the task scheduler service is not running. Start the task scheduler service and try again. I tried to mess around with the task scheduler...
General Discussion
task scheduler not running missed task
When i set task scheduler to run a program it works. But if the pc is not on at the time it will not run unless task scheduler is opened. It is set to run as soon as poss after scheduled time and task scheduler itself starts and runs properly
General Discussion
Task Scheduler & Running application in foreground....
Hi, My requirement is to start an application (UI based) in the foreground as soon as the PC boots (whether user is logged in or not). I added a task to the task scheduler & configured it to run under the same account as my foreground logon account. I am seeing the task is scheduled but it...
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:25.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App