Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Slow Boot

03 Jun 2011   #1
Woppy101

Windows 7
 
 
Slow Boot

Once my computer starts it loads all the programs, but then there is a delay till it connects to the internet, then after a minutes all the icons on my desktop sort of flash, and my computer runs fine. Did not do this before. I am running Windows 7, I3 Processor, 4 GB of Ram 500 GB Hard Drive


My System SpecsSystem Spec
.
03 Jun 2011   #2
Bare Foot Kid
Microsoft MVP

W 7 64-bit Ultimate
 
 

Hello.



Perhaps something in the Windows startup folder that's causing the issue, there are probably too many progs/apps trying to start all at once; have a look at this tutorial at the link below and be sure to post back with any further questions you may have and to keep us informed.


Change, Add, or Remove Startup Programs in Windows 7
My System SpecsSystem Spec
03 Jun 2011   #3
Woppy101

Windows 7
 
 

I've done the above and the problem still persists. There is still a noticeable delay in connecting to the internet, and the desktop flashes then it goes...I've run malware adn anti-virus nothing
My System SpecsSystem Spec
.

03 Jun 2011   #4
rbeldua

MS Windows 8
 
 

My System SpecsSystem Spec
03 Jun 2011   #5
jaydeee

 
 

startup programs are mostly the cause of this issue and ccleaner is my favorite for this, however there are other things to consider like virus infection, hdd bad sectors and incompatible device's drivers.
My System SpecsSystem Spec
03 Jun 2011   #6
Woppy101

Windows 7
 
 

I tried the clean-boot....it maybe shaved about 30 seconds off, it still seems a little bit slow at start-up. I don't know if this is a result of Windows updates. It loads everything, and takes a bit to connect to the internet and load internet explorer. The problem is not as much of an issue with a clean-boot, but I do not want to check box by box which program is the source of the issues, because in essence it is only saving about 30 seconds and not totally fixing the problem. Other suggestions
My System SpecsSystem Spec
03 Jun 2011   #7
gregrocker

 

You should not have to check box-to-box for Startup programs being allowed to freeload on your Startup Time, RAM and CPU and spy on you. Uncheck everything except AV and gadgets.

Work through these other basic troubleshooting steps
My System SpecsSystem Spec
04 Jun 2011   #8
jaydeee

 
 

I used to disable (uncheck) all items (applications) on my startup items, it works for me, you can enable one application after another to see what is causing the slowdown. you have to reboot everytime you enable one.
My System SpecsSystem Spec
04 Jun 2011   #9
Woppy101

Windows 7
 
 

Alright, so the boot time is a little better for some reason though connecting to the internet and loading internet explorer is still on a delay, but it's bareable. However, now my audio bar doesn't show up when I adjust the audio on my laptop. Usually when I push the volume on my laptop the bar shows up, however, it doesn't show up.
My System SpecsSystem Spec
04 Jun 2011   #10
gregrocker

 

Try uninstalling and reinstalling your Audio software and/or driver.

One of the items unchecked in msconfig>Startup may be an audio helper service which needs to be running to react to pressing buttons on the laptop. To find which one this is, google each item you unchecked in the startup list until you find it and check it again.
My System SpecsSystem Spec
Reply

 Slow Boot




Thread Tools




Similar help and support threads
Thread Forum
Slow boot, followed by crash and reset. Very slow repair center load
Running Win7x86, and it started getting extremely slow, within 2 days of this it started refusing to load at all. The system is brand new (ready built from ebuyer), and the only alterations have been a sysfan, spare hdd, spare dvdrw. When trying to load the boot screens take AGES, often...
General Discussion
Slow Performance, Slow Boot-up - Cause Undetermined!
Hello everyone, I have done a lot of research on Google as well as on this forum to find a solution to my problem. Unfortunately, people who have posted on the forums have SIMILAR but not the exact problem as I have. I would like to take this opportunity and explain exactly whats been going...
Performance & Maintenance
W7 Slow Boot Time and Overall Slow performance
Hi new to these forums and I'm hoping someone can help me out here. I formated my HDD and did a clean install (W7 7100 build) but I'm noticing slow boot times and slow performance compared to Vista x64. W7 boots at least 10secs slower and programs tend to lag (aren't as snappy compared to...
Performance & Maintenance
Win 7 boot very very slow shut down slow too :(
Hi guys, sorry for my english, :(, yesterday I install win 7 RC in my notebook and after 5 or 6 reboots the boot is very slow, shut down very slow a when I press Ctrl+alt+sup is slow too. After that I do a new clean install again but after 7 boots the machine boots like a turtle again. May be...
Performance & Maintenance
Another Slow Install/Slow Boot
Hi guys, i know everyone has seen this problem already, ive searched through out the forum and on google and tried some of the methods shown to no avail. Lets start from the beginning: System Specs: OS: Windows XP CPU: Intel Core 2 Duo CPU E8400 3.0GHZ Motherboard: MSI G31M3 V2...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:46.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App