Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows Experience Index Issue

12 Jun 2011   #1
pare

windows 7 home premium 64bit
 
 
Windows Experience Index Issue

Hi folks,
Can any of you guys advice me with this issue?
I have been trying to rate my computer but it give me this message;

Windows Experience Index Issue-capture-9.png




My System SpecsSystem Spec
.
12 Jun 2011   #2
richc46

Microsoft Community Contributor Award Recipient

Windows 10, Home Clean Install
 
 

Set up a clean boot
How to troubleshoot a problem by performing a clean boot in Windows Vista or in Windows 7
then boot the computer and try.
or
Try from another user account.
My System SpecsSystem Spec
17 Jun 2011   #3
pare

windows 7 home premium 64bit
 
 

I am sorry Rich, I did perform this clean boot but it did n't fix the issue.

I have the feeling that this problem started when an update Windows Internet Explorer 9 for Windows 7 for x64-based Systems failed twice on may 13th and it appear as an important update.

I did n't even downloaded Windows Internet Explorer 9 and I don't want to download it since I am perfectly allright with Windows Internet Explorer 8

Right now there are 8 important updates waiting to be installed which include again this Windows Internet Explorer 9

Is it recommended to deselect this one and install the other 7 updates?
My System SpecsSystem Spec
.

17 Jun 2011   #4
richc46

Microsoft Community Contributor Award Recipient

Windows 10, Home Clean Install
 
 

Yes that is a big yes. You do not need 9 if not wanted. Do the others. Do a few at a time and you will be ok.
My System SpecsSystem Spec
18 Jun 2011   #5
pare

windows 7 home premium 64bit
 
 

I did install the updates except for the Internet Explorer 9 (I did hide it)

They installed succesfully except for this one "Security Update for Windows 7 x64 based systems KB 2535512" this one failed.

I did even installed KB 976932 Windows 7 Service Pack 1 for x64 based systems.

But the W.E.I. issue still persist. It give me this "The assesment or other operation did not complete succesfully. This is due to an error being reported from the O.S. driver or other component.
My System SpecsSystem Spec
18 Jun 2011   #6
Greg S

Windows 7 Professional 32-bit (6.1, Build 7600)
 
 

Quote   Quote: Originally Posted by pare View Post
I did install the updates except for the Internet Explorer 9 (I did hide it)

They installed succesfully except for this one "Security Update for Windows 7 x64 based systems KB 2535512" this one failed.

I did even installed KB 976932 Windows 7 Service Pack 1 for x64 based systems.

But the W.E.I. issue still persist. It give me this "The assesment or other operation did not complete succesfully. This is due to an error being reported from the O.S. driver or other component.
Do you have any type of MBR protection? I run a security app called AppGuard which has a component called MBR Guard. When MBR Guard is enabled, WEI will not complete and gives the message you refer to in your first post. If MBR Guard is disabled, WEI will complete.
My System SpecsSystem Spec
18 Jun 2011   #7
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

That can be an error caused by your graphics card driver. A Guy
My System SpecsSystem Spec
18 Jun 2011   #8
Dwarf

Windows 8.1 Pro RTM x64
 
 

Try the command-line version. See https://www.sevenforums.com/performan...ol-winsat.html. If it fails to complete, where it stops could give an indication as to why it failed.
My System SpecsSystem Spec
22 Jun 2011   #9
pare

windows 7 home premium 64bit
 
 

Hi Dwarf,
It took a couple of days, I am sorry. Have been very busy, fathersday etc.
Here is a screenshot of my winsat!

Windows Experience Index Issue-capture-10.png

I don't understand a thing. Like a cat watching her self in the mirror.
I can see there is an error somewhere but what does it mean???


My System SpecsSystem Spec
22 Jun 2011   #10
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

pare, do you use Kaspersky? I remember some versions causing this problem.

A Guy
My System SpecsSystem Spec
Reply

 Windows Experience Index Issue




Thread Tools




Similar help and support threads
Thread Forum
Windows experience Index
So I ran WEI today and to my surprise my score seem to have drop from a 4.8 to a 4.5, now this may not seem big but it was my ''Gaming Graphics" score that seem to have took a toll from 5.3 to 4.5 now I don't seem to see any performance degraded what cause the score to drop?
Performance & Maintenance
Can't run Windows Experience Index
I ran successfully the Windows Experience Index (WEI) soon after installing Win 7 64 bit on a new computer. I tried running it again after making some hardware performance changes. It started to run, but gave a warning that I was on battery power and stopped? This is a desktop machine. If I go...
Performance & Maintenance
Windows 7 Experience Index
Hi, I have some questions in regards of the Windows 7 Experience Index. Currently my system subscore is 5.2. Processor : 7.1 Memory : 7.3 Graphics : 5.2 Gaming Graphic : 5.5 Hard Disk : 5.9
Performance & Maintenance
help with windows experience index
hello can someone please tell me why everytime i run the windows 7 experience index it hangs for about 3 to 5 minutes at the assessing disk Performance ? i talked to others that say it happens to them aswell so i'm sure it's not my system. thanks scrooge
Performance & Maintenance
Win 7 Experience Index Issue.
I have some queries that i want to ask 1) I used Vista basic and now i am using Win 7 Ultimate. I find Vista Basic way better than this. Vista Basic was faster for me and gave me a better passmark score than this 7 Ultimate. Passmark score Vista Basic - 530 7 Score - 463
Performance & Maintenance
Windows Experience Index Issue
I've Windows Seven on my Compal laptop and I have problems with Windows Experience Index... It just suspends when I try to run it. I tried waiting about 15 minutes, then one hr and so on... Nothing happens. Any ideas?
Gaming


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 10:14.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App