Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Show Us Your WEI [3]

24 Mar 2012   #1161
BugOutMachine

Windows 7 / Windows 8.1
 
 

Quote   Quote: Originally Posted by A Guy View Post
The nVidia Optimus technology involves switching between the integrated graphics and the discreet card. I'd assume during the assessment it would use the discreet card? Also, I believe it will default to the integrated GPU when the laptop is unplugged. Good numbers BTW, better then my desktop

A Guy
I think that this Optimus software is a bit screwy! I know that the WEI is showing the Intel but I don't think I have seen those numbers for other people using this chipset. I'm 99.99901% positive that the nVidia GPU is being rated and not the Intel because the only time my laptop makes the slightest sound is when I run the WEI or play a DVD. Since everything is SSD or in a RAM Disk I have no moving parts!

Plus I have a hard time understanding how a drive would make the graphics score jump from 5.6 to a 6.7. The jump in numbers happened after the driver update PLUS my tampering with the nVidia settings and trying to make it the default card as much as possible.



… I just ran a second WEI and even though no software or driver changes have ben made you can see the GPU actually dropped slightly.




Attached Thumbnails
Show Us Your WEI [3]-new-wei.png   Show Us Your WEI [3]-new-wei-2.png  
My System SpecsSystem Spec
.
24 Mar 2012   #1162
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Quote   Quote: Originally Posted by BugOutMachine View Post
Quote   Quote: Originally Posted by A Guy View Post
The nVidia Optimus technology involves switching between the integrated graphics and the discreet card. I'd assume during the assessment it would use the discreet card? Also, I believe it will default to the integrated GPU when the laptop is unplugged. Good numbers BTW, better then my desktop

A Guy
I think that this Optimus software is a bit screwy! I know that the WEI is showing the Intel but I don't think I have seen those numbers for other people using this chipset. I'm 99.99901% positive that the nVidia GPU is being rated and not the Intel because the only time my laptop makes the slightest sound is when I run the WEI or play a DVD. Since everything is SSD or in a RAM Disk I have no moving parts!

Plus I have a hard time understanding how a drive would make the graphics score jump from 5.6 to a 6.7. The jump in numbers happened after the driver update PLUS my tampering with the nVidia settings and trying to make it the default card as much as possible.



… I just ran a second WEI and even though no software or driver changes have ben made you can see the GPU actually dropped slightly.
It is showing it is rating the integrated graphics. How odd. The laptop is plugged in? What power management settings do you have?
My System SpecsSystem Spec
24 Mar 2012   #1163
BugOutMachine

Windows 7 / Windows 8.1
 
 

Yes I have it plugged in and I'm using the ASUS Power4Gear Hybrid's "High Performance" setting. I'm confident it's reading the nVidia and not the Intel and it's a fluke that the WEI is reporting it. I went into the nVidia settings and set everything to use it's card instead of the Intel embedded. Even that was an experience! My Bigfoot Network Killer card started crashing until I added it into the nVidia settings and selected the Intel chip for graphics. So weird!
My System SpecsSystem Spec
.

24 Mar 2012   #1164
BugOutMachine

Windows 7 / Windows 8.1
 
 

Also I went into the power settings and adjusted the CPU to 100% min/max and "performance" for everything while plugged in.
My System SpecsSystem Spec
24 Mar 2012   #1165
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

As you say, the Optimus must be playing with it somehow. Oh well, it's just a WEI number. Hopefully you don't see or feel any difference because of it. A Guy
My System SpecsSystem Spec
26 Mar 2012   #1166
sjanzeir

Windows 7 Professional 32-bit on E6420, Windows 7 Professional 64-bit on other three
 
 

5.0 on my wife's four-year-old Toshiba Satellite U500-10L;
3.1 () on my three-year-old Getac B300.
My System SpecsSystem Spec
26 Mar 2012   #1167
essenbe

Windows 10 Pro/ Windows 10 Pro Insider
 
 

I have the Optimus in my laptop. Mine reads the Intel graphics for the Graphics catagory and the Nvidia card for the Gaming graphics catagory, Which stinks in my opinion. It does not matter on mine whether it is plugged in or not.
My System SpecsSystem Spec
01 Apr 2012   #1168
Teerex

Windows 7 x64 Ultimate SP1
 
 

Well, actually it reads the Nvidia drivers for everything because 8.17.12.9610 is a mask for Forceware 296.10

This 296.10 is the first release where you can again (after some really old drivers) actually get the highest possible scores for Nvidia GT 540M for both graphics benchmarks, because usually the desktop benchmark would get a lower score than the Intel HD 3000 Graphics would get on their own (6,2 - I tried it, verified). Now, by setting all to Nvidia Graphics, I can actually get this:

Show Us Your WEI [3]-wei.jpg

Usually, you would get 5,6 for desktop performance graphics. There was some serious love lost between Optimus and the WINSAT algorithm.


My System SpecsSystem Spec
01 Apr 2012   #1169
carwiz

Windows 7 Pro-x64
 
 

The note at the bottom of Bug's WEI indicates that it uses the "primary" graphics adapter. I've never seen that note on mine because I don't have a discrete graphics card so I'm guessing that if he swaps the use of the card (secondary to primary), WEI will use the card in the performance test. At least that's how I see it.

By the way, I get 6.2 on gaming graphics with Intel HD-2000. Aero is 5.6. I suspect this is because of the limited memory available to HD graphics. I don't game but I've seen warnings in my log that indicates Aero is degrading. These seem to correspond to times that I have a pot load of windows open.
My System SpecsSystem Spec
01 Apr 2012   #1170
essenbe

Windows 10 Pro/ Windows 10 Pro Insider
 
 

Teerex, thanks I updated the graphice driver and my WEI score on my laptop went from 4.9 to 6.7.
My System SpecsSystem Spec
Closed Thread

 Show Us Your WEI [3]




Thread Tools




Similar help and support threads
Thread Forum
Show Us Your Rig [8]
Spring is on and is beautifully sunny, flowered trees are green and diffuse their scents...:) My desk is lightened by...
PC Custom Builds and Overclocking
Subfolders does not show in OWA, but show in Outlook.
Hi! Running server 2008 with exchange server. The user is using both OWA webmail and local Outlook. User got multiple inbox's to access, 1 personal and 2 for the company. The personal one got subfolders which shows in OWA, but the problem is the other folders. They are only needed by this 1...
Microsoft Office
HDDs Show in BIOS, But Do Not Show in Disk Management
Hello, A newbie here that just completed a first-time new Win7 PC build. Successful installation of Win7 Pro on WD 600GB 10000 system drive. Went back and installed 4 additional HDD. (2) WD Caviar Black 1TB 7200 RPM and (2) WD Caviar 7200 500GB HDD from XP system that were used for storage. ...
Hardware & Devices
Show us your Wig
:haha:
Chillout Room
backup files will only show up if i click show hidden files and folder
Hey Guys, I cannot find a soultion to this problem. I was using my desktop like normal then an error came up saying that there was a hdd failure, and that i needed to scan for errors. all my files disappeared and only this error would come up. There would be hundreds of the same msg spamed on my...
Backup and Restore
show hidden folders show file extensions thru registry
I am trying to setup a default user or machine setup for how win7 handles folder view options. I want show hidden folders to be set to on for all users and the hide extensions for know file types to be unchecked or turned off ffor all users (so extensions show) I have located them in the registry...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 18:21.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App