Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Show Us Your WEI [3]

21 Apr 2012   #1231
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Very good numbers

A Guy


My System SpecsSystem Spec
.
21 Apr 2012   #1232
windude99

Windows 7 Professional x64 Service Pack 1
 
 

Quote   Quote: Originally Posted by Benovsky View Post
My gaming machines specs :
AMD 965BE 3.8GHz
4GB mushkin ddr3 1333 RAM
AMD sapphire 6850
An ssd would bring all of your scores into the 7's. Plus, it would make your pc blazing fast
My System SpecsSystem Spec
21 Apr 2012   #1233
C-11

Windows 7 Professional SP1 64-bit
 
 

Almost a 4 year old Dell.
Does what I want to do.


Attached Thumbnails
Show Us Your WEI [3]-wei-score.jpg  
My System SpecsSystem Spec
.

21 Apr 2012   #1234
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Quote   Quote: Originally Posted by Flatiron View Post
Almost a 4 year old Dell.
Does what I want to do.
That's what counts at the end of the day

A Guy
My System SpecsSystem Spec
22 Apr 2012   #1235
ganjiry

Win7 Home Premium x64 SP1
 
 

nice numbers folks
My System SpecsSystem Spec
22 Apr 2012   #1236
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

This is my test setup, there is a SSD yet to be wound up and installed. CPU is at 4.4 GHz.
Show Us Your WEI [3]-wei.jpg


My System SpecsSystem Spec
22 Apr 2012   #1237
windude99

Windows 7 Professional x64 Service Pack 1
 
 

Quote   Quote: Originally Posted by Flatiron View Post
Almost a 4 year old Dell.
Does what I want to do.
I have a 7 year old Dell and it's still a great internet browsing pc. I also test Windows 8 on it The older Dells last a lifetime
My System SpecsSystem Spec
22 Apr 2012   #1238
Nitro58

Windows 7 Ultimate x64 SP1
 
 

Have two other machines running XP. A 7 year old Dell and an 8 year old Gateway. They both still work fine and get the job done. You know the old saying "if it ain't broke don't fix it" The WEI post is from a machine I built about 6 months ago, before I add the SSD it hit a 5.9 because of the HDD.


Attached Thumbnails
Show Us Your WEI [3]-wei1.png  
My System SpecsSystem Spec
22 Apr 2012   #1239
essenbe

Windows 10 Pro/ Windows 10 Pro Insider
 
 

Quote   Quote: Originally Posted by Nitro58 View Post
Have two other machines running XP. A 7 year old Dell and an 8 year old Gateway. They both still work fine and get the job done. You know the old saying "if it ain't broke don't fix it" The WEI post is from a machine I built about 6 months ago, before I add the SSD it hit a 5.9 because of the HDD.

Nice numbers. You can't complain about those numbers.
My System SpecsSystem Spec
22 Apr 2012   #1240
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Quote   Quote: Originally Posted by Britton30 View Post
This is my test setup, there is a SSD yet to be wound up and installed. CPU is at 4.4 GHz.
Attachment 208387
Good numbers. I'm always pleased my "old" i5-750 with a very mild on demand overclock gets a 7.4

Quote   Quote: Originally Posted by Nitro58 View Post
Have two other machines running XP. A 7 year old Dell and an 8 year old Gateway. They both still work fine and get the job done. You know the old saying "if it ain't broke don't fix it" The WEI post is from a machine I built about 6 months ago, before I add the SSD it hit a 5.9 because of the HDD.
Good numbers. Isn't it nice to "only" get a 7.6 now?

A Guy
My System SpecsSystem Spec
Closed Thread

 Show Us Your WEI [3]




Thread Tools




Similar help and support threads
Thread Forum
Subfolders does not show in OWA, but show in Outlook.
Hi! Running server 2008 with exchange server. The user is using both OWA webmail and local Outlook. User got multiple inbox's to access, 1 personal and 2 for the company. The personal one got subfolders which shows in OWA, but the problem is the other folders. They are only needed by this 1...
Microsoft Office
HDDs Show in BIOS, But Do Not Show in Disk Management
Hello, A newbie here that just completed a first-time new Win7 PC build. Successful installation of Win7 Pro on WD 600GB 10000 system drive. Went back and installed 4 additional HDD. (2) WD Caviar Black 1TB 7200 RPM and (2) WD Caviar 7200 500GB HDD from XP system that were used for storage. ...
Hardware & Devices
show us your dog
hi guys and gals this thread is for posting pics of your canines (put yer teeth back in den, doggies) I dont have a dog but i'd like to see yours so go on then show us your bitches and/or dogs :D please dont turn the thread into a dog meme dump, personal pics only, thanks .
Chillout Room
backup files will only show up if i click show hidden files and folder
Hey Guys, I cannot find a soultion to this problem. I was using my desktop like normal then an error came up saying that there was a hdd failure, and that i needed to scan for errors. all my files disappeared and only this error would come up. There would be hundreds of the same msg spamed on my...
Backup and Restore
show hidden folders show file extensions thru registry
I am trying to setup a default user or machine setup for how win7 handles folder view options. I want show hidden folders to be set to on for all users and the hide extensions for know file types to be unchecked or turned off ffor all users (so extensions show) I have located them in the registry...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 15:47.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App