Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Show Us Your WEI [3]

27 May 2012   #1331
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Quote   Quote: Originally Posted by nitroman84 View Post
The newest laptop in my stable.
Great lappy numbers

A Guy


My System SpecsSystem Spec
.
27 May 2012   #1332
nitroman84

windows 7 Pro 64Bit
 
 

Quote   Quote: Originally Posted by A Guy View Post
Quote   Quote: Originally Posted by nitroman84 View Post
The newest laptop in my stable.
Great lappy numbers

A Guy
It was a pleasant surprise the first time I ran it.
My System SpecsSystem Spec
28 May 2012   #1333
Dave76

Microsoft Community Contributor Award Recipient

Windows 7 Ult x64 - SP1/ Windows 8 Pro x64
 
 

Great scores, especially the graphics.
Good to see them moving up, my older laptop graphics scores are low, but it does what I need it to
My System SpecsSystem Spec
.

28 May 2012   #1334
Katanyavich

Windows 7 Home Premium 64-bit
 
 

Quote   Quote: Originally Posted by JerometheGiraff View Post
Quote   Quote: Originally Posted by Katanyavich View Post
Here's mine.

Not too shabby, for a laptop.....
What are the laptop spec ? My Laptop although a few years old gets 4.9, I ain't complaining though

Acer Aspire Ethos 8951G
i7-2670QM quad-core.
8GB RAM@1366Mhz.
GeForce GT555M 2GB DDR3 (dual-GPU with Intel onboard, selectable)..
2x750GB spinners.
Win 7 Home Premium 64-bit.

Graphics scores drop somewhat if I run the WEI check using the Intel graphics chip, unsurprisingly.

(See my System Specs).

Only 3 months old.

I just LOVE this machine.

And it runs games like no-one's business........


Attached Thumbnails
Show Us Your WEI [3]-capture.png  
My System SpecsSystem Spec
28 May 2012   #1335
Hopalong X

Windows7 Pro 64bit SP-1; Windows XP Pro 32bit
 
 

Quote   Quote: Originally Posted by noobvious View Post
I realize WEI isn't the be-all and end-all, but it's fascinating to me that my on-board graphics on my laptop rate higher than the dedicated card on my desktop.
Laptop....


And desktop.....
\

Either one can do everything I need it to do, so I'm not stressing over it or planning to buy a new card for the desktop.

I'm just curious as to the why. I know the 9400GT is old, and the laptop is new, so I'm guessing that the difference must be speed related, since the 9400GT has more dedicated memory and total memory available. Am I right, or totally off base?
I don't think there is anything wrong with the video score as you are running two(2) monitors on the desktop.

Run the WEI with just the primary monitor and "video" WEI should go up.

At least that is my take on things.
Seems to me it would be like trying to run the new video cards such as the ATI 6900's or Nvidia 690's with one video card running two Unigine Heaven benchmarks on two 24" monitors at the same time with maxxed out settings.
My System SpecsSystem Spec
28 May 2012   #1336
noobvious

Win 7 Ultimate 64-bit SP1 (desktop)
 
 

Quote   Quote: Originally Posted by Hopalong X View Post
Quote   Quote: Originally Posted by noobvious View Post
I realize WEI isn't the be-all and end-all, but it's fascinating to me that my on-board graphics on my laptop rate higher than the dedicated card on my desktop.
Laptop....


And desktop.....
\

Either one can do everything I need it to do, so I'm not stressing over it or planning to buy a new card for the desktop.

I'm just curious as to the why. I know the 9400GT is old, and the laptop is new, so I'm guessing that the difference must be speed related, since the 9400GT has more dedicated memory and total memory available. Am I right, or totally off base?
I don't think there is anything wrong with the video score as you are running two(2) monitors on the desktop.

Run the WEI with just the primary monitor and "video" WEI should go up.

At least that is my take on things.
Seems to me it would be like trying to run the new video cards such as the ATI 6900's or Nvidia 690's with one video card running two Unigine Heaven benchmarks on two 24" monitors at the same time with maxxed out settings.
Well, I just ran it with the secondary monitor disconnected, and sure enough, you were correct!


Show Us Your WEI [3]-3fbbb23c.x50.gifFascinating!


My System SpecsSystem Spec
28 May 2012   #1337
Hopalong X

Windows7 Pro 64bit SP-1; Windows XP Pro 32bit
 
 

I was right? I surprised myself.

If it does what you want and need that is all that matters.
My System SpecsSystem Spec
28 May 2012   #1338
noobvious

Win 7 Ultimate 64-bit SP1 (desktop)
 
 

Quote   Quote: Originally Posted by Hopalong X View Post
I was right? I surprised myself.

If it does what you want and need that is all that matters.
Exactly right. I'm not a gamer, so it works just fine for me.
My System SpecsSystem Spec
28 May 2012   #1339
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

C'mon Randy. I've heard you have game...

A Guy
My System SpecsSystem Spec
29 May 2012   #1340
JerometheGiraff

Windows 10 Pro
 
 

Quote   Quote: Originally Posted by noobvious View Post
Quote   Quote: Originally Posted by Hopalong X View Post
Quote   Quote: Originally Posted by noobvious View Post
I realize WEI isn't the be-all and end-all, but it's fascinating to me that my on-board graphics on my laptop rate higher than the dedicated card on my desktop.
Laptop....


And desktop.....
\

Either one can do everything I need it to do, so I'm not stressing over it or planning to buy a new card for the desktop.

I'm just curious as to the why. I know the 9400GT is old, and the laptop is new, so I'm guessing that the difference must be speed related, since the 9400GT has more dedicated memory and total memory available. Am I right, or totally off base?
I don't think there is anything wrong with the video score as you are running two(2) monitors on the desktop.

Run the WEI with just the primary monitor and "video" WEI should go up.

At least that is my take on things.
Seems to me it would be like trying to run the new video cards such as the ATI 6900's or Nvidia 690's with one video card running two Unigine Heaven benchmarks on two 24" monitors at the same time with maxxed out settings.
Well, I just ran it with the secondary monitor disconnected, and sure enough, you were correct!


Attachment 213963Fascinating!
My laptop has a mixed bag of 4.9 -> 5.3 which is pretty good. The lowest number is the graphics card, it is only 2.5 yrs old though
My System SpecsSystem Spec
Closed Thread

 Show Us Your WEI [3]




Thread Tools




Similar help and support threads
Thread Forum
Show Us Your Rig [8]
Spring is on and is beautifully sunny, flowered trees are green and diffuse their scents...:) My desk is lightened by...
PC Custom Builds and Overclocking
Subfolders does not show in OWA, but show in Outlook.
Hi! Running server 2008 with exchange server. The user is using both OWA webmail and local Outlook. User got multiple inbox's to access, 1 personal and 2 for the company. The personal one got subfolders which shows in OWA, but the problem is the other folders. They are only needed by this 1...
Microsoft Office
HDDs Show in BIOS, But Do Not Show in Disk Management
Hello, A newbie here that just completed a first-time new Win7 PC build. Successful installation of Win7 Pro on WD 600GB 10000 system drive. Went back and installed 4 additional HDD. (2) WD Caviar Black 1TB 7200 RPM and (2) WD Caviar 7200 500GB HDD from XP system that were used for storage. ...
Hardware & Devices
Show us your Wig
:haha:
Chillout Room
backup files will only show up if i click show hidden files and folder
Hey Guys, I cannot find a soultion to this problem. I was using my desktop like normal then an error came up saying that there was a hdd failure, and that i needed to scan for errors. all my files disappeared and only this error would come up. There would be hundreds of the same msg spamed on my...
Backup and Restore
show hidden folders show file extensions thru registry
I am trying to setup a default user or machine setup for how win7 handles folder view options. I want show hidden folders to be set to on for all users and the hide extensions for know file types to be unchecked or turned off ffor all users (so extensions show) I have located them in the registry...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 09:05.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App