Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Show Us Your WEI [3]

09 Jun 2012   #1371
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Quote   Quote: Originally Posted by A Guy View Post
Quote   Quote: Originally Posted by Britton30 View Post
Mine....again.
Attachment 215745
Hmmm, Gary my 1GB DDR5 GT-240 gets a 6.8... You have it running x16? It should rate a 7.? I'd think?

Attachment 215754

A Guy
Yeah, It had a 7.4 before I updated the Driver.
Quote   Quote: Originally Posted by TanyaC View Post
Quote   Quote: Originally Posted by Britton30 View Post
Mine....again.
Attachment 215745
Interesting, we have the same graphics card, and mine rates a 7.6. Same system memory, same total graphics memory. How curious
Quote   Quote: Originally Posted by Heretikos View Post
HP Envy 14-2160se. OK, ok, I know the Graphics card sucks... Whatever. Anyways, 80GB SSD and 16GB of RAM. Can someone please tell me why my 16 GB of RAM (that is showing up and working just fine) hasn't improved my WEI score for memory?! I mean, the "Processor" and "Disk Data Transfer Rate" went up .1 point! I don't know why that is, but the Memory didn't budge! Any insight? If you help me out with this, I'll take back my video game nerd comment if it offended you
You'll need RAM better than 1333 I believe.


My System SpecsSystem Spec
.
10 Jun 2012   #1372
RitualJman

Windows 7 Pro 64-bit
 
 

Show Us Your WEI [3]-capture.jpg

Just running a 7,200RPM 1TB Seagate drive as my primary drive with the OS. Soon getting a 64GB Kingston SSD to run my OS and a few applications.

RitualJman


My System SpecsSystem Spec
10 Jun 2012   #1373
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Good numbers, it will jump to 7.3 with the SSD

A Guy
My System SpecsSystem Spec
.

11 Jun 2012   #1374
jordan359

Windows 7 x64 Home Premium
 
 
My WEI

Hi all

I just "upgraded" my graphics card. I went from the inbulit HD4200 to a PCI HD5450. I had a supprise to see that my WEI rating has decreased from 4.8 down to 4.1!!!!

Only on the Windows Aero rating it has reduced.

Just my observation.


Attached Thumbnails
Show Us Your WEI [3]-wei_x6_hd5450.png  
My System SpecsSystem Spec
11 Jun 2012   #1375
RobinSchouten

Windows 7 Ultimate 64-bit
 
 

Here's mine:



Specs are in my sig.
My System SpecsSystem Spec
11 Jun 2012   #1376
Nodog438

Windows Home Premium 64bit
 
 

Is this good?
My System SpecsSystem Spec
12 Jun 2012   #1377
noobvious

Win 7 Ultimate 64-bit SP1 (desktop)
 
 

Quote   Quote: Originally Posted by Nodog438 View Post
Is this good?
If it does everything that you like to do, then it is just fine.
My System SpecsSystem Spec
12 Jun 2012   #1378
simonsez9

Windows 7 Ultimate 64 Bit Sp1
 
 

here is mine but i am still wondering when i have got 4gs of ram its 7.3, now i have 8gs of ram its still on 7.3 why is that so ? also i change my HDD to 7200 rpm 64mb cache and its still on 5.9


Attached Thumbnails
Show Us Your WEI [3]-wei.jpg  
My System SpecsSystem Spec
12 Jun 2012   #1379
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Quote   Quote: Originally Posted by simonsez9 View Post
here is mine but i am still wondering when i have got 4gs of ram its 7.3, now i have 8gs of ram its still on 7.3 why is that so ? also i change my HDD to 7200 rpm 64mb cache and its still on 5.9
The assessment is based on the speed of the ram, not the amount.

5.9 is the maximum for a spinner HDD.

A Guy
My System SpecsSystem Spec
13 Jun 2012   #1380
RobinSchouten

Windows 7 Ultimate 64-bit
 
 

Quote   Quote: Originally Posted by simonsez9 View Post
here is mine but i am still wondering when i have got 4gs of ram its 7.3, now i have 8gs of ram its still on 7.3 why is that so ? also i change my HDD to 7200 rpm 64mb cache and its still on 5.9
I find 7.8 for graphics to be very high for a 5830. Am I wrong?
My System SpecsSystem Spec
Closed Thread

 Show Us Your WEI [3]




Thread Tools




Similar help and support threads
Thread Forum
Show Us Your Rig [8]
Spring is on and is beautifully sunny, flowered trees are green and diffuse their scents...:) My desk is lightened by...
PC Custom Builds and Overclocking
Subfolders does not show in OWA, but show in Outlook.
Hi! Running server 2008 with exchange server. The user is using both OWA webmail and local Outlook. User got multiple inbox's to access, 1 personal and 2 for the company. The personal one got subfolders which shows in OWA, but the problem is the other folders. They are only needed by this 1...
Microsoft Office
HDDs Show in BIOS, But Do Not Show in Disk Management
Hello, A newbie here that just completed a first-time new Win7 PC build. Successful installation of Win7 Pro on WD 600GB 10000 system drive. Went back and installed 4 additional HDD. (2) WD Caviar Black 1TB 7200 RPM and (2) WD Caviar 7200 500GB HDD from XP system that were used for storage. ...
Hardware & Devices
Show us your Wig
:haha:
Chillout Room
backup files will only show up if i click show hidden files and folder
Hey Guys, I cannot find a soultion to this problem. I was using my desktop like normal then an error came up saying that there was a hdd failure, and that i needed to scan for errors. all my files disappeared and only this error would come up. There would be hundreds of the same msg spamed on my...
Backup and Restore
show hidden folders show file extensions thru registry
I am trying to setup a default user or machine setup for how win7 handles folder view options. I want show hidden folders to be set to on for all users and the hide extensions for know file types to be unchecked or turned off ffor all users (so extensions show) I have located them in the registry...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 11:40.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App