Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Show Us Your WEI [3]

15 Jun 2012   #1391
pavel

Windows 7 Ultimate SP1 64-bit and Windows 8 beta
 
 

@paulpicks21, I updated my system specification. Now u can see what running......


My System SpecsSystem Spec
.
15 Jun 2012   #1392
paulpicks21

Windows 7 Professional 64 bit
 
 

Quote   Quote: Originally Posted by pavel View Post
@paulpicks21, I updated my system specification. Now u can see what running......
Ok great (nice rig btw), but what speed are you running the cpu at? I have seen many of them some clocked to over 5ghz and still only hit 7.8.
My System SpecsSystem Spec
15 Jun 2012   #1393
pavel

Windows 7 Ultimate SP1 64-bit and Windows 8 beta
 
 

Quote   Quote: Originally Posted by paulpicks21 View Post
Quote   Quote: Originally Posted by pavel View Post
@paulpicks21, I updated my system specification. Now u can see what running......
Ok great (nice rig btw), but what speed are you running the cpu at? I have seen many of them some clocked to over 5ghz and still only hit 7.8.
3.9GHz using Intel Turbo but can be overclocked to a huge 5.6GHz. never tried that huge.
My System SpecsSystem Spec
.

15 Jun 2012   #1394
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Welcome to Seven Forums pavel. No offense, but we'd have to see some validation before any of us will buy a 7.9...

A Guy
My System SpecsSystem Spec
16 Jun 2012   #1395
windude99

Windows 7 Professional x64 Service Pack 1
 
 

Quote   Quote: Originally Posted by pavel View Post
Quote   Quote: Originally Posted by paulpicks21 View Post
Quote   Quote: Originally Posted by pavel View Post
@paulpicks21, I updated my system specification. Now u can see what running......
Ok great (nice rig btw), but what speed are you running the cpu at? I have seen many of them some clocked to over 5ghz and still only hit 7.8.
3.9GHz using Intel Turbo but can be overclocked to a huge 5.6GHz. never tried that huge.
Your bios must be insanely fast to repost at startup!
My System SpecsSystem Spec
16 Jun 2012   #1396
windude99

Windows 7 Professional x64 Service Pack 1
 
 

Here's an updated score of my WEI. My ssd randomly went from a 7.4 to a 7.6. I guess it has been cleaning up lately. It does seem a bit faster. Here's the score:


Attached Thumbnails
Show Us Your WEI [3]-capturewei6-16-12.png  
My System SpecsSystem Spec
16 Jun 2012   #1397
polaray

Windows 7
 
 
Sparhawk's WEI...AMD FX4100

This Desktop has an Sapphire 2GB AMD 6570 HD Video card and 8GB patriot memory. SSD 60 GB Drive and 600 watt psu. Firo, Thermaltake cpu cooler.One terabyte HD.


Attached Images
Show Us Your WEI [3]-wei.jpg 
My System SpecsSystem Spec
16 Jun 2012   #1398
Tekno Venus

Windows 7 Home Premium 64bit (O.E.M)
 
 

Nice scores!
My System SpecsSystem Spec
16 Jun 2012   #1399
polaray

Windows 7
 
 

Thanks... Techno Venus.. I like your user name. I forgot to say i'm running at 4.2 Ghz.
My System SpecsSystem Spec
20 Jun 2012   #1400
pirej

Windows 7 Pro 64bit
 
 

I have added one little SSD
The old WD Caviar Green = 5.9 and with my new ssd (sata2) =7.5


Attached Images
Show Us Your WEI [3]-wei.png 
My System SpecsSystem Spec
Closed Thread

 Show Us Your WEI [3]




Thread Tools




Similar help and support threads
Thread Forum
Show Us Your Rig [8]
Spring is on and is beautifully sunny, flowered trees are green and diffuse their scents...:) My desk is lightened by...
PC Custom Builds and Overclocking
Subfolders does not show in OWA, but show in Outlook.
Hi! Running server 2008 with exchange server. The user is using both OWA webmail and local Outlook. User got multiple inbox's to access, 1 personal and 2 for the company. The personal one got subfolders which shows in OWA, but the problem is the other folders. They are only needed by this 1...
Microsoft Office
HDDs Show in BIOS, But Do Not Show in Disk Management
Hello, A newbie here that just completed a first-time new Win7 PC build. Successful installation of Win7 Pro on WD 600GB 10000 system drive. Went back and installed 4 additional HDD. (2) WD Caviar Black 1TB 7200 RPM and (2) WD Caviar 7200 500GB HDD from XP system that were used for storage. ...
Hardware & Devices
Show us your Wig
:haha:
Chillout Room
backup files will only show up if i click show hidden files and folder
Hey Guys, I cannot find a soultion to this problem. I was using my desktop like normal then an error came up saying that there was a hdd failure, and that i needed to scan for errors. all my files disappeared and only this error would come up. There would be hundreds of the same msg spamed on my...
Backup and Restore
show hidden folders show file extensions thru registry
I am trying to setup a default user or machine setup for how win7 handles folder view options. I want show hidden folders to be set to on for all users and the hide extensions for know file types to be unchecked or turned off ffor all users (so extensions show) I have located them in the registry...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 18:35.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App