Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Show Us Your WEI [3]

25 Jul 2012   #1491
Hurttila

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Graphic card driver version is currently 301.42. Just downloaded it from nVidia's site directly. I haven't downloaded any updates or drivers for the motherboard (pegatron m2n78-la) though. Could this be the reason? Another wierd thing is that WEI shows that I currently have DirectX10 though both dxdiag and system information from nVidia control panel show that I'm currently running DirectX11. Any ideas on that?

-Lasse


My System SpecsSystem Spec
.
25 Jul 2012   #1492
paulpicks21

Windows 7 Professional 64 bit
 
 

Quote   Quote: Originally Posted by Hurttila View Post
Graphic card driver version is currently 301.42. Just downloaded it from nVidia's site directly. I haven't downloaded any updates or drivers for the motherboard (pegatron m2n78-la) though. Could this be the reason? Another wierd thing is that WEI shows that I currently have DirectX10 though both dxdiag and system information from nVidia control panel show that I'm currently running DirectX11. Any ideas on that?

-Lasse

A quick question,

In your first post you said you did a clean install of windows. Has the PC always had windows 7 on or have you recently upgraded it from XP or Vista?

Also the DirectX 10 thing is perfectly normal, I don't know why, but I have seen many others mention it and also mine shows as DX10 when my cards are DX11 so don't worry about that.
My System SpecsSystem Spec
25 Jul 2012   #1493
Hurttila

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by paulpicks21 View Post
Quote   Quote: Originally Posted by Hurttila View Post
Graphic card driver version is currently 301.42. Just downloaded it from nVidia's site directly. I haven't downloaded any updates or drivers for the motherboard (pegatron m2n78-la) though. Could this be the reason? Another wierd thing is that WEI shows that I currently have DirectX10 though both dxdiag and system information from nVidia control panel show that I'm currently running DirectX11. Any ideas on that?

-Lasse

A quick question,

In your first post you said you did a clean install of windows. Has the PC always had windows 7 on or have you recently upgraded it from XP or Vista?

Also the DirectX 10 thing is perfectly normal, I don't know why, but I have seen many others mention it and also mine shows as DX10 when my cards are DX11 so don't worry about that.
I bought the whole thing 2008 with vista installed on it. About 2 years later I updated it to win 7 with genuine retail update.

This week I changed the psu and the graphics card and had the same poinst after that as I do now afer the new os install.

-Lasse
My System SpecsSystem Spec
.

25 Jul 2012   #1494
paulpicks21

Windows 7 Professional 64 bit
 
 

Ok,

I think your problem is you don't have the Motherboard drivers for Windows 7. I just spent the last 5 mins searching for your motherboard and drivers for Windows 7 and I pretty much hit a brick wall.

I don't know what to suggest really, but am pretty sure that is why your graphics card is not scoring or possibly performing as good as it should.
My System SpecsSystem Spec
25 Jul 2012   #1495
paulpicks21

Windows 7 Professional 64 bit
 
 

One option seeing as you already have a new copy of Windows 7 would be to upgrade/replace the motherboard.

Your current one is an AM3 socket. I looked around and the current ones are AM3+ which I believe are backward compatible (someone correct me if I am wrong, I am not an AMD guy). These can be had very cheap and will be Windows 7 compatible with new drivers and will allow your Graphics card to run as it should.

Edit, Seeing as I am not an AMD guy I really don't know what is compatible with your current CPU so please do your research if you are going to buy a new motherboard.

Paul.
My System SpecsSystem Spec
25 Jul 2012   #1496
Hurttila

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by paulpicks21 View Post
One option seeing as you already have a new copy of Windows 7 would be to upgrade/replace the motherboard.

Your current one is an AM3 socket. I looked around and the current ones are AM3+ which I believe are backward compatible (someone correct me if I am wrong, I am not an AMD guy). These can be had very cheap and will be Windows 7 compatible with new drivers and will allow your Graphics card to run as it should.

Edit, Seeing as I am not an AMD guy I really don't know what is compatible with your current CPU so please do your research if you are going to buy a new motherboard.

Paul.
I also went looking for the motherboard drivers and was able to find something:
pegatron
http://www.orgsoftcom.org/filepegatron-m2n78-la.htm
Ohjelmisto- ja ohjainlataukset HP Pavilion p6045sc -pöytätietokone - HP:n tekninen tuki (Suomi - Suomi)

What do you think about these? The last one is from HP's own support site and it seems to have lots of different drivers for the computer and os I'm using (the model of the computer is HP Pavilion p6045sc). Probem is that I don't really know exactly what drivers should I be looking for. This site has plenty but none of them seem to be for the purpose i need one or then I'm just looking at the wrong thing.

I'd rather not change the mobo if possible but if that is the only way to get the graphics card running properly I don't really have a choice. Then I'll probably update some other parts while I'm at it.

Thx a lot for the advice so far

-Lasse
My System SpecsSystem Spec
25 Jul 2012   #1497
stormy13
Microsoft MVP

Win 7 Ultimate x64
 
 

M2N78-LA has the Nvidia 780a chipset on it, and unless HP has crippled the board as much as they like to cripple their bios' this should do for the chipset drivers,

NVIDIA DRIVERS 15.56WHQL

For Paul actually that board is AM2 or possibly AM2+, not AM3. AM3 boards also only use DDR3, and that board is DDR2. In this case if he was to look at a new board he would also need a new CPU as AM2/AM2+/DDR2 boards (and AM2/AM2+ CPU's are DDR2 only) are getting harder and harder to find, as well as new ram (his current DDR2 would be any good).
My System SpecsSystem Spec
25 Jul 2012   #1498
paulpicks21

Windows 7 Professional 64 bit
 
 

Quote   Quote: Originally Posted by stormy13 View Post
M2N78-LA has the Nvidia 780a chipset on it, and unless HP has crippled the board as much as they like to cripple their bios' this should do for the chipset drivers,

NVIDIA DRIVERS 15.56WHQL

For Paul actually that board is AM2 or possibly AM2+, not AM3. AM3 boards also only use DDR3, and that board is DDR2. In this case if he was to look at a new board he would also need a new CPU as AM2/AM2+/DDR2 boards (and AM2/AM2+ CPU's are DDR2 only) are getting harder and harder to find, as well as new ram (his current DDR2 would be any good).
Fair enought Stormy, Like I say, I am not an AMD guy so I had to edit my post seeing as I don't know a lot about them. I did a quick search for his current board and for some reason it listed it as AM3 on the site I visited, it must have been a bad site.

I still feel its his motherboard drivers that are holding his card back though and not the graphics drivers. But I hope your link remedies that.

Edit, sorry its getting late, I didnt check your link properly.


Paul.
My System SpecsSystem Spec
25 Jul 2012   #1499
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

If you have CPU-Z , look at the Motherboard tab, and make sure the Mainboard tab, Graphic interface, Link width is x16.

Show Us Your WEI [3]-cpuz.jpg

A Guy


My System SpecsSystem Spec
26 Jul 2012   #1500
essenbe

Windows 10 Pro/ Windows 10 Pro Insider
 
 

Nice scores, Hurttila.
My System SpecsSystem Spec
Closed Thread

 Show Us Your WEI [3]




Thread Tools




Similar help and support threads
Thread Forum
Show Us Your Rig [8]
Spring is on and is beautifully sunny, flowered trees are green and diffuse their scents...:) My desk is lightened by...
PC Custom Builds and Overclocking
Subfolders does not show in OWA, but show in Outlook.
Hi! Running server 2008 with exchange server. The user is using both OWA webmail and local Outlook. User got multiple inbox's to access, 1 personal and 2 for the company. The personal one got subfolders which shows in OWA, but the problem is the other folders. They are only needed by this 1...
Microsoft Office
HDDs Show in BIOS, But Do Not Show in Disk Management
Hello, A newbie here that just completed a first-time new Win7 PC build. Successful installation of Win7 Pro on WD 600GB 10000 system drive. Went back and installed 4 additional HDD. (2) WD Caviar Black 1TB 7200 RPM and (2) WD Caviar 7200 500GB HDD from XP system that were used for storage. ...
Hardware & Devices
Show us your Wig
:haha:
Chillout Room
backup files will only show up if i click show hidden files and folder
Hey Guys, I cannot find a soultion to this problem. I was using my desktop like normal then an error came up saying that there was a hdd failure, and that i needed to scan for errors. all my files disappeared and only this error would come up. There would be hundreds of the same msg spamed on my...
Backup and Restore
show hidden folders show file extensions thru registry
I am trying to setup a default user or machine setup for how win7 handles folder view options. I want show hidden folders to be set to on for all users and the hide extensions for know file types to be unchecked or turned off ffor all users (so extensions show) I have located them in the registry...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 03:14.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App