Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Show Us Your WEI [3]

26 Jul 2012   #1501
Hurttila

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by essenbe View Post
Nice scores, Hurttila.
thx


My System SpecsSystem Spec
.
26 Jul 2012   #1502
Hurttila

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by A Guy View Post
If you have CPU-Z , look at the Motherboard tab, and make sure the Mainboard tab, Graphic interface, Link width is x16.

Attachment 223306

A Guy
I took a look at that and it seems to be ok.
My System SpecsSystem Spec
26 Jul 2012   #1503
Hurttila

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by paulpicks21 View Post
Quote   Quote: Originally Posted by stormy13 View Post
M2N78-LA has the Nvidia 780a chipset on it, and unless HP has crippled the board as much as they like to cripple their bios' this should do for the chipset drivers,

NVIDIA DRIVERS 15.56WHQL

For Paul actually that board is AM2 or possibly AM2+, not AM3. AM3 boards also only use DDR3, and that board is DDR2. In this case if he was to look at a new board he would also need a new CPU as AM2/AM2+/DDR2 boards (and AM2/AM2+ CPU's are DDR2 only) are getting harder and harder to find, as well as new ram (his current DDR2 would be any good).
Fair enought Stormy, Like I say, I am not an AMD guy so I had to edit my post seeing as I don't know a lot about them. I did a quick search for his current board and for some reason it listed it as AM3 on the site I visited, it must have been a bad site.

I still feel its his motherboard drivers that are holding his card back though and not the graphics drivers. But I hope your link remedies that.

Edit, sorry its getting late, I didnt check your link properly.


Paul.
I got the chipset drivers installed ok but it still didn't fix the problem. I guess I really have no other option than to get a new mobo,processor and some ddr3 memory then. This project is getting a bit more expensive that I originally thought

If you get any other ideas I'm happy to try those as well. You both have already been a major help with this.

-Lasse
My System SpecsSystem Spec
.

26 Jul 2012   #1504
theveterans

Windows 7 Professional x64 SP1
 
 

Here's my new netbook's WEI

Celeron 877
2 GB DDR3 upgraded to 8 GB DDR3
320 GB 5400 RPM Drive
Intel HD Graphics 2000



My System SpecsSystem Spec
27 Jul 2012   #1505
Dave76

Microsoft Community Contributor Award Recipient

Windows 7 Ult x64 - SP1/ Windows 8 Pro x64
 
 

That's very nice for a netbook, congrats.
My System SpecsSystem Spec
27 Jul 2012   #1506
Hurttila

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by Hurttila View Post
Quote   Quote: Originally Posted by paulpicks21 View Post
Quote   Quote: Originally Posted by stormy13 View Post
M2N78-LA has the Nvidia 780a chipset on it, and unless HP has crippled the board as much as they like to cripple their bios' this should do for the chipset drivers,

NVIDIA DRIVERS 15.56WHQL

For Paul actually that board is AM2 or possibly AM2+, not AM3. AM3 boards also only use DDR3, and that board is DDR2. In this case if he was to look at a new board he would also need a new CPU as AM2/AM2+/DDR2 boards (and AM2/AM2+ CPU's are DDR2 only) are getting harder and harder to find, as well as new ram (his current DDR2 would be any good).
Fair enought Stormy, Like I say, I am not an AMD guy so I had to edit my post seeing as I don't know a lot about them. I did a quick search for his current board and for some reason it listed it as AM3 on the site I visited, it must have been a bad site.

I still feel its his motherboard drivers that are holding his card back though and not the graphics drivers. But I hope your link remedies that.

Edit, sorry its getting late, I didnt check your link properly.


Paul.
I got the chipset drivers installed ok but it still didn't fix the problem. I guess I really have no other option than to get a new mobo,processor and some ddr3 memory then. This project is getting a bit more expensive that I originally thought

If you get any other ideas I'm happy to try those as well. You both have already been a major help with this.

-Lasse
What do you suppose my scores would be with the following combination:

processor: Intel Ivy Bridge i5-3570K, LGA1155, 3,4Ghz, 6MB, Boxed
memory: Kingston HyperX 2x4GB, DDR3 1600MHz, CL9
motherboard: Asus P8Z77-V LK, LGA1155, Intel Z77, DDR3, SLI/CrossFir
GPU: nVidia GTX 460

I got an offer from a local computer store and wanted to ask your opinion.
My System SpecsSystem Spec
27 Jul 2012   #1507
paulpicks21

Windows 7 Professional 64 bit
 
 

I would say the CPU will score 7.6 to 7.7, the ram will score 7.8 and your graphics should go up to around 7.5
My System SpecsSystem Spec
28 Jul 2012   #1508
wds7

WDS 7 Home Pre.x64
 
 

Show Us Your WEI [3]-7-28-2012-7-06-19-pm.jpg


My System SpecsSystem Spec
28 Jul 2012   #1509
Hopalong X

Windows7 Pro 64bit SP-1; Windows XP Pro 32bit
 
 

Quote   Quote: Originally Posted by Hurttila View Post
I got the chipset drivers installed ok but it still didn't fix the problem. -Lasse
You should try a reset of the WEI scores. I have had two people in the last 2 weeks with the same problem.
This fixed the problem.

Our tutorial here.> Windows Experience Index - Reset

Use Option One. Then run the WEI assesment again.

This erases old WEI scores. Sometimes the old files become corrupt and need erased.

Sorry I didn't see your posting sooner.
Hope that helps.
Mike
My System SpecsSystem Spec
28 Jul 2012   #1510
theveterans

Windows 7 Professional x64 SP1
 
 

Quote   Quote: Originally Posted by wds7 View Post
There is something wrong with your RAM score since you are using a DDR3 Ram which should score at 7.2 to 7.9. Even my celeron 877 Sandy Bridge 11.6" netbook with DDR3 Ram scores 7.2
My System SpecsSystem Spec
Closed Thread

 Show Us Your WEI [3]




Thread Tools




Similar help and support threads
Thread Forum
Show Us Your Rig [8]
Spring is on and is beautifully sunny, flowered trees are green and diffuse their scents...:) My desk is lightened by...
PC Custom Builds and Overclocking
Subfolders does not show in OWA, but show in Outlook.
Hi! Running server 2008 with exchange server. The user is using both OWA webmail and local Outlook. User got multiple inbox's to access, 1 personal and 2 for the company. The personal one got subfolders which shows in OWA, but the problem is the other folders. They are only needed by this 1...
Microsoft Office
HDDs Show in BIOS, But Do Not Show in Disk Management
Hello, A newbie here that just completed a first-time new Win7 PC build. Successful installation of Win7 Pro on WD 600GB 10000 system drive. Went back and installed 4 additional HDD. (2) WD Caviar Black 1TB 7200 RPM and (2) WD Caviar 7200 500GB HDD from XP system that were used for storage. ...
Hardware & Devices
Show us your Wig
:haha:
Chillout Room
backup files will only show up if i click show hidden files and folder
Hey Guys, I cannot find a soultion to this problem. I was using my desktop like normal then an error came up saying that there was a hdd failure, and that i needed to scan for errors. all my files disappeared and only this error would come up. There would be hundreds of the same msg spamed on my...
Backup and Restore
show hidden folders show file extensions thru registry
I am trying to setup a default user or machine setup for how win7 handles folder view options. I want show hidden folders to be set to on for all users and the hide extensions for know file types to be unchecked or turned off ffor all users (so extensions show) I have located them in the registry...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 04:52.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App