Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Show Us Your WEI [3]

03 Aug 2012   #1551
StalkeR

Windows 10 Pro x64
 
 

Quote   Quote: Originally Posted by Solarstarshines View Post
Did a little upgrade for about 793.26 with tax lol
Very nice !


My System SpecsSystem Spec
.
03 Aug 2012   #1552
Dave76

Microsoft Community Contributor Award Recipient

Windows 7 Ult x64 - SP1/ Windows 8 Pro x64
 
 

Quote   Quote: Originally Posted by wds7 View Post
Quote   Quote: Originally Posted by Dave76 View Post
What essenbe said should work.

Double checked both slots ...and on my other Sony [same S model]

Nothing shows in : SPD

[/ATTACH][/ATTACH]
I was thinking that might happen, it must be that the 'onboard RAM' is not in a slot, must be soldered on the motherboard.

Try downloading SIW - System Information for Windows

Under 'Hardware > Memory' see if there is any info on the onboard RAM.
If it does then expand 'Memory Timings' and post a snip.

Otherwise, Crucial is good at RAM compatibility and guarantees it.
There is no way to be 100% sure the Crucial RAM will be compatible, so try it and let us know.
My System SpecsSystem Spec
04 Aug 2012   #1553
cieszko8

windows 7 64
 
 

Show Us Your WEI [3]-screen.jpg


My System SpecsSystem Spec
.

04 Aug 2012   #1554
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Quote   Quote: Originally Posted by Solarstarshines View Post
Did a little upgrade for about 793.26 with tax lol
Righteous

Quote   Quote: Originally Posted by cieszko8 View Post
Good numbers

A Guy
My System SpecsSystem Spec
04 Aug 2012   #1555
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Quote   Quote: Originally Posted by Dave76 View Post
Quote   Quote: Originally Posted by wds7 View Post
Quote   Quote: Originally Posted by Dave76 View Post
What essenbe said should work.

Double checked both slots ...and on my other Sony [same S model]

Nothing shows in : SPD

[/ATTACH][/ATTACH]
I was thinking that might happen, it must be that the 'onboard RAM' is not in a slot, must be soldered on the motherboard.

Try downloading SIW - System Information for Windows

Under 'Hardware > Memory' see if there is any info on the onboard RAM.
If it does then expand 'Memory Timings' and post a snip.

Otherwise, Crucial is good at RAM compatibility and guarantees it.
There is no way to be 100% sure the Crucial RAM will be compatible, so try it and let us know.
You can also try the free SiSoftware Sandra Lite

Download Sandra Lite 2012 SP4c (18.52) - FileHippo.com

A Guy
My System SpecsSystem Spec
04 Aug 2012   #1556
wds7

WDS 7 Home Pre.x64
 
 

You can also try the free SiSoftware Sandra Lite

Download Sandra Lite 2012 SP4c (18.52) - FileHippo.com

A Guy[/QUOTE]


I found this in Sandra :

Show Us Your WEI [3]-111111.jpg


Thanks Guy.


My System SpecsSystem Spec
12 Aug 2012   #1557
TexasDieselGuy

Windows 7 Home Premium x64
 
 

Here's my budget build, certainly not any big number to impress much of the crowd on here, but I'm very happy with the way it performs.


Attached Images
Show Us Your WEI [3]-wei.jpg 
My System SpecsSystem Spec
12 Aug 2012   #1558
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Welcome to Seven Forums TexasDieselGuy. Nothing wrong with those numbers

A Guy
My System SpecsSystem Spec
12 Aug 2012   #1559
metalmania31

Windows 7 Pro 64bit build 7601 SP1
 
 

Just upgraded almost all of my desktop. Finally all scores in the 7's.

My System SpecsSystem Spec
12 Aug 2012   #1560
koolkat77

Microsoft Community Contributor Award Recipient

Windows 10 Home 64Bit
 
 

Quote   Quote: Originally Posted by metalmania31 View Post
Just upgraded almost all of my desktop. Finally all scores in the 7's.

Excellent scores you got there
My System SpecsSystem Spec
Closed Thread

 Show Us Your WEI [3]




Thread Tools




Similar help and support threads
Thread Forum
Show Us Your Rig [8]
Spring is on and is beautifully sunny, flowered trees are green and diffuse their scents...:) My desk is lightened by...
PC Custom Builds and Overclocking
Subfolders does not show in OWA, but show in Outlook.
Hi! Running server 2008 with exchange server. The user is using both OWA webmail and local Outlook. User got multiple inbox's to access, 1 personal and 2 for the company. The personal one got subfolders which shows in OWA, but the problem is the other folders. They are only needed by this 1...
Microsoft Office
HDDs Show in BIOS, But Do Not Show in Disk Management
Hello, A newbie here that just completed a first-time new Win7 PC build. Successful installation of Win7 Pro on WD 600GB 10000 system drive. Went back and installed 4 additional HDD. (2) WD Caviar Black 1TB 7200 RPM and (2) WD Caviar 7200 500GB HDD from XP system that were used for storage. ...
Hardware & Devices
Show us your Wig
:haha:
Chillout Room
backup files will only show up if i click show hidden files and folder
Hey Guys, I cannot find a soultion to this problem. I was using my desktop like normal then an error came up saying that there was a hdd failure, and that i needed to scan for errors. all my files disappeared and only this error would come up. There would be hundreds of the same msg spamed on my...
Backup and Restore
show hidden folders show file extensions thru registry
I am trying to setup a default user or machine setup for how win7 handles folder view options. I want show hidden folders to be set to on for all users and the hide extensions for know file types to be unchecked or turned off ffor all users (so extensions show) I have located them in the registry...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 20:30.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App