Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Show Us Your WEI [3]

21 Aug 2012   #1581
Vipermk2

Windows 10 Pro x64
 
 

I've manage to finally get my Disk transfer rate up 0.1 to 7.9 by upgrading my Vertex 3 to a Vertex 4.




My System SpecsSystem Spec
.
21 Aug 2012   #1582
chrysalis

windows 8.1 Pro x64
 
 

viperm2k I just checked your system specs thats one serious rig you got.

your 40gig/sec ram speed compared to my 16.7 as well wow.
My System SpecsSystem Spec
21 Aug 2012   #1583
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Quote   Quote: Originally Posted by chrysalis View Post
viperm2k I just checked your system specs thats one serious rig you got.

your 40gig/sec ram speed compared to my 16.7 as well wow.
Yup, he has quad channel RAM. I have dual channel but get the same WEI in RAM, so WEI doesn't mean a whole lot.
Show Us Your WEI [3]-capture.jpg


My System SpecsSystem Spec
.

21 Aug 2012   #1584
Wrend

Windows 7 Professional SP1 64bit, Debian GNU/Linux 64bit (virtual machine on a RAM drive)
 
 

Yeah, quad channel is nice. I get around 34.5 at 1600MHz. It looks like he's running his at 2000MHz.

I also haven't OCed my 3930K yet. 4.2 should be easy enough to achieve a nice stable OC. I've heard of people even getting 5. It can pretty much handle everything I throw at it in stride now anyway though, so it isn't a priority.

I agree that the WEI isn't the definitive judge on computer capabilities, but it gives you a nice rough estimate to go by, and lets you know where you might want to make improvements.
My System SpecsSystem Spec
22 Aug 2012   #1585
tw33k

Windows 7 Ultimate (x64) SP1
 
 

New laptop. Just put a Corsair Force GT 120GB SSD in. Very happy with it...

Show Us Your WEI [3]-acer-wei.png


My System SpecsSystem Spec
22 Aug 2012   #1586
Vipermk2

Windows 10 Pro x64
 
 

Quote   Quote: Originally Posted by Britton30 View Post
Quote   Quote: Originally Posted by chrysalis View Post
viperm2k I just checked your system specs thats one serious rig you got.

your 40gig/sec ram speed compared to my 16.7 as well wow.
Yup, he has quad channel RAM. I have dual channel but get the same WEI in RAM, so WEI doesn't mean a whole lot.
Attachment 227541

I tried WEI on Win 8 and the upper level on there is 9.9 so to reach that must have some serious RAM beyond what I can afford.

My RAM is running at 1866, I can't do 2000 while I have my CPU o/c @ 4.2, well there probably is a way but it gets too complicated for my liking. Even with the 4.2 the WEI only jumps 0.1 on the CPU score, hardly worth it really


My System SpecsSystem Spec
22 Aug 2012   #1587
paulpicks21

Windows 7 Professional 64 bit
 
 

Viper, this was mine on Windows 8 a while back. My ram did pretty well in it but it is 2133mhz.


Attached Thumbnails
Show Us Your WEI [3]-m4windows8wei.png  
My System SpecsSystem Spec
23 Aug 2012   #1588
JonathanV

Windows 7 Home Premium Service Pack 1 32-bit Build 7601
 
 


Show Us Your WEI [3]-7.png


My System SpecsSystem Spec
23 Aug 2012   #1589
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Quote   Quote: Originally Posted by JonathanV View Post
You need to install SP1 after you activate it. Is that a Vista PC?
My System SpecsSystem Spec
23 Aug 2012   #1590
JonathanV

Windows 7 Home Premium Service Pack 1 32-bit Build 7601
 
 

Quote   Quote: Originally Posted by Britton30 View Post
Quote   Quote: Originally Posted by JonathanV View Post
You need to install SP1 after you activate it. Is that a Vista PC?
My computer (My OS in My System specs)
My System SpecsSystem Spec
Closed Thread

 Show Us Your WEI [3]




Thread Tools




Similar help and support threads
Thread Forum
Show Us Your Rig [8]
Spring is on and is beautifully sunny, flowered trees are green and diffuse their scents...:) My desk is lightened by...
PC Custom Builds and Overclocking
Subfolders does not show in OWA, but show in Outlook.
Hi! Running server 2008 with exchange server. The user is using both OWA webmail and local Outlook. User got multiple inbox's to access, 1 personal and 2 for the company. The personal one got subfolders which shows in OWA, but the problem is the other folders. They are only needed by this 1...
Microsoft Office
HDDs Show in BIOS, But Do Not Show in Disk Management
Hello, A newbie here that just completed a first-time new Win7 PC build. Successful installation of Win7 Pro on WD 600GB 10000 system drive. Went back and installed 4 additional HDD. (2) WD Caviar Black 1TB 7200 RPM and (2) WD Caviar 7200 500GB HDD from XP system that were used for storage. ...
Hardware & Devices
Show us your Wig
:haha:
Chillout Room
backup files will only show up if i click show hidden files and folder
Hey Guys, I cannot find a soultion to this problem. I was using my desktop like normal then an error came up saying that there was a hdd failure, and that i needed to scan for errors. all my files disappeared and only this error would come up. There would be hundreds of the same msg spamed on my...
Backup and Restore
show hidden folders show file extensions thru registry
I am trying to setup a default user or machine setup for how win7 handles folder view options. I want show hidden folders to be set to on for all users and the hide extensions for know file types to be unchecked or turned off ffor all users (so extensions show) I have located them in the registry...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 16:30.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App