Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Show Us Your WEI [3]

18 Oct 2012   #1731
Chalky Emultion

 

Quote   Quote: Originally Posted by A Guy View Post
We see where you concentrated your money

A Guy
This is a pre-assembled pc (an HP Pavillion Media Center m7750.it) which i modified adding 2 GB DDR2, replacing the 300W PSU with a 600W one and replacing a Radeon X1650 with a GTS 450 Overclocked... And this is the result..
Also the CPU is locked by the mainboard and I'm unable to overclock it it could reach 3.0-3.2 GHz easily, but the maximum clock I can reach is 2.02 GHz, which is practically nothing in performance increase terms.


My System SpecsSystem Spec
.
24 Oct 2012   #1732
GeneO

Windows 10 Pro. EFI boot partition, full EFI boot
 
 

New EVGA GTX 560 Ti FPB @ stock. Went from 7.3 to 7.8 on graphics. Now CPU is low score (2500k @ 4.5GHz).


Attached Images
Show Us Your WEI [3]-560tiwei.jpg 
My System SpecsSystem Spec
24 Oct 2012   #1733
essenbe

Windows 10 Pro/ Windows 10 Pro Insider
 
 

Nice scores. Good job.
My System SpecsSystem Spec
.

24 Oct 2012   #1734
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Great scores Gene

A Guy
My System SpecsSystem Spec
26 Oct 2012   #1735
GeneO

Windows 10 Pro. EFI boot partition, full EFI boot
 
 

Hey thanks! A little tweaking of the core frequency and the perfect 7.9 on the graphics, though it really didn't do much for framerates.


Attached Images
Show Us Your WEI [3]-560tioc2925wei.jpg 
My System SpecsSystem Spec
26 Oct 2012   #1736
grd003

Windows 7 Ultimate x64, SP1
 
 

Quote   Quote: Originally Posted by GeneO View Post
Hey thanks! A little tweaking of the core frequency and the perfect 7.9 on the graphics, though it really didn't do much for framerates.
...but it's so nice to see that 7.9!
My System SpecsSystem Spec
26 Oct 2012   #1737
paulpicks21

Windows 7 Professional 64 bit
 
 

Great scores Gene
My System SpecsSystem Spec
01 Nov 2012   #1738
ZaLiTH

Win 10 x64 Pro x64 / Ubuntu 15.10 x64
 
 

So, I know I'm still quite far behind the majority of people, but my baby got a nice little boost today. I bought a 4x1GB Dominator RAM kit recently, but my Athlon 6000+ wouldn't run it faster than 800MHz. Then this afternoon I replaced it with a Phenom II x3 710. What a difference....

Before and after:

My System SpecsSystem Spec
01 Nov 2012   #1739
essenbe

Windows 10 Pro/ Windows 10 Pro Insider
 
 

Nice upgrade, ZaLiTH. Well done. Now your baby should fly.
My System SpecsSystem Spec
01 Nov 2012   #1740
ZaLiTH

Win 10 x64 Pro x64 / Ubuntu 15.10 x64
 
 

Quote   Quote: Originally Posted by essenbe View Post
Nice upgrade, ZaLiTH. Well done. Now your baby should fly.
Oh yeah, that she does. It used to battle with NFS The Run, it was playable, but only just so... Dropping to around 10 to 15 fps quite often, even with a low res and every detail setting on it's lowest.

Now, with my monitor's proper resolution, everything on medium or high, and 7 other cars on my screen crashing through scenery, it sits steady at 30fps (think the game is capped there though). Feels like christmas came early this year...
My System SpecsSystem Spec
Closed Thread

 Show Us Your WEI [3]




Thread Tools




Similar help and support threads
Thread Forum
Show Us Your Rig [8]
Spring is on and is beautifully sunny, flowered trees are green and diffuse their scents...:) My desk is lightened by...
PC Custom Builds and Overclocking
Subfolders does not show in OWA, but show in Outlook.
Hi! Running server 2008 with exchange server. The user is using both OWA webmail and local Outlook. User got multiple inbox's to access, 1 personal and 2 for the company. The personal one got subfolders which shows in OWA, but the problem is the other folders. They are only needed by this 1...
Microsoft Office
HDDs Show in BIOS, But Do Not Show in Disk Management
Hello, A newbie here that just completed a first-time new Win7 PC build. Successful installation of Win7 Pro on WD 600GB 10000 system drive. Went back and installed 4 additional HDD. (2) WD Caviar Black 1TB 7200 RPM and (2) WD Caviar 7200 500GB HDD from XP system that were used for storage. ...
Hardware & Devices
Show us your Wig
:haha:
Chillout Room
backup files will only show up if i click show hidden files and folder
Hey Guys, I cannot find a soultion to this problem. I was using my desktop like normal then an error came up saying that there was a hdd failure, and that i needed to scan for errors. all my files disappeared and only this error would come up. There would be hundreds of the same msg spamed on my...
Backup and Restore
show hidden folders show file extensions thru registry
I am trying to setup a default user or machine setup for how win7 handles folder view options. I want show hidden folders to be set to on for all users and the hide extensions for know file types to be unchecked or turned off ffor all users (so extensions show) I have located them in the registry...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 12:41.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App