Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Show Us Your WEI [3]

21 Nov 2012   #1751
essenbe

Windows 10 Pro/ Windows 10 Pro Insider
 
 

Quote   Quote: Originally Posted by 714 View Post
Quote   Quote: Originally Posted by essenbe View Post
Quote   Quote: Originally Posted by BugMeister View Post

held down to 5.9 by the HDD,
but the rest of the figures are excellent..!!

NB: no overclocking..
Nice scores, but no overclocking? I thought everyone did that.
I'm ashamed, I have no overclock.
That's OK, you're forgiven.


My System SpecsSystem Spec
.
21 Nov 2012   #1752
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Quote   Quote: Originally Posted by 714 View Post
I'm ashamed, I have no overclock.
It's OK Darren, Johnson lost the Cup.
My System SpecsSystem Spec
21 Nov 2012   #1753
ZaLiTH

Win 10 x64 Pro x64 / Ubuntu 15.10 x64
 
 

Quote   Quote: Originally Posted by 714 View Post
Quote   Quote: Originally Posted by essenbe View Post
Quote   Quote: Originally Posted by BugMeister View Post

held down to 5.9 by the HDD,
but the rest of the figures are excellent..!!

NB: no overclocking..
Nice scores, but no overclocking? I thought everyone did that.
I'm ashamed, I have no overclock.
...and here I thought I was the only one here running stock speeds.
My System SpecsSystem Spec
.

22 Nov 2012   #1754
AC

Windows 7 Home Premium 64-Bit
 
 

Quote   Quote: Originally Posted by Britton30 View Post
Quote   Quote: Originally Posted by 714 View Post
I'm ashamed, I have no overclock.
It's OK Darren, Johnson lost the Cup.
And GAWD, that made me happy
My System SpecsSystem Spec
22 Nov 2012   #1755
mikmik

Windows 7 Ultimate x64
 
 

Hey, people! Here's my recent score of 7.7 . OCed to 4.5 ghz i5 2500K.

What bugs me is that I got 7.9 with this RAM (Kingston HyperX 1600, 2 x 4) and my SSD on my earlier AMD system with FX6100 on M5A97 Deluxe!


That bugs me. My P8P67 Deluxe B3 is slower than the 970 chipset. I did have the RAM set to 1866 on the AMD, but what the hell? My SSD is still fine, as you can see on the ATTO bench.

Just funny.


Attached Images
Show Us Your WEI [3]-nov10_wei.jpg Show Us Your WEI [3]-atto_nov5.jpg 
My System SpecsSystem Spec
25 Nov 2012   #1756
giovani

Windows 7 Ultimate x64
 
 

this is my wei score i have amd a4 3400 2.7ghz oc to 2.9ghz 4gb of corsair memory 1333mhz amd hd 6410d 654mhz (stock is 600) integrated graphics and seagate baracuda 400gb 7200rpm hdd my score is

procesor is 6.5 without oc is 6.3
ram is 5.9
windows aero score is 4.6 without oc is 4.5
gaming graphics is 6.1 without oc is 5.9
and the hdd is 5.8

btw i paid for this custom build only 250euros

and i m thinking to add in an hd 6450 to connect it in crossfire with the hd6410d from the procesor
and to make the ram 8gb

what do you think?


Attached Images
Show Us Your WEI [3]-capture.png 
My System SpecsSystem Spec
25 Nov 2012   #1757
indianacarnie

 

Nice... especially for the price! you can never go wrong with more RAM imho of course
My System SpecsSystem Spec
25 Nov 2012   #1758
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Welcome to Seven Forums giovani. A Guy
My System SpecsSystem Spec
26 Nov 2012   #1759
giovani

Windows 7 Ultimate x64
 
 

thanx
My System SpecsSystem Spec
26 Nov 2012   #1760
Solarstarshines

Windows 10 Home Premium 64bit sp1
 
 
New 8350 @4.5Ghz same WEI

Even with a new CPU clocked at a good speed still couldn't get a higher Memscore or CPU score not that I'm complaining though this FX8350 flys pretty much


Attached Thumbnails
Show Us Your WEI [3]-wei.png  
My System SpecsSystem Spec
Closed Thread

 Show Us Your WEI [3]




Thread Tools




Similar help and support threads
Thread Forum
Show Us Your Rig [8]
Spring is on and is beautifully sunny, flowered trees are green and diffuse their scents...:) My desk is lightened by...
PC Custom Builds and Overclocking
Subfolders does not show in OWA, but show in Outlook.
Hi! Running server 2008 with exchange server. The user is using both OWA webmail and local Outlook. User got multiple inbox's to access, 1 personal and 2 for the company. The personal one got subfolders which shows in OWA, but the problem is the other folders. They are only needed by this 1...
Microsoft Office
HDDs Show in BIOS, But Do Not Show in Disk Management
Hello, A newbie here that just completed a first-time new Win7 PC build. Successful installation of Win7 Pro on WD 600GB 10000 system drive. Went back and installed 4 additional HDD. (2) WD Caviar Black 1TB 7200 RPM and (2) WD Caviar 7200 500GB HDD from XP system that were used for storage. ...
Hardware & Devices
Show us your Wig
:haha:
Chillout Room
backup files will only show up if i click show hidden files and folder
Hey Guys, I cannot find a soultion to this problem. I was using my desktop like normal then an error came up saying that there was a hdd failure, and that i needed to scan for errors. all my files disappeared and only this error would come up. There would be hundreds of the same msg spamed on my...
Backup and Restore
show hidden folders show file extensions thru registry
I am trying to setup a default user or machine setup for how win7 handles folder view options. I want show hidden folders to be set to on for all users and the hide extensions for know file types to be unchecked or turned off ffor all users (so extensions show) I have located them in the registry...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 06:06.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App