Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Show Us Your WEI [3]

05 Aug 2011   #241
UberlegenKlient

Windows 7 Professional x64
 
 

No OC on the Cpu atm, Gpu is factory OC'd, I had it scoring a 7.9, got it to 1025Mhz on the core, 1900Mhz on the shader core and I left the memory alone. I backed it off because it's absolutely unecessary atm.

Upgrading to bulldozer the moment it ships, and grabbing a second GTX 560 Ti XLR8 Enthusiast Edition for SLI, hopefully Nv has a proper driver ready.




Attached Thumbnails
Show Us Your WEI [3]-clipboard01.jpg  
My System SpecsSystem Spec
.
05 Aug 2011   #242
essenbe

Windows 10 Pro/ Windows 10 Pro Insider
 
 

Quote   Quote: Originally Posted by lazzer408 View Post
Figured it's about time I signed up on this forum.
Welcome, Those are great numbers, good job
My System SpecsSystem Spec
05 Aug 2011   #243
essenbe

Windows 10 Pro/ Windows 10 Pro Insider
 
 

Quote   Quote: Originally Posted by UberlegenKlient View Post
No OC on the Cpu atm, Gpu is factory OC'd, I had it scoring a 7.9, got it to 1025Mhz on the core, 1900Mhz on the shader core and I left the memory alone. I backed it off because it's absolutely unecessary atm.

Upgrading to bulldozer the moment it ships, and grabbing a second GTX 560 Ti XLR8 Enthusiast Edition for SLI, hopefully Nv has a proper driver ready.
good scores, nothing to complain about there. Let us know how Bulldozer works out for you.
My System SpecsSystem Spec
.

05 Aug 2011   #244
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Quote   Quote: Originally Posted by lazzer408 View Post
Figured it's about time I signed up on this forum.
Welcome to Seven Forums. Great numbers indeed

A Guy
My System SpecsSystem Spec
05 Aug 2011   #245
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Quote   Quote: Originally Posted by UberlegenKlient View Post
No OC on the Cpu atm, Gpu is factory OC'd, I had it scoring a 7.9, got it to 1025Mhz on the core, 1900Mhz on the shader core and I left the memory alone. I backed it off because it's absolutely unecessary atm.

Upgrading to bulldozer the moment it ships, and grabbing a second GTX 560 Ti XLR8 Enthusiast Edition for SLI, hopefully Nv has a proper driver ready.
Good numbers

A Guy
My System SpecsSystem Spec
05 Aug 2011   #246
paulpicks21

Windows 7 Professional 64 bit
 
 

Mighty fine scores Lazzer
My System SpecsSystem Spec
05 Aug 2011   #247
Devilz

Windows 8.1 - 64 Bit
 
 

nice score and welcome to the forums
My System SpecsSystem Spec
05 Aug 2011   #248
lazzer408

Windows 7 Ultimate x64
 
 

Thanks everyone. I just built the system. i7 2600k in a Micro ATX form factor. I down-sized from my full tower. This is small, more efficient, and quiet. (I must be getting older) Built in the Fractal Ark Mini chassis. Loving it so far.
My System SpecsSystem Spec
06 Aug 2011   #249
Vatec

Windows 7 Ultimate 64-bit SP1
 
 



New GTX 570
My System SpecsSystem Spec
06 Aug 2011   #250
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Good numbers

A Guy
My System SpecsSystem Spec
Closed Thread

 Show Us Your WEI [3]




Thread Tools




Similar help and support threads
Thread Forum
Show Us Your Rig [8]
Spring is on and is beautifully sunny, flowered trees are green and diffuse their scents...:) My desk is lightened by...
PC Custom Builds and Overclocking
Subfolders does not show in OWA, but show in Outlook.
Hi! Running server 2008 with exchange server. The user is using both OWA webmail and local Outlook. User got multiple inbox's to access, 1 personal and 2 for the company. The personal one got subfolders which shows in OWA, but the problem is the other folders. They are only needed by this 1...
Microsoft Office
HDDs Show in BIOS, But Do Not Show in Disk Management
Hello, A newbie here that just completed a first-time new Win7 PC build. Successful installation of Win7 Pro on WD 600GB 10000 system drive. Went back and installed 4 additional HDD. (2) WD Caviar Black 1TB 7200 RPM and (2) WD Caviar 7200 500GB HDD from XP system that were used for storage. ...
Hardware & Devices
Show us your Wig
:haha:
Chillout Room
backup files will only show up if i click show hidden files and folder
Hey Guys, I cannot find a soultion to this problem. I was using my desktop like normal then an error came up saying that there was a hdd failure, and that i needed to scan for errors. all my files disappeared and only this error would come up. There would be hundreds of the same msg spamed on my...
Backup and Restore
show hidden folders show file extensions thru registry
I am trying to setup a default user or machine setup for how win7 handles folder view options. I want show hidden folders to be set to on for all users and the hide extensions for know file types to be unchecked or turned off ffor all users (so extensions show) I have located them in the registry...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 20:09.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App