Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Show Us Your WEI [3]

06 Aug 2011   #251
Solarstarshines

Windows 10 Home Premium 64bit sp1
 
 

My WEI has changed for the better again hmmmm

I have a Crazy SSD it gives good scores when it wants to




Attached Thumbnails
Show Us Your WEI [3]-wei2.png  
My System SpecsSystem Spec
.
06 Aug 2011   #252
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Quote   Quote: Originally Posted by Solarstarshines View Post
My WEI has changed for the better again hmmmm

I have a Crazy SSD it gives good scores when it wants to
Perhaps after garbage collection? Or leaving idle at login for a time? It's all good though

A Guy
My System SpecsSystem Spec
06 Aug 2011   #253
Solarstarshines

Windows 10 Home Premium 64bit sp1
 
 

Quote   Quote: Originally Posted by A Guy View Post
Quote   Quote: Originally Posted by Solarstarshines View Post
My WEI has changed for the better again hmmmm

I have a Crazy SSD it gives good scores when it wants to
Perhaps after garbage collection? Or leaving idle at login for a time? It's all good though

A Guy
I don't know what it is ,But im not complaining just means I built something real special is all
My System SpecsSystem Spec
.

06 Aug 2011   #254
Seven Eleven

Windows 7 Professional x64 SP1
 
 

Show Us Your WEI [3]-wei.jpg

After skipping Vertex 2, almost a year later i finally got me OCZ Vertex 3 SATA III 240GB SSD. Motherboard has SATA II so score for drive could be higher. With old 250GB Seagate HDD score was down to 5.7.


My System SpecsSystem Spec
06 Aug 2011   #255
Solarstarshines

Windows 10 Home Premium 64bit sp1
 
 

Quote   Quote: Originally Posted by Seven Eleven View Post
Attachment 168819

After skipping Vertex 2, almost a year later i finally got me OCZ Vertex 3 SATA III 240GB SSD. Motherboard has SATA II so score for drive could be higher. With old 250GB Seagate HDD score was down to 5.7.

You need to get a new CPU ,I sure you figured that is what's holding you back other then that the disc drive score trumps mine overall and the size is pretty sweet as well
My System SpecsSystem Spec
06 Aug 2011   #256
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Quote   Quote: Originally Posted by Seven Eleven View Post
Attachment 168819

After skipping Vertex 2, almost a year later i finally got me OCZ Vertex 3 SATA III 240GB SSD. Motherboard has SATA II so score for drive could be higher. With old 250GB Seagate HDD score was down to 5.7.
That drive will be ready for your next PC though too, whenever that may be

A Guy
My System SpecsSystem Spec
06 Aug 2011   #257
Seven Eleven

Windows 7 Professional x64 SP1
 
 

Quote   Quote: Originally Posted by Solarstarshines View Post
You need to get a new CPU ,I sure you figured that is what's holding you back other then that the disc drive score trumps mine overall and the size is pretty sweet as well
Yeah i'm getting the feeling that now CPU is more loaded. SSD transfers data to/from it like crazy
Quote   Quote: Originally Posted by A Guy View Post
That drive will be ready for your next PC though too, whenever that may be

A Guy
Yep, it's future proof for next mobo
My System SpecsSystem Spec
06 Aug 2011   #258
Devilz

Windows 8.1 - 64 Bit
 
 

i need to get one as well
My System SpecsSystem Spec
06 Aug 2011   #259
HammerHead

win 7 X64 Ultimate SP1
 
 
Oddity?

My performance index is one of these clips. The other is WEI. The huge upset was the last patch Tuesday. Did anyone else see the *.exe's shutdown like that?

Attachment 168900

Attachment 168901
My System SpecsSystem Spec
06 Aug 2011   #260
Solarstarshines

Windows 10 Home Premium 64bit sp1
 
 

Quote   Quote: Originally Posted by HammerHead View Post
My performance index is one of these clips. The other is WEI. The huge upset was the last patch Tuesday. Did anyone else see the *.exe's shutdown like that?

Attachment 168900

Attachment 168901

I would have thought the CPU would have scored higher being a I7 and all maybe im reading it wrong
My System SpecsSystem Spec
Closed Thread

 Show Us Your WEI [3]




Thread Tools




Similar help and support threads
Thread Forum
Show Us Your Rig [8]
Spring is on and is beautifully sunny, flowered trees are green and diffuse their scents...:) My desk is lightened by...
PC Custom Builds and Overclocking
Subfolders does not show in OWA, but show in Outlook.
Hi! Running server 2008 with exchange server. The user is using both OWA webmail and local Outlook. User got multiple inbox's to access, 1 personal and 2 for the company. The personal one got subfolders which shows in OWA, but the problem is the other folders. They are only needed by this 1...
Microsoft Office
HDDs Show in BIOS, But Do Not Show in Disk Management
Hello, A newbie here that just completed a first-time new Win7 PC build. Successful installation of Win7 Pro on WD 600GB 10000 system drive. Went back and installed 4 additional HDD. (2) WD Caviar Black 1TB 7200 RPM and (2) WD Caviar 7200 500GB HDD from XP system that were used for storage. ...
Hardware & Devices
Show us your Wig
:haha:
Chillout Room
backup files will only show up if i click show hidden files and folder
Hey Guys, I cannot find a soultion to this problem. I was using my desktop like normal then an error came up saying that there was a hdd failure, and that i needed to scan for errors. all my files disappeared and only this error would come up. There would be hundreds of the same msg spamed on my...
Backup and Restore
show hidden folders show file extensions thru registry
I am trying to setup a default user or machine setup for how win7 handles folder view options. I want show hidden folders to be set to on for all users and the hide extensions for know file types to be unchecked or turned off ffor all users (so extensions show) I have located them in the registry...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 18:40.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App