Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Show Us Your WEI [3]

10 Aug 2011   #271
essenbe

Windows 10 Pro/ Windows 10 Pro Insider
 
 

gregorisvas, Welcome to SF. hose are great scores. Good job.


My System SpecsSystem Spec
.
10 Aug 2011   #272
Kicksilver

 



Video score is low because I'm on a HD 4250 onboard GPU. Gonna buy a HD 6850 next month.

ps: my memory is 4gb 1333mhz, shouldn't it score a little higher?
My System SpecsSystem Spec
10 Aug 2011   #273
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Quote   Quote: Originally Posted by paulpicks21 View Post
Welcome to sevenforums gregorisvas.

Great scores, looks like a solid all rounder!


Cheers

Paul.
Welcome to Seven Forums gregorisvas

Quote   Quote: Originally Posted by Kicksilver View Post


Video score is low because I'm on a HD 4250 onboard GPU. Gonna buy a HD 6850 next month.

ps: my memory is 4gb 1333mhz, shouldn't it score a little higher?
Do you have CPU-Z? If not, download it (either the installer or portable), and post screenshots of the Memory and SPD tabs. It's quite possible you motherboard is running the Ram at 1066MHz natively, and that the timings are wrong. Does the system show 4GB Ram available?
My System SpecsSystem Spec
.

10 Aug 2011   #274
gregorisvas

Windows 7 Ultimate 64Bit
 
 

Thanks a lot guys! Great forum you've got here
My System SpecsSystem Spec
10 Aug 2011   #275
essenbe

Windows 10 Pro/ Windows 10 Pro Insider
 
 

A guy, on his AMD board he is using on board graphics. It has a category in BIOS with options for sideport, UMA, and sideport+UMA. It is normally set by default to Sideport+UMA. UMA dedicates a portion of his ram exclusively for on board graphics and is therefore not available to the rest of his system. WEI therefore penalizes him for a lack of memory. He could try it now, but should when he gets his new graphics card. If in BIOS, he will change that setting from sideport+UMA to Sideport only, his ram score will increase. Which does not mean that his ram is not running at the wrong frequency or timings, that is a possibility also.
My System SpecsSystem Spec
10 Aug 2011   #276
Kicksilver

 

Quote   Quote: Originally Posted by A Guy View Post
Do you have CPU-Z? If not, download it (either the installer or portable), and post screenshots of the Memory and SPD tabs. It's quite possible you motherboard is running the Ram at 1066MHz natively, and that the timings are wrong. Does the system show 4GB Ram available?
Yes I do. And the system does show 4gb of RAM.




My System SpecsSystem Spec
10 Aug 2011   #277
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Never had AMD, so I'd look into what essenbe posted above. A Guy
My System SpecsSystem Spec
10 Aug 2011   #278
Kicksilver

 

Yeah, when I get my VGA I'll update my WEI, see if that's what holding my RAM back.
My System SpecsSystem Spec
10 Aug 2011   #279
essenbe

Windows 10 Pro/ Windows 10 Pro Insider
 
 

Did you look in bios to see if that was how it is set? That is usually the default setting. Plus, when you get you graphics card, you don't need to dedicate your system ram to video.
My System SpecsSystem Spec
11 Aug 2011   #280
Seven Eleven

Windows 7 Professional x64 SP1
 
 

Quote   Quote: Originally Posted by Kicksilver View Post


Video score is low because I'm on a HD 4250 onboard GPU. Gonna buy a HD 6850 next month.

ps: my memory is 4gb 1333mhz, shouldn't it score a little higher?
Hmm my on board 4200 had score 4.6 and 5.6. I think 4250 should be at least the same.

And your memory score is normal. Mine was 5.9 too, when it was 4GB. Now it's 7.3 because i added 4 more.
My System SpecsSystem Spec
Closed Thread

 Show Us Your WEI [3]




Thread Tools




Similar help and support threads
Thread Forum
Show Us Your Rig [8]
Spring is on and is beautifully sunny, flowered trees are green and diffuse their scents...:) My desk is lightened by...
PC Custom Builds and Overclocking
Subfolders does not show in OWA, but show in Outlook.
Hi! Running server 2008 with exchange server. The user is using both OWA webmail and local Outlook. User got multiple inbox's to access, 1 personal and 2 for the company. The personal one got subfolders which shows in OWA, but the problem is the other folders. They are only needed by this 1...
Microsoft Office
HDDs Show in BIOS, But Do Not Show in Disk Management
Hello, A newbie here that just completed a first-time new Win7 PC build. Successful installation of Win7 Pro on WD 600GB 10000 system drive. Went back and installed 4 additional HDD. (2) WD Caviar Black 1TB 7200 RPM and (2) WD Caviar 7200 500GB HDD from XP system that were used for storage. ...
Hardware & Devices
Show us your Wig
:haha:
Chillout Room
backup files will only show up if i click show hidden files and folder
Hey Guys, I cannot find a soultion to this problem. I was using my desktop like normal then an error came up saying that there was a hdd failure, and that i needed to scan for errors. all my files disappeared and only this error would come up. There would be hundreds of the same msg spamed on my...
Backup and Restore
show hidden folders show file extensions thru registry
I am trying to setup a default user or machine setup for how win7 handles folder view options. I want show hidden folders to be set to on for all users and the hide extensions for know file types to be unchecked or turned off ffor all users (so extensions show) I have located them in the registry...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 14:03.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App