Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Show Us Your WEI [3]

11 Aug 2011   #281
Dave76

Microsoft Community Contributor Award Recipient

Windows 7 Ult x64 - SP1/ Windows 8 Pro x64
 
 

Quote   Quote: Originally Posted by Kicksilver View Post
Quote   Quote: Originally Posted by A Guy View Post
Do you have CPU-Z? If not, download it (either the installer or portable), and post screenshots of the Memory and SPD tabs. It's quite possible you motherboard is running the Ram at 1066MHz natively, and that the timings are wrong. Does the system show 4GB Ram available?
Yes I do. And the system does show 4gb of RAM.




According to your CPUZ tabs you only have one RAM card. This will be in single channel mode, which will be slower and therefore lower WEI score.

You must have at least two RAM cards to be in Dual channel mode, which gives you two channels for the RAM to access twice the volume and will be faster.


My System SpecsSystem Spec
.
11 Aug 2011   #282
Kicksilver

 

I see.

I'll buy another card if I find a cheap one. 6GB doesn't sound bad.
My System SpecsSystem Spec
11 Aug 2011   #283
paulpicks21

Windows 7 Professional 64 bit
 
 

Kicksilver,

Really you want to find out exactly what make/model your 1 stick of ram is. I believe some sticks cannot run in dual channel mode.

To be certain of good performance ideally you want to buy a set of dual channel ram.

Cheers

Paul.
My System SpecsSystem Spec
.

11 Aug 2011   #284
Kicksilver

 

Quote   Quote: Originally Posted by paulpicks21 View Post
Kicksilver,

Really you want to find out exactly what make/model your 1 stick of ram is. I believe some sticks cannot run in dual channel mode.

To be certain of good performance ideally you want to buy a set of dual channel ram.

Cheers

Paul.
I see.

It's a Kingston one.

The package says KVR1333D3N9/4G

4GB PC3 - 10600 CL9 240 - Pin DIMM
My System SpecsSystem Spec
11 Aug 2011   #285
Seven Eleven

Windows 7 Professional x64 SP1
 
 

Quote   Quote: Originally Posted by Kicksilver View Post
I see.

It's a Kingston one.

The package says KVR1333D3N9/4G

4GB PC3 - 10600 CL9 240 - Pin DIMM
Yes you should get a kit. Those have matched modules so it's guaranteed that they work together. Both of my kits are Kingston KVR1333D3N9K2/4G. Notice the difference in naming: K2.
My System SpecsSystem Spec
11 Aug 2011   #286
Kicksilver

 

So........ if I buy another identical card it'll be work fine?

My System SpecsSystem Spec
11 Aug 2011   #287
Seven Eleven

Windows 7 Professional x64 SP1
 
 

Quote   Quote: Originally Posted by Kicksilver View Post
So........ if I buy another identical card it'll be work fine?

Not guaranteed. It could work or not.

If not, then you would still get 8GB of ram working but without dual channel mode.
My System SpecsSystem Spec
11 Aug 2011   #288
Kicksilver

 

Is that even necessary?

These 4GB are working fine for me so far. Playing Crysis and etc.
My System SpecsSystem Spec
11 Aug 2011   #289
lazzer408

Windows 7 Ultimate x64
 
 

My System SpecsSystem Spec
11 Aug 2011   #290
Kicksilver

 

But my mobo doesn't support 1600mhz, I think.
My System SpecsSystem Spec
Closed Thread

 Show Us Your WEI [3]




Thread Tools




Similar help and support threads
Thread Forum
Show Us Your Rig [8]
Spring is on and is beautifully sunny, flowered trees are green and diffuse their scents...:) My desk is lightened by...
PC Custom Builds and Overclocking
Subfolders does not show in OWA, but show in Outlook.
Hi! Running server 2008 with exchange server. The user is using both OWA webmail and local Outlook. User got multiple inbox's to access, 1 personal and 2 for the company. The personal one got subfolders which shows in OWA, but the problem is the other folders. They are only needed by this 1...
Microsoft Office
HDDs Show in BIOS, But Do Not Show in Disk Management
Hello, A newbie here that just completed a first-time new Win7 PC build. Successful installation of Win7 Pro on WD 600GB 10000 system drive. Went back and installed 4 additional HDD. (2) WD Caviar Black 1TB 7200 RPM and (2) WD Caviar 7200 500GB HDD from XP system that were used for storage. ...
Hardware & Devices
Show us your Wig
:haha:
Chillout Room
backup files will only show up if i click show hidden files and folder
Hey Guys, I cannot find a soultion to this problem. I was using my desktop like normal then an error came up saying that there was a hdd failure, and that i needed to scan for errors. all my files disappeared and only this error would come up. There would be hundreds of the same msg spamed on my...
Backup and Restore
show hidden folders show file extensions thru registry
I am trying to setup a default user or machine setup for how win7 handles folder view options. I want show hidden folders to be set to on for all users and the hide extensions for know file types to be unchecked or turned off ffor all users (so extensions show) I have located them in the registry...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:05.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App