Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Show Us Your WEI [3]

15 Nov 2011   #601
StalkeR

Windows 10 Pro x64
 
 

Yes,I'm not a gamer also,but when we are here in WEI graphic car score is low in comparation with other scores.


My System SpecsSystem Spec
.
18 Nov 2011   #602
Solarstarshines

Windows 10 Home Premium 64bit sp1
 
 

Hi guys i know i havn't been here in a while had a rough few weeks anyway wanted to show you after updating my Bios and some other drivers my WEI has went up a few points from the first time i built this machine check it out

Now the 7.4 was the Original score i first had now the 7.5 is where im at now and pretty much the CPU is what is holding me down now


Attached Thumbnails
Show Us Your WEI [3]-wei2.png   Show Us Your WEI [3]-wei-score.png  
My System SpecsSystem Spec
18 Nov 2011   #603
Big Tom

Windows 7 Professional x64
 
 

Quote   Quote: Originally Posted by Solarstarshines View Post
Hi guys i know i havn't been here in a while had a rough few weeks anyway wanted to show you after updating my Bios and some other drivers my WEI has went up a few points from the first time i built this machine check it out

Now the 7.4 was the Original score i first had now the 7.5 is where im at now and pretty much the CPU is what is holding me down now
you're scores look awesome!
My System SpecsSystem Spec
.

18 Nov 2011   #604
essenbe

Windows 10 Pro/ Windows 10 Pro Insider
 
 

Quote   Quote: Originally Posted by Solarstarshines View Post
Hi guys i know i havn't been here in a while had a rough few weeks anyway wanted to show you after updating my Bios and some other drivers my WEI has went up a few points from the first time i built this machine check it out

Now the 7.4 was the Original score i first had now the 7.5 is where im at now and pretty much the CPU is what is holding me down now

Nice scores. Good job.
My System SpecsSystem Spec
18 Nov 2011   #605
StalkeR

Windows 10 Pro x64
 
 

Quote   Quote: Originally Posted by Solarstarshines View Post
Hi guys i know i havn't been here in a while had a rough few weeks anyway wanted to show you after updating my Bios and some other drivers my WEI has went up a few points from the first time i built this machine check it out

Now the 7.4 was the Original score i first had now the 7.5 is where im at now and pretty much the CPU is what is holding me down now
Very nice scores.
My System SpecsSystem Spec
18 Nov 2011   #606
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Quote   Quote: Originally Posted by Solarstarshines View Post
Hi guys i know i havn't been here in a while had a rough few weeks anyway wanted to show you after updating my Bios and some other drivers my WEI has went up a few points from the first time i built this machine check it out

Now the 7.4 was the Original score i first had now the 7.5 is where im at now and pretty much the CPU is what is holding me down now
Hope you're doing better. 7.5 is being held down? Great scores

A Guy
My System SpecsSystem Spec
18 Nov 2011   #607
essenbe

Windows 10 Pro/ Windows 10 Pro Insider
 
 

Quote   Quote: Originally Posted by Solarstarshines View Post
Hi guys i know i havn't been here in a while had a rough few weeks anyway wanted to show you after updating my Bios and some other drivers my WEI has went up a few points from the first time i built this machine check it out

Now the 7.4 was the Original score i first had now the 7.5 is where im at now and pretty much the CPU is what is holding me down now
Yea, my CPU is holding me down too. Don't feel lonesome.
My System SpecsSystem Spec
18 Nov 2011   #608
Solarstarshines

Windows 10 Home Premium 64bit sp1
 
 

Thank you all i just need to get the new 8150 BD chip

and thanks A-Guy for the good wishes on Oct 19 this year my wife found me having a siezure i never ever had one before put me in a coma for 6 days pretty much told my familly i was going to die or be a vegetable .

Pretty much im a living Miracle MRI was clean no Brain damage and they chalked it up to i was infected with something that made my body shut down ,Anyhow im still here with everyone and hoping to be going back to work soon
My System SpecsSystem Spec
18 Nov 2011   #609
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Quote   Quote: Originally Posted by Solarstarshines View Post
Thank you all i just need to get the new 8150 BD chip

and thanks A-Guy for the good wishes on Oct 19 this year my wife found me having a siezure i never ever had one before put me in a coma for 6 days pretty much told my familly i was going to die or be a vegetable .

Pretty much im a living Miracle MRI was clean no Brain damage and they chalked it up to i was infected with something that made my body shut down ,Anyhow im still here with everyone and hoping to be going back to work soon
Bless your wife. Glad you lived through that and are here to hug your family. Little else is as important. Welcome back

A Guy
My System SpecsSystem Spec
19 Nov 2011   #610
Solarstarshines

Windows 10 Home Premium 64bit sp1
 
 

[

Bless your wife. Glad you lived through that and are here to hug your family. Little else is as important. Welcome back

A Guy


Thanks alot ,you never know how much people care till something bad happens but other then the little set back i been blessed with life and glad i can still be apart of this fun forum
My System SpecsSystem Spec
Closed Thread

 Show Us Your WEI [3]




Thread Tools




Similar help and support threads
Thread Forum
Show Us Your Rig [8]
Spring is on and is beautifully sunny, flowered trees are green and diffuse their scents...:) My desk is lightened by...
PC Custom Builds and Overclocking
Subfolders does not show in OWA, but show in Outlook.
Hi! Running server 2008 with exchange server. The user is using both OWA webmail and local Outlook. User got multiple inbox's to access, 1 personal and 2 for the company. The personal one got subfolders which shows in OWA, but the problem is the other folders. They are only needed by this 1...
Microsoft Office
HDDs Show in BIOS, But Do Not Show in Disk Management
Hello, A newbie here that just completed a first-time new Win7 PC build. Successful installation of Win7 Pro on WD 600GB 10000 system drive. Went back and installed 4 additional HDD. (2) WD Caviar Black 1TB 7200 RPM and (2) WD Caviar 7200 500GB HDD from XP system that were used for storage. ...
Hardware & Devices
Show us your Wig
:haha:
Chillout Room
backup files will only show up if i click show hidden files and folder
Hey Guys, I cannot find a soultion to this problem. I was using my desktop like normal then an error came up saying that there was a hdd failure, and that i needed to scan for errors. all my files disappeared and only this error would come up. There would be hundreds of the same msg spamed on my...
Backup and Restore
show hidden folders show file extensions thru registry
I am trying to setup a default user or machine setup for how win7 handles folder view options. I want show hidden folders to be set to on for all users and the hide extensions for know file types to be unchecked or turned off ffor all users (so extensions show) I have located them in the registry...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 13:33.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App