Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Show Us Your WEI [3]

27 Nov 2011   #671
XSaenen

Windows 7 Home Premium 64bit
 
 

hmm ... this is weird.



Packard Bell DOT netbook (model number : ZG5)
CPU : Intel Atom N270 @1.6GHz (single-core with hyperthreading)
RAM : 1.5GB DDR2 533MHz (4-4-4-12)
GFX : Mobile Intel 945 Express chipset
HDD : Western Digital WDC WD2500BEVS-22UST0 250GB 5400RPM

The weird bit is that the same netbook shows completely different numbers in Vista (I run it in an XP+Vista+Win7+Ubuntu quad-boot configuration).





My System SpecsSystem Spec
.
27 Nov 2011   #672
essenbe

Windows 10 Pro/ Windows 10 Pro Insider
 
 

Vista had a different evaluation than windows 7 and a different max. score.
My System SpecsSystem Spec
27 Nov 2011   #673
carwiz

Windows 7 Pro-x64
 
 

Not strange for a different OS. What's weird is a quad boot setup with an Intel Atom Netbook.
My System SpecsSystem Spec
.

27 Nov 2011   #674
noobvious

Win 7 Ultimate 64-bit SP1 (desktop)
 
 

Quote   Quote: Originally Posted by carwiz View Post
Not strange for a different OS. What's weird is a quad boot setup with an Intel Atom Netbook.
My System SpecsSystem Spec
27 Nov 2011   #675
XSaenen

Windows 7 Home Premium 64bit
 
 

ah, ok. I always thought the only change between the 2 systems WEI's was the 5.9 and 7.9 cap. So they changed the evaluation system itself too. That'll probably explain it.

@carwiz : yea, I agree. Most netbooks are struggling with just 1 OS.
It's all Packard Bell's fault really. I asked them to put Vista drivers in their downloads section, and got a reply telling me that it is not possible to run that netbook on anything other than XP.
And what do you do when they tell you that you can't do something? Indeed, you just do it.

I'm not done with it yet. I considered putting OSX on it, and maybe I will do just that sometime soon. If I get that to run properly, the next logical step would be a penta boot.
My System SpecsSystem Spec
27 Nov 2011   #676
carwiz

Windows 7 Pro-x64
 
 

Make it a hexa-boot system and add Solaris too.
My System SpecsSystem Spec
27 Nov 2011   #677
XSaenen

Windows 7 Home Premium 64bit
 
 

Don't tempt me ...

My System SpecsSystem Spec
27 Nov 2011   #678
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Quote   Quote: Originally Posted by XSaenen View Post
Don't tempt me ...

It can't be done

A Guy
My System SpecsSystem Spec
28 Nov 2011   #679
XSaenen

Windows 7 Home Premium 64bit
 
 

Right, 2 more.

HP Slate 500
CPU : Intel Atom Z540 @1.86GHz
RAM : 2GB DDR2 800MHz 5-5-5-7.
GFX : Intel Graphics Media Accellerator 500 with Broadcom Crystal HD Enhanced Video Accelerator
HDD : 64 GB SSD of unknown origin (most likely bespoke)



-----

HP Pavilion DV6-3000
CPU : AMD K10
RAM : 4GB DDR3 1086MHz (7-7-7-20)
GFX : AMD M880G with ATI Mobility Radeon HD4250 (bespoke HP model)
HDD : Toshiba MK1059GSM 1TB 5400RPM

My System SpecsSystem Spec
28 Nov 2011   #680
MdM

Windows 7 Home Premium x64
 
 

I already posted one WEI in the first thread but now new PC so...

(actually I've had this PC since April 2011 but I remembered tonight about this thread )

Show Us Your WEI [3]-wei.png


My System SpecsSystem Spec
Closed Thread

 Show Us Your WEI [3]




Thread Tools




Similar help and support threads
Thread Forum
Show Us Your Rig [8]
Spring is on and is beautifully sunny, flowered trees are green and diffuse their scents...:) My desk is lightened by...
PC Custom Builds and Overclocking
Subfolders does not show in OWA, but show in Outlook.
Hi! Running server 2008 with exchange server. The user is using both OWA webmail and local Outlook. User got multiple inbox's to access, 1 personal and 2 for the company. The personal one got subfolders which shows in OWA, but the problem is the other folders. They are only needed by this 1...
Microsoft Office
HDDs Show in BIOS, But Do Not Show in Disk Management
Hello, A newbie here that just completed a first-time new Win7 PC build. Successful installation of Win7 Pro on WD 600GB 10000 system drive. Went back and installed 4 additional HDD. (2) WD Caviar Black 1TB 7200 RPM and (2) WD Caviar 7200 500GB HDD from XP system that were used for storage. ...
Hardware & Devices
Show us your Wig
:haha:
Chillout Room
backup files will only show up if i click show hidden files and folder
Hey Guys, I cannot find a soultion to this problem. I was using my desktop like normal then an error came up saying that there was a hdd failure, and that i needed to scan for errors. all my files disappeared and only this error would come up. There would be hundreds of the same msg spamed on my...
Backup and Restore
show hidden folders show file extensions thru registry
I am trying to setup a default user or machine setup for how win7 handles folder view options. I want show hidden folders to be set to on for all users and the hide extensions for know file types to be unchecked or turned off ffor all users (so extensions show) I have located them in the registry...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 14:18.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App