Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Show Us Your WEI [3]

30 Nov 2011   #691
essenbe

Windows 10 Pro/ Windows 10 Pro Insider
 
 

Quote   Quote: Originally Posted by paulpicks21 View Post
Ok so I just built a new budget rig for the lounge using an AMD A6-3650

The cpu is not overclocked and the scores for the graphics are from the processors built in graphics.

I have to say I am very impressed with it seeing as it only cost £83.
Those are great scores Paul. Congratulations on the new rig.


My System SpecsSystem Spec
.
30 Nov 2011   #692
paulpicks21

Windows 7 Professional 64 bit
 
 

Thanks Stalker

Thanks Steve, I ended up putting windows 7 on, got the SSD in AHCI mode now and managed to install the correct AMD drivers for the graphics so it's running properly.


Paul.
My System SpecsSystem Spec
01 Dec 2011   #693
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Quote   Quote: Originally Posted by paulpicks21 View Post
Ok so I just built a new budget rig for the lounge using an AMD A6-3650

The cpu is not overclocked and the scores for the graphics are from the processors built in graphics.

I have to say I am very impressed with it seeing as it only cost £83.
WOW!

A Guy
My System SpecsSystem Spec
.

01 Dec 2011   #694
Dave76

Microsoft Community Contributor Award Recipient

Windows 7 Ult x64 - SP1/ Windows 8 Pro x64
 
 

Great scores Paul, nice rig
My System SpecsSystem Spec
01 Dec 2011   #695
paulpicks21

Windows 7 Professional 64 bit
 
 

Thanks guys, It genuinely feels as fast as my main rig, no doubt due to the ssd.

The full spec is -

A6-3650 CPU with HD 6530D Graphics
8GB DDR3 1600mhz
Gigabyte GA-A55M-S2V mobo
Corsair F60 SSD

The SSD, case and psu were spares I had so the total for the system cost me £166

I also bought a new 19" widescreen for it at a cost of £64


A great PC for the price really.
My System SpecsSystem Spec
01 Dec 2011   #696
carwiz

Windows 7 Pro-x64
 
 

Hmmmmmm. Spare SSD? Showoff.
If I didn't need my old VAIO desktop to run my wide-body impact, I think I'd gut it for a rebuild. I could probably salvage a few connectors.
My System SpecsSystem Spec
01 Dec 2011   #697
essenbe

Windows 10 Pro/ Windows 10 Pro Insider
 
 

Quote   Quote: Originally Posted by carwiz View Post
Hmmmmmm. Spare SSD? Showoff.
If I didn't need my old VAIO desktop to run my wide-body impact, I think I'd gut it for a rebuild. I could probably salvage a few connectors.
Paul knows that they will be collectors items one day.
My System SpecsSystem Spec
02 Dec 2011   #698
Big Tom

Windows 7 Professional x64
 
 

He's an updated WEI. I installed my windows on a SSD, this made my primary hard disk rating go up from 5.8/5.9 to 7.2. I'm happy with the upgrade and also reboot and boot times are easily less than half what they used to be on the HDD


Attached Thumbnails
Show Us Your WEI [3]-newwei.png  
My System SpecsSystem Spec
02 Dec 2011   #699
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Nice bump, but even if running on SATAII, you should have a better score? Did you set it to AHCI?

AHCI : Enable in Windows 7 / Vista

A Guy
My System SpecsSystem Spec
02 Dec 2011   #700
essenbe

Windows 10 Pro/ Windows 10 Pro Insider
 
 

A Guy is right for once. As he said make sure you are in AHCI and check your alignment. Either that or download As SSD. Open it and select your SSD. You don't have to run the test, just post a screenshot. It will answer both of those questions.
My System SpecsSystem Spec
Closed Thread

 Show Us Your WEI [3]




Thread Tools




Similar help and support threads
Thread Forum
Show Us Your Rig [8]
Spring is on and is beautifully sunny, flowered trees are green and diffuse their scents...:) My desk is lightened by...
PC Custom Builds and Overclocking
Subfolders does not show in OWA, but show in Outlook.
Hi! Running server 2008 with exchange server. The user is using both OWA webmail and local Outlook. User got multiple inbox's to access, 1 personal and 2 for the company. The personal one got subfolders which shows in OWA, but the problem is the other folders. They are only needed by this 1...
Microsoft Office
HDDs Show in BIOS, But Do Not Show in Disk Management
Hello, A newbie here that just completed a first-time new Win7 PC build. Successful installation of Win7 Pro on WD 600GB 10000 system drive. Went back and installed 4 additional HDD. (2) WD Caviar Black 1TB 7200 RPM and (2) WD Caviar 7200 500GB HDD from XP system that were used for storage. ...
Hardware & Devices
Show us your Wig
:haha:
Chillout Room
backup files will only show up if i click show hidden files and folder
Hey Guys, I cannot find a soultion to this problem. I was using my desktop like normal then an error came up saying that there was a hdd failure, and that i needed to scan for errors. all my files disappeared and only this error would come up. There would be hundreds of the same msg spamed on my...
Backup and Restore
show hidden folders show file extensions thru registry
I am trying to setup a default user or machine setup for how win7 handles folder view options. I want show hidden folders to be set to on for all users and the hide extensions for know file types to be unchecked or turned off ffor all users (so extensions show) I have located them in the registry...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 23:56.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App