Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Show Us Your WEI [3]

09 Dec 2011   #741
noobvious

Win 7 Ultimate 64-bit SP1 (desktop)
 
 

Quote   Quote: Originally Posted by Britton30 View Post
Quote   Quote: Originally Posted by winstontj View Post
Quote   Quote: Originally Posted by Britton30 View Post
Real nice tw33k! Here's mine right after a clean install, no drivers yet.
Attachment 187374
LOL that's exactly what most of mine look like. Are you running on a VM or are you running headless?
No VM, headless?
Here's my current one:
Attachment 187530
So you got everything sorted out then?


My System SpecsSystem Spec
.
09 Dec 2011   #742
winstontj

W7x64 Pro
 
 

Quote   Quote: Originally Posted by Britton30 View Post
Quote   Quote: Originally Posted by winstontj View Post
Quote   Quote: Originally Posted by Britton30 View Post
Real nice tw33k! Here's mine right after a clean install, no drivers yet.
Attachment 187374
LOL that's exactly what most of mine look like. Are you running on a VM or are you running headless?
No VM, headless?
Here's my current one:
Attachment 187530
headless like running without a video card or GPU.

Most of my stuff is all in either a VM or on something server/rack-mount based so there is usually little or no video involved. I always have 7.9 and then 1.0-2 on video. If you use NICs that can support IPKVM then you don't need a video card so you just install from CLI and end up with a very bi-polar system rating.
My System SpecsSystem Spec
09 Dec 2011   #743
Hopalong X

Windows7 Pro 64bit SP-1; Windows XP Pro 32bit
 
 

Quote   Quote: Originally Posted by Britton30 View Post
Real nice tw33k! Here's mine right after a clean install, no drivers yet.
Attachment 187374
A perfect 10!!!!!
My System SpecsSystem Spec
.

09 Dec 2011   #744
visionthing

Windows 7 home premium 64bit
 
 

single 6770 running at the moment - yes i know i need to update it, and a new socket 1366 i7 is on order
Show Us Your WEI [3]-wei.jpg


My System SpecsSystem Spec
09 Dec 2011   #745
paulpicks21

Windows 7 Professional 64 bit
 
 

Just testing out the budget ram I bought for my lounge pc in my main pc, I cannot believe it scored a 7.9!!!

This stuff cost me £24.95p for 8gb!!

Exceleram Rippler (2x4GB) DDR3 PC3-12800C9 1600MHz - ERS303A


Attached Thumbnails
Show Us Your WEI [3]-budgetram.png  
Attached Images
Show Us Your WEI [3]-ram.png 
My System SpecsSystem Spec
09 Dec 2011   #746
tw33k

Windows 7 Ultimate (x64) SP1
 
 

Awesome Paul!
My System SpecsSystem Spec
09 Dec 2011   #747
paulpicks21

Windows 7 Professional 64 bit
 
 

Thanks tw33k,

Funny thing is, my 8gb ripjaws x scores 7.8 and they cost me £80 at the time, I have to overclock them to get a 7.9, but the budget ram hits 7.9 stock and the timings are looser! work that one out?
My System SpecsSystem Spec
09 Dec 2011   #748
essenbe

Windows 10 Pro/ Windows 10 Pro Insider
 
 

Great job Paul. Looks like it was a very good build for you.
My System SpecsSystem Spec
10 Dec 2011   #749
Sedril

Windows 7 Ultimate SP1 x64
 
 

Darn CPU holding me back... Just upgraded my Vertex 2 ssd to a pair of Vertex 3 120 in a raid 0




Show Us Your WEI [3]-wei.png


My System SpecsSystem Spec
10 Dec 2011   #750
paulpicks21

Windows 7 Professional 64 bit
 
 

Sweet scores and sweet rig Sedril
My System SpecsSystem Spec
Closed Thread

 Show Us Your WEI [3]




Thread Tools




Similar help and support threads
Thread Forum
Show Us Your Rig [8]
Spring is on and is beautifully sunny, flowered trees are green and diffuse their scents...:) My desk is lightened by...
PC Custom Builds and Overclocking
Subfolders does not show in OWA, but show in Outlook.
Hi! Running server 2008 with exchange server. The user is using both OWA webmail and local Outlook. User got multiple inbox's to access, 1 personal and 2 for the company. The personal one got subfolders which shows in OWA, but the problem is the other folders. They are only needed by this 1...
Microsoft Office
HDDs Show in BIOS, But Do Not Show in Disk Management
Hello, A newbie here that just completed a first-time new Win7 PC build. Successful installation of Win7 Pro on WD 600GB 10000 system drive. Went back and installed 4 additional HDD. (2) WD Caviar Black 1TB 7200 RPM and (2) WD Caviar 7200 500GB HDD from XP system that were used for storage. ...
Hardware & Devices
Show us your Wig
:haha:
Chillout Room
backup files will only show up if i click show hidden files and folder
Hey Guys, I cannot find a soultion to this problem. I was using my desktop like normal then an error came up saying that there was a hdd failure, and that i needed to scan for errors. all my files disappeared and only this error would come up. There would be hundreds of the same msg spamed on my...
Backup and Restore
show hidden folders show file extensions thru registry
I am trying to setup a default user or machine setup for how win7 handles folder view options. I want show hidden folders to be set to on for all users and the hide extensions for know file types to be unchecked or turned off ffor all users (so extensions show) I have located them in the registry...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 00:51.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App